Aggiornamento per la Utility dellle vecchie basi Airport

di |
logomacitynet696wide

Apple aggiorna l’utility per le vecchie basi Airport “Ufo”. Ora il software offre compatibilità con Leopard.

Apple ha messo in distribuzione un aggiornamento della AirPort Admin Utility per le vecchie basi Airport(i modelli ‘€œUfo’€, siano quelle bianche che quelle color argento). L’€™update (versione 4.2.5) serve a rendere compatibili i dispositivi wireless con Mac Os 10.5 e superiori.

La richiesta di sistema minima è Mac OS X v10.4.

Per gestire le basi Time Capsule, AirPort Extreme o AirPort Express si deve utilizzare la nuova Airport Utility 5.3.1