Marcia indietro (o quasi) su BeOs per PPC

di |
logomacitynet696wide

BeOs per PowerPc ma solo (e forse) pre-G3. Un post di Maccentral corregge quanto il giornale on line aveva scritto questa notte quando aveva supposto che la versione Pro del sistema operativo di Gassee avrebbe avuto anche un’incarnazione Mac. A conferma il sito citava un comunicato stampa della stessa Be che presentava la versione Pro (quella messa in vendita, al contrario della gratuita Free-Be) come compatibile con PPC. “In realtà  – dice oggi Maccentral – Be è compatibile solo con i sistemi PowerPc pre-G3. Anzi – aggiunge un articolo compilato con la consulenza di un lettore – la compatibilità  con le versione 601/603 e 604 non è neppure garantita in tutte le configurazioni”. Questa mattina Macity aveva già  fatto notare che il comunicato di Be era solo parzialmente corretto in quanto ometteva di dire che tra dalle CPU PPC compatibili erano esclusi i G3 e i G4, ormai quasi la maggioranza delle macchine Mac in circolazione. Apple ha sempre rifiutato, infatti, di fornire la consulenza e poi le ROM per consentire a Be di girare sui più recenti dei suoi computers.