• Announcements

    • admin

      Nuova versione del Forum   11/26/2015

      Come i nostri lettori più affezionati avranno potuto notare da qualche settimana la vecchia versione del forum aveva problemi di accesso alle pagine. Purtroppo un errore nel nostro database di 1.200.000 e più messaggi aveva compromesso il funzionamento di tutto il sistema. Visto che dovevamo fare un upgrade abbiamo preferito aspettare una versione stabile del nuovo software di gestione ed installarla ex novo mantenendo i vecchi topic.

      Il processo di aggiornamento per un forum così grande occupa parecchio tempo e andrà avanti nei prossimi giorni così come la traduzione dell'interfaccia che stiamo realizzando direttamente con le nostre forze. Vi preghiamo di avere un po' di pazienza... pensiamo di tornare ad un versione efficiente (e più comoda da usare) del Forum entro l'8 Dicembre! Ovviamente tutti i dati di accesso rimangono gli stessi e abbiamo conservato tutti i vecchi messaggi. Stiamo mettendo anche a punto la conversione dei caratteri ascii estesi che hanno un "brutto aspetto" al momento!
Sign in to follow this  
Followers 0
Laparo

Su internet con parallels

21 posts in this topic

Chi mi spiega passo passo come fare ad entrare su internet con XP su parallels? Il SO principale (mac) è collegato in rete con un pc e da questo ha accesso a internet. E' possibile fare accedere anche il SO virtualizzato?

Grazie a tutti

Share this post


Link to post
Share on other sites

Io ho un MacBook che con Parallels riesce perfettamente a connettersi ad internet sotto Windows virtualizzato. In casa c'é una rete wireless.

Share this post


Link to post
Share on other sites

Se il mac è collegato a internet basta che nelle impostazioni del network adapter metti Bridge Ethernet. Almeno a me funziona in questo modo sia che sia collegato via cavo sia che sia collegato via wireless

Share this post


Link to post
Share on other sites

... ma avete effettuato setteggi nelle preferenze di sistema (Condivisione, network)? Perchè a me non va; eppure in XP risulta connesso alla LAN e ad Internet, ma di navigare, nisba... ho provato anche Firefox ed altro, senza risultati.

Da DOS ho effettuato il ping e i pacchetti ritornano senza errori (io non ci capisco gran che di queste cose, ma sembra che non sia lì il problema...)

Consigli, suggerimenti? Grazie.

Share this post


Link to post
Share on other sites

Come fa ad essere connesso e impedirmi di navigare? Ho provato a togliere il firewall di Windows, senza risultati... nessuno ha idee in merito?

Posted Image

Share this post


Link to post
Share on other sites

sono un genio (forse :-D)...sono riuscito a collegarmi col windows sul parallels usando la connessione bluetooth del mac...

praticamente ho condiviso la connessione bluetooth per gli utenti che si connettono tramite scheda di rete...la scheda di rete l'ho impostata sul dhcp...

su windows ho impostato la connessione lan con Ottieni automanticamente un indirizzo ip...e funzionaaa!!!

non chiedetemi come fa a funzionare ma mi funziona :-)

Share this post


Link to post
Share on other sites

interessante !adesso provo anche io.. io ho il problema che come apro xp "virtual" mi appare insistentemente che c'è problema di ip.. qualche conflitto. non mi intendo per niente di queste cose

Share this post


Link to post
Share on other sites

Ma avete installato i Paralles Tool? no perchè io non ho impostato niente dentro a Windows, semplicemente ho messo il bridge sulla connessione, poi se il mac è connesso a Internet via Ethernet o Wlan non gli importa prende quella che trova.

Share this post


Link to post
Share on other sites

si l ho installato ma il problema c'è sempre.è normale che nelle impostazioni del network in parallels l opzione SHARED NETWORKING non sia selezionabile?

Share this post


Link to post
Share on other sites

Confrontiamo le preferenze, giusto per capire, io Nel pannello Networking Adapter Options ho ceccati i primi due Enabled e Connect cable at startup. nel secondo riquadro ho selezionato solo Bridged Eternet e nel menu subito sotto Default Adapter. A me con queste impostazioni va sia se sono collegato via etherent che via airport.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0