• Announcements

    • admin

      Nuova versione del Forum   11/26/2015

      Come i nostri lettori più affezionati avranno potuto notare da qualche settimana la vecchia versione del forum aveva problemi di accesso alle pagine. Purtroppo un errore nel nostro database di 1.200.000 e più messaggi aveva compromesso il funzionamento di tutto il sistema. Visto che dovevamo fare un upgrade abbiamo preferito aspettare una versione stabile del nuovo software di gestione ed installarla ex novo mantenendo i vecchi topic.

      Il processo di aggiornamento per un forum così grande occupa parecchio tempo e andrà avanti nei prossimi giorni così come la traduzione dell'interfaccia che stiamo realizzando direttamente con le nostre forze. Vi preghiamo di avere un po' di pazienza... pensiamo di tornare ad un versione efficiente (e più comoda da usare) del Forum entro l'8 Dicembre! Ovviamente tutti i dati di accesso rimangono gli stessi e abbiamo conservato tutti i vecchi messaggi. Stiamo mettendo anche a punto la conversione dei caratteri ascii estesi che hanno un "brutto aspetto" al momento!
Sign in to follow this  
Followers 0
marcosnow

Non ricevo immagini con skype

2 posts in this topic

Ho preso un mac a mio babbo perchè è un paciugone, creava sempre casini con windows! E' però riuscito a fare casini anche con mac: da qualche tempo quando lo chiamo con skype e attivo la mia webcam a lui si apre la finestra ma invece dell'immagine diventa tutta nera... La mia web funziona correttamente perchè con altri utenti non ho problemi. Ho provato a disistallarlo e a riinstallarlo ma fa sempre uguale (anche cambiando versione). Addirittura ultimamente non riesce più a mandarmi la sua immagine, perchè skype non gli vede iside... e naturalmente con altre applicazioni la web funziona. Sapreste aiutarmi? GRAZIE:confused:

Share this post


Link to post
Share on other sites

Ciao ma tuo papà ha attivato la funzione video in skipe quando riceve la tua chiamata? Io ho un iMac con iSight integrata e ho appena finito di fare una video telefonata con un utente win, io non lo vedevo e lui si, poi ha scoperto che doveva premere avvia video, magari avete lo stesso problema

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0