• Announcements

    • admin

      Nuova versione del Forum   11/26/2015

      Come i nostri lettori più affezionati avranno potuto notare da qualche settimana la vecchia versione del forum aveva problemi di accesso alle pagine. Purtroppo un errore nel nostro database di 1.200.000 e più messaggi aveva compromesso il funzionamento di tutto il sistema. Visto che dovevamo fare un upgrade abbiamo preferito aspettare una versione stabile del nuovo software di gestione ed installarla ex novo mantenendo i vecchi topic.

      Il processo di aggiornamento per un forum così grande occupa parecchio tempo e andrà avanti nei prossimi giorni così come la traduzione dell'interfaccia che stiamo realizzando direttamente con le nostre forze. Vi preghiamo di avere un po' di pazienza... pensiamo di tornare ad un versione efficiente (e più comoda da usare) del Forum entro l'8 Dicembre! Ovviamente tutti i dati di accesso rimangono gli stessi e abbiamo conservato tutti i vecchi messaggi. Stiamo mettendo anche a punto la conversione dei caratteri ascii estesi che hanno un "brutto aspetto" al momento!
Sign in to follow this  
Followers 0
canicacurri

Macbook non riconosce nessun disco d'avvio

2 posts in this topic

Salve a tutti

stavo cercando di installare leopard (comprato in un negozio) in un macbook nero 13" intel, ma non andava dandomi il seguente errore: "il software non può essere insallato su questo computer"

ho chiesto a amici, cercato nei forum ma nessuna soluzioni: la risposta era sempre "strano" "non è possibile" ecc.

allora ho provato una distro linux (ubuntu) e partiva, ma volendo installare solo il leopard ho provato a fare vari tentativi dal disco di avvio.

Adesso non so esattamente cos'è successo ma penso di aver attivato la password per il firmware, morale della favola non riconosce nessun disco di avvio di nessun sistema operativo, neanche ubuntu, rimane all'avvio la cartalle lampeggiante con il punto interrogativo come se non avessi inserito il disco

qualcuno mi sa spiegare cos'è successo e come poter risolvere?

grazie a tutti

ps. l'hd è vergine senza nulla installato

pss scusatemi se ho sbagliato a postare in questa sezione del forum

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0