Leaderboard

Popular Content

Showing content with the highest reputation since 10/07/2021 in all areas

  1. Ciao a tutti! sono possessore di un "vecchio" iMac 20 pollici, mid 2007, con processore 2 ghz Intel Core 2 Duo e memoria 4GB DDR2 SDRAM a 667 mhz. Attualmente il mio OsX é il 10.11.16 ed il computer, al quale ho sostituito l'hard disk originale con un SSD, funziona benissimo. Il mio problema é che molti aggiornamenti di app che ho installate non supportano più il mio sistema operativo, troppo obsoleto. C'é un modo di installarne uno più recente? Grazie mille a tutti per l'attenzione ed in particolare a chi potrà darmi delle dritte (se ci sono!). Ciao! Nicola
    1 point