hannes

Members
  • Posts

    27
  • Joined

  • Last visited

core_pfieldgroups_99

  • Città
    , ,

Contact Methods

  • Website URL
    0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=;0=

hannes's Achievements

Member

Member (2/3)

10

Reputation

  1. Salve a tutti posto qui uno strano e stupido problema che mi perseguita. lavoro in FCPRO 3.0 su un macpro di alto livello. il progetto a cui lavoro è in 4/3, il girato idem, la timeline pure. acquisisco una clip, la apro in FCPro è me la fa vedere come se fosse in 16/9. allora apro la clip e selezione il label "motion" e poi "distort": tutto ok aspect ratio = 0 allora col tasto destro apro la clip e in "items properties" è flaggata la voce anamorphic. la deflaggo e la clip torna ad essere in 4/3 se vado a vedere il file acquisito nella cartella capture scratch me lo fa vedere schiacciato ovvero mi mostra un 4/3 1024x576 cioè deformato Tutti ma proprio tutti i settaggi sono dv pal come puo' essere? sto diventando scemo a deflaggare tutti i files qualcuno ha idea di cosa non stia facendo? grazie molte h.
  2. salve a tutti ne approfitto per capire da voi questo fenomeno: da quando ho installato FCstudio 3, ogni volta che esporto un filmato dalla timeline (es. setting DV Pal) e lo rivedo poi con il player QT in modalità tutto schermo, compare una linea bianca verticale a destra dello schermo. Prima di FC 3 la visione a tutto schermo dei filmati era assolutamente pulita. Capita anche a voi? grazie h.
  3. buongiorno a tutti aspetto ancora i test del nuovo macpro con tecnologia Nehalem e se mi convincono lo prendo abbinando la BM Estreme HD 2, Vlad mi ha convinto a fare l'acquistone. Una domanda: cos'e' la Blackmagic Design Intensity Pro? dicono che serva a collegare un monitor apple per fare color correction. ma la BM Design Intensity Pro puo' essere montata con la Extreme o è una stupidata? grazie
  4. si infatti ho appena ritirato il mio mbp e mi hanno sostituito la ram inoltre erano preoccupati perche' il povero mbp era molto molto caldo "incandescente" uso parole loro cmq ora vediamo se il problema si e' risolto, ringrazio tutti per le risposte rapide ed esaustive hannes
  5. ho riportato il mbp dove l'ho comprato, meglio che non apra io perche' poi potrebbero farmi storie stasera ne sapro' di piu' ps: l'ho riportato perche' dopo l'ennesimo riavvio per sua iniziativa il sistema si e' bloccato sulla schermata grigia con la mela al centro
  6. accidenti ma la ram me l'hanno messa loro del centro mediastore di vial epiave a milano, possibile che abbiano usato ram non specifica?
  7. si stasera provo a fare un hardware test grazie se avete altre opinioni sono ben gradite see you later!
  8. 2 giga di ram e me la sono fatta installare da loro sono due moduli da 1 giga l'uno.
  9. Ho acquistato da qualche giorno il MBPro 2.0 ghz, ebbene quando lavoro con photoshop oppure installo nuovi programmi, lui si riavvia senza che io gli dica nulla. All'apple center dove l'ho comprato mi dicono che e' normale, nel senso che il sistema si deve assestare quindi e' normale se si riavvii. mi sembra cosi strano che temo qualche altro guaio! mi potete aiutare? e' successo anche a qualcuno di voi? hannes
  10. salve avete idea di quale possa essere il miglior settaggio possibile per un video da 30 minuti? tra average bitrate e maximum bitarate ci capisco poco grazie dell'aiuto h.
  11. va bene essere ignorante ma non sono scemo quindi saro' piu' chiaro: rippo un dvd con il sw MacTheRipper e alla fine dell'operazione mi ritrovo una cartellina video ts sul mio hd che contiene i files vob. Ora pero' anziche ritrovarmi un solo file vob che contiene l'intero filmato ho due o piu' file dell'unico filmato: il filmato e' spezzato in piu' file vob per intenderci (naturalmente nel dvd il filmato non e' diviso in capitoli, parti o altro e' un film visibile per intero! ) cosi' sono stato piu' chiaro? se qualcuno puo' gentilmente dirmi dove diavolo sto sbagliando a rippare gliene sarei assai grato h.
  12. domanda da ignorante? rippo un dvd qualunque e il sw me lo divide in 2 o piu' files? perche'? e soprattutto come faccio ad unirli? grazie per la benevolenza
  13. eh si pare fosse proprio la scheda logica che ieri mi hanno sostituito, ora funziona che e' una meraviglia!
  14. Apple care ha risposto: lo definiscono un problema hardware della macchina, (ma va?) solo due settimane per ammetterlo non sono male1 cmq ora uscira' il tecnico dell'assistenza per sostituirmi la scheda logica, pare sia nata male. che sia l'ultima puntata?
  15. no uso hard disk interno da 300 gb oppure un esterno ma collegato in fw 400. il problema e' cmq della scheda madre ci metto la mano sul fuoco, settimana prox apple dovrebbe dirmi qualcosa