dryu

Members
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by dryu

  1. Ciao a tutti, ho aspettato di avere news più complete per aggiornarvi. Il centro assitenza Apple di Milano "dice" di avere risolto il problema sostituendo la tastiera. Lunedì me lo rispediscono e vi saprò dire se tutto funziona alla perfezione. A presto
  2. Breve aggiornamento. Premetto che il mio MacBookPro è sotto garanzia "estendo" della Fnac e per ogni riparazione s deve spedire il portatile alla Apple a Milano. Volendo evitare di rimanere settimane senza il mio portatile, l'ho portato in un centro di assistenza autorizzato della Apple (l'indirizzo è sul sito Apple) qui in città (Napoli). Li dopo un esame della macchina sono rimasti alquanto perplessi e m hanno detto che la cosa migliore è spedirlo per un intervento in garanzia perchè questo tipo di problemi (1 su 1.000.000 le parole utilizzate) spesso non sono tracciabili in quanto a causa e comportano sostituzioni radicali tipo il cambio di MotherBoard. Morale: mercoledì il corriere viene a ritirare il Mac che mi lascia per andare a Milano. Vi terrò aggiornati. Ma rimango basito comunque!!
  3. Strano, ma vero. Lunedì mattina lo porto in assistenza e se risolvo il problema posto tutto qui. Magari può essere utile ad altri.
  4. Un breve aggiornamento del problema. Ho effettuato il downgrade tornando al Panther ma il problema dei tasti riman invariato. Sto pensando di cercare un centro assistenza Apple.
  5. Il problema è che il portatile lo uso per portarlo in giro e sarebbe scomodo utilizzare una tastiera esterna. Poi ne faccio una questione di principio: perchè con Leopard con deve funzionare tutto alla perfezione?
  6. Ciao a tutti, spero di potere trovare soluzione ad un problema che mi rende impossibile lavorare. Possiedo un MacBook Pro 15" (modello 1.1) con processore 2 GHz Intel core duo, con 1 Gb di ram (667 MHz). Con installato Mac OS X 10.5.1. Dopo l'installazione del Leopard hanno smesso di funzionare il tasto DEL, la Barra Spaziatrice e i tasti direzionali (page, end, home). Ho installato anche l'Aggiornamento software 1.1 che doveva risolvere i problemi con la tastiera, ma il problema permane rendendo parzialmente inutilizzabile la tastiera. Qualcuno ha riscontrato lo stesso problema? Lo avete risolto? Vi ringrazio anticipatamente per la vostra attenzione.