iamback

Members
  • Content Count

    81
  • Joined

  • Last visited

Everything posted by iamback

  1. Il mio è l'1.83 con la x1600 da 128mb
  2. Non è che windows gestisce meglio i giochi....è che per win c'è molto + sviluppo, ci sono molti + giochi...sono in pochi a giocare con il mac, che predilige altri utenti. Io giochicchio ogni tanto, ma per farlo uso la partizione con bootcamp. E' la cosa ideale da fare, un sistema operativo su una partizione per giocare e l'altro, osx, per tutto. Poi come dici te hai anche la possibilità di overcloccare. Ad esempio la mia GPU (macbook pro, ati x1600) gira sotto osx a 250/300, mentre sotto win a 400/400 senza avere alcun problema. Quindi, imho, gioca sotto win.....
  3. mi dispiaca, come detto ancora non c'è nulla....
  4. Il programmino che cita Spidey non funziona +, o meglio viene installato ma non riesce a pilotare le schede grafiche dei macbook pro...e per il momento era l'unico esistente, quindi sotto osx nulla da fare, a meno che non si rischia l'overclock sotto win direttamente nel bios, ma non so quanto valga la pena. seraph, non preoccuparti, la macchina e la scheda grafica non si danneggiano xchè non è un vero overclock, è semplicemente riportare la situazione ai valori di fabbrica, come dovrebbe andare...è una scelta troppo conservativa di mamma apple.
  5. Anche sotto win è sempre alle impostazioni di fabbrica, finchè non faccio partire il programmino...se non gioco la lascio così, ma dato che win lo uso solo x giocare prima di far partire un gioco lo faccio partire, prima di spegnere lo chiudo e tutto come prima..
  6. 1) Vai su osx, apri bootcamp e scegli di eliminare la partizione, tutto torna come prima in 30 secondi; 2) se vuoi, gli esegui, altrimenti no...non è necessario.
  7. Ma che risposta è, prendi un portatile della Trust?....semplicemente è inutile farmi boliire le mani e tenere le ventole che girano a 200 giri e non servono ad una mazza.....tutto qua...perchè se provi ad fare quel che ho fatto io, noterai che le ventole iniziano a girare, ma non diventano mai rumorose, anzi, il case risulta + freddo quando sono in windows in overclock appunto perchè le ventole fanno il loro dovere. Ma, come detto, sono silenziosissime, non fanno + rumore del mio vecchio ibook che stracomprimeva in divx..... Se alzi la frequenza il consumo cambia, certo.....ma se io decido di giocare, o di usare a fondo la scheda grafica come è progettata, penso di farlo attaccato alla corrente, tanto overclock o meno + di un'ora e mezzo giocando a palla non si va avanti. Quindi era meglio se avessero lasciato tutto di fabbrica.......
  8. Si, su osx girano di continuo ma al minimo, non si sentono quasi...
  9. Con dispiacere noto l'assenza di discussioni su sistemi Apple....ho postato la stessa discussione anche su hwupgrade... Cmq, sono possessore di un MacBook Pro 1.83, scheda video x1600 con 128Mb DDR3. Non soddisfatto delle prestazioni dei giochi su windows, con boot camp (girano bene, ma non come dovrebbero girare con questa scheda), inizio con il cancellare i driver forniti dalla apple, intenzionato ad installare i catalyst, ma nulla da fare, crash continui dopo la modifica del file INF. Allora provo gli omega, basata sui 4.7, provo e tutto ok, tranne qualche sporadica schermata blu su chiusura/riavvio di windows ogni volta con un errore diverso.....vai a capire il xchè! Arriviamo al succo, installo Ati Tool, controllo le frequenze e ottengo: CPU: 310 RAM: 297 uno scandalo x questa scheda video!!! Cercando in rete, vedo che la scheda dovrebbe girare a 475/470.....ma la apple ha pensato di downcloccare, e di tanto , x evitare le già alte temperature...peccato che le ventole stiano zitte!!! Inizio ad alzare le frequenze, arrivando stabilmente e senza artifizi a 430/430, di + non provo. C'è da dire che a queste frequenze le ventole girano sempre, ma senza diventare rumorose, quindi la scelta apple non si capisce proprio....neanche x la batteria, dato che c'è il powerplay....ma vabbè.... Cmq x sicurezza ho impostato a 410/410, ho passato un pomeriggio a giocare, nessun rallentamento, prestazioni raddoppiate, insomma, un successo! Riuscissi solo ad eliminare quel problemino al riavvio/spegnimento, sarebbe perfetto . p.s. Il profilo overclock lo carico solamente quando gioco. __________________
  10. si, funziona andando in risorse del sistema....ma prima funzionava anche il tasto sulla tastiera, ora non +...
  11. idem! Stesso problema..... l'isight mi è capitata una sola volta, il tasto non vuole proprio andare.....
  12. oggi proverò a passare in un centro assistenza qu ia roma, vedo che mi dicono....ma non so se faccio in tempo....
  13. Quello era il mio powerbook....ora ecco il mio nuovo macbook pro: CINEBENCH 9.5 **************************************************** Tester : iamback Processor : MacBook Pro 15,4" MHz : 1.83 Number of CPUs : 2 Operating System : 10.4.6 Graphics Card : Ati X1600 128 DDR3 Resolution : <fill this out> Color Depth : <fill this out> **************************************************** Rendering (Single CPU): 281 CB-CPU Rendering (Multiple CPU): 533 CB-CPU Multiprocessor Speedup: 1.90 Shading (CINEMA 4D) : 330 CB-GFX Shading (OpenGL Software Lighting) : 1262 CB-GFX Shading (OpenGL Hardware Lighting) : 2531 CB-GFX OpenGL Speedup: 7.67 ****************************************************
  14. io ho pensato che si potrebbe usare ipartition....ma non so, nessuno lo ha mai provato con bootcamp?
  15. il case in alluminio è leggermente caldo anche a me....in questo momento ho al mio fianco un powerbook g4 15 1.67, come quello che avevo io, del mio collega......stiamo entrambi comprimendo, sono caldi uguali, in idle io ho cmq 55 gradi circa, ora che comprimo sono a 78/79 fissi....e le ventole non si sentono..... Cmq secondo me è normale, almeno così mi sembra dopo aver lavorato 9 mesi con un powerbook....mandarlo indietro è troppo un casino....
  16. io invece, non so se posso scriverlo qui, se apro nelle stesse condizioni di luce photo boot vedo bene, se apro mercury vedo tutto color blu......
  17. E con un solo core immagino consumi anche di meno, vero?
  18. iamback

    Codec Divx Intel

    Infatti è uscito ora sul sito di Elgato la incompatibilità con i codec6.5......stanno risolvendo il problema... X quanto riguarda ffmpeg, ho provato ad usare qualche guida, ma dicono tutte strane cose......saresti così gentile da darmi qualche dritta in+? Provo ora a fare quello che mi hai scritto su....
  19. prova ad usare uno script x win, mi sembra si chiami apple mouse, era fatto per i usare i mouse apple con un tasto su win, lo puoi configurare anche ora.....non ricordo il link.... Utility disco xò cancella i dati se tenti di cambiare dimensioni......o sbaglio!?
  20. iamback

    Codec Divx Intel

    certo, divxpro è originale, e la cosa bella è che ho anche l'mpeg2 playback x quicktime....19 eurini....... ffmpeg ho provato in tutti i modi, esce sempre a blocchi.... e poi sia usando mencoder che ffmpeg non me li legge il lettore divx.....x l'h264 non viene letto dai lettori divx..............
  21. Ecco qui il mio problema, avuto con lo switch ad Intel Prima utilizzavo EyeTV ultima versione, con una MigliaTV Mini, per registrare i programmi dalla TV e poi convertirli in DivX, semplicemente dopo la registrazione prendo il file e lo esporto in DivX, si apre il programma codec Divx PRO e via, comoda estrazione anche di qualità ....ma lentissima!!! Questo sul G4.. Passando ad Intel, succede che quando vado a esportare il file in Divx, EyeTV mi da errore e mi chiede di scaricare i divx dal sito divx.com.....ma io ho già i codec 6.5 installati.....me lo fa esportare in tutti i formati tranne che divx.... Ho provato ad usare ffmpegx, si è veloce, ma nonostante tutte le impostazioni non vengono bene come con divx....e non mi funzionano sul lettore divx....... Qualcuno ha qualche dritta?! P.s. ho provato anche ad esportare il file mpeg e aprirlo con quicktime per poi riconvertirlo, ma nulla.......