igor

Members
  • Posts

    24
  • Joined

  • Last visited

    Never

Everything posted by igor

  1. Buonasera a tutti, sono nuovo del forum e presto anche utente mac! stavo spettando il key note proprio per poter decidere finalmente verso quale modello indirizzarmi... sono ancora indeciso, per motivazioni stretttamente economiche, tra il powerbook 12" e l'ibook 14", entrambi con sd... speravo in un leggero upgrade già adesso, ma così non è stato... visto che volevo approfittare del pagamento rateale senza interessi che la apple fa fino al 15 di gennaio, dovrei decidere entro molto breve! aiutatemi! grazie
  2. Ti ringrazio innanzitutto per la tua disponibilità e la chiarezza In effetti avevo poi trovato la sezione giusta del forum in cui si parla di questo argomento e avevo capito che qualsiasi programma io usi, non ci sarà mai la stessa fluidità d'immagine che riscontro in msn... Spero sinceramente di dover usare la videoconferenza solo tra utenti mac, ma sfortunatamente credo che dovrò farlo anche con win, con gente che normalmente usa msn...spero proprio che microsoft inserisca anche nella versione mac del suo messenger questa funzionalità ! Ti ringrazio ancora! ciao
  3. Comincio salutando tutti visto che questo è il mio primo messaggio sul forum. Sto per entrare nel mondo mac dopo svariate delusioni dovute ai sistemi ibm combatibili. Avrei però una domanda alla quale non riesco a trovare risposta cercando su internet: esiste un programma di chat, tipo msn messenger, con il quale si può fare una video conferenza? Utilizzo attualmente msn ma ho visto che la versione per mac è sprovvista di questa funzione! Potete aiutarmi? Ringrazio tutti anticipatamente!
  4. Comincio salutando tutti visto che questo è il mio primo messaggio sul forum. Sto per entrare nel mondo mac dopo svariate delusioni dovute ai sistemi ibm combatibili. Avrei però una domanda alla quale non riesco a trovare risposta cercando su internet: esiste un programma di chat, tipo msn messenger, con il quale si può fare una video conferenza? Utilizzo attualmente msn ma ho visto che la versione per mac è sprovvista di questa funzione! Potete aiutarmi? Ringrazio tutti anticipatamente!
  5. Qualcuno ha delle informazioni riguardanti la possibile uscita di un iPod con display a colori che leggerà Divx mpeg 4 e altri formati , dicono che l'uscita sia prevista per fine ottobre ma non leggo niente nelle news ufficiali dei siti a mia disposizione . Grazie
  6. mi sono comprato la carta fotografica epson! ho provato in tutte la maniere a stampare una foto e viene una schifezza. a video e in anteprima di stampa (sia con il programmino della Epson che si trova sul sito della Epson italia che con Photoshop) si vedono tutti i colori, la foto sembra molto bella ecc.ecc. quando la stampo è completamente rossa! virata come se avesse un'unica tonalità! prima di stampare ho cambiato tutte le cartucce della stampante così da non avere problemi! nei settaggi della stampante ho spuntato massimo livello di qualità e carta fotografica e tutto quello che avrei potuto mettere al massimo della risoluzione l'ho messo qualche suggerimento? grazie ciao igor
  7. igor

    Software

    I files .bin e .cue sono tipici di un programma di masterizzazione molto famoso... il suo nome è cdrwin (http://www.goldenhawk.com/)... cmq anche nero (sempre per windows) li riconosce...
  8. igor

    Software

    azz nessuno?
  9. igor

    Software

    Ciao ragazzi, è da tanto che leggo questo forum... ma la prima volta che posto... ciao a tutti... Vi espongo il mio problema: per diletto personale ho iniziato a fare un po' di streaming con QTSS su un ibook... a parte qualche problemuccio iniziale tutto poi è filato liscio. Ultimamente mi è venuto in mente di installare DSS su una macchina linux, l'installazione è avvenuta con successo... ma lo stesso file che veniva mandato in streaming correttamente su QTSS non ne vuole sapere di funzionare su DSS su linux (fedora core2) questo è il log dell'errore: PlaylistBroadcaster broadcast description File ---------------------------------------------- /var/streaming/playlists/prova/prova.config Description File Settings ---------------------------- destination_ip_address 127.0.0.1 destination_sdp_file prova.sdp destination_base_port 5004 play_mode sequential_looped recent_movies_list_size 0 playlist_file /var/streaming/playlists/prova/prova.playlist logging enabled log_file /var/streaming/playlists/prova/prova.log sdp_file /var/streaming/playlists/prova/prova.sdp max_upcoming_list_size 7 show_current enabled show_upcoming enabled broadcaster_name "" broadcaster_password "XXXXX" multicast_ttl 1 rtsp_port 554 client_buffer_delay default pid_file /var/streaming/playlists/prova/prova.pid broadcast_SDP_is_dynamic enabled broadcast_start_time 0 (allow all) broadcast_end_time 0 (unbounded) ============================ There is (1) movie in the Playlist. Ref Movie = /home/client_darwin/movies//20040614_233154.mp4 SDP file = /var/streaming/playlists/prova/prova.sdp Problems found -------------- - PlaylistBroadcaster found 0 problem movie files. Warnings: 0 Errors: 0 PlaylistBroadcaster preflight finished. Ref Movie = /home/client_darwin/movies//20040614_233154.mp4 SDP file = /var/streaming/playlists/prova/prova.sdp - PlaylistBroadcaster: Created SDP file. (path: /var/streaming/playlists/prova/prova.sdp) - PlaylistBroadcaster: Started in background. - Network Connection: Server returned error. Broadcast Warnings: 0 Broadcast Errors: 1 PlaylistBroadcaster broadcast finished. qualcuno ha qualche idea? grazie mille
  10. Salve a tutti, mi aggiungo alla discussione. Stesso problema, al cambio utente si spegne iTunes 4.2. Questa è la configurazione: PB 1ghz 768mb di ram, OS X 10.3.2. Non penso sia un fatto di hardware. Ho provato a trovare qualcosa si versiontracker, se qualcuno mi dà una dritta ne sarei felice. A me la nuova feature dispiace poichè a lavoro uso l'altro account, e ascoltare un pò di musica ogni tanto fà bene. Ciao
  11. grazie mille per la risposta io i divx li vedo con mplayeros x e ho scaricato tutto quello che dici tu... ma l'audio non lo sento sul lettore dvd di casa... caspita non riesco proprio a capire come si faccia...
  12. Ciao raga sono nuovo di qui e ho letto e stra letto tutto il forum senza riuscire a risolvere il mio problema... Io posseggo un g5 doppio processore e ho scaricato da internet un po' di filmini simpatici che volevo fare avedere ai miei amici sul dvd di casa. Il punto è questo ho provato con toast 6 titanium con il quale si dice in giro che faccia le conversione da solo senza dover fare niente... ma il risultato è che vedo il video e non sento l'audio. Allora ho deciso (leggendo sul vostro forum che si poteva usare un programma che si chiama "ffmpegx" bene questo programma mi prepara tutto per benino compresa la cartella "video_ts" soltanto che facendo partire questa cartella con dvd player il problema persiste NON SENTO L'AUDIO! Sarei grato se qualche buona anima mi facesse capire come si fa a fare un corretto dvd (che vada compreso audio) senza dover comprare programmi tipo dvdstudiopro, final cut ecc. (se esistono programmi free che servano per ovviare a questo problema ben vengano... ciao e grazie mille
  13. igor

    SPECIALE PANTHER

    >Hanno appena rilasciato il primo aggiornamento di >sicurezza per Panther, non so se sia un caso ma da che ho >installato questo aggiornamento Safari non parte più, Mail >si avvia ogni volta come se lo stessi avviando per la prima >volta, iTunes mi dice che la libreria non è valida, iPhoto si >è perso tutti i rullini anche se le foto ci sono ancora, iCal >ha perso tutte le registrazioni, insomma un vero disastro >adesso faccio un backup e riformatto. Meno male che l'ho >installato sul portatile e non sul desktop. mi sento chiamato in causa, ieri sera appena dopo le 20 mi si è chiuso inaspettatamente Safari e molte delle applicazioni che avevo sull'HD sono andate a donnine allegre insieme all'HD:-( >Tengo a precisare che l'installazione di Panther su cui è >stato effetuato l'aggiornamento era nuova di zecca ed >effettuata su un hard disk appena formattato, quindi >escludo che possa trattarsi di incompatibilità dovute a un >aggiornamento di Jaguar. come te anche il mio Panther era stato installato cu una partizione pulita, a questo punto comincio a pensare che sia colpa di Filevault che anche io avevo attivato e che mi ha dato (?) parecchi problemi. l'ultimo dei quali è quello di aver av uto tutta la mia cartella igorventuri montata sulla scrivania come se fosse un volume esterno:-( ho dovuto vuotarla sull'hard disk e cancellare tutto ciò che conteneva e anche altri file prima di poterla "smontare":-( >Ah il computer in questione è un PowerBook 12" anche io ho un PB 12", non è che tu sei me:-) >Fate attenzione ormai è tardi:-( ciao igor ps: per fortuna sono abbonato a .Mac e ho tutti i contatti su un'altra macchina virtuale e per fortuna che avevo fatto il back up sennò a quest'ora altro che tempesta magnetica:-) più che altro tempesta smoccolotica>8-)
  14. igor

    SPECIALE PANTHER

    ho praticamente finito le rifiniture all'installazione di Panther e devo dire che è sempre più user-friendly e sempre più veloce! insomma una felice intuizione quella di prenderlo subito! il piccolo problema riguardava un fantomatico software firewall presente ed attivo sull'hd che mi impediva di usare il firewall nativo Apple. la risposta parrebbe avermela data Andrea Benni Kalin su Misterakko: se usi VPC e fai un Archivia Installa allora Panther si ricorda del firewall di VPC e non ti fa usare il nativo!cercate di non fare come me che ho formattato l'HD per questo piccolo inconveniente che però alla fine è risultato essere un bene, perché adesso ho l'hd finalmente pulito e il sistema in piena forma. questo per la comunità ciao igor
  15. igor

    SPECIALE PANTHER

    io da parte mia ti dico che dopo averlo reinstallato è ancora più veloce. avevo fatto un archivia e installa, ma ho avuto un problema che non sono riuscito a risolvere ma che sicuramente non è da imputare all'installazione del nuovo software quanto piuttosto ad un mio errore:-( ho inizializzato tutto, ho molto più spazio di prima e tutto mi pare molto più scattante, addirittura anche iDisk via modem mi è sembrato molto più performante. con Backup di Apple ho reinstallato tuttle le preferenze e la rubrica indirizzi, i miei file di testo e le immagini e sono di nuovo online! da provare immediatamente ciao igor
  16. igor

    SPECIALE PANTHER

    devi attivare il cambio utente veloce nel pannello preferenze di sistema-->account (utenti) cerca e trova è facile ciao igor
  17. igor

    SPECIALE PANTHER

    avete installato iSync 1.3? ciao igor
  18. igor

    Adsl

    Salve a tutti, mi e` appena arrivato il "kit" di Galactica per l'adsl (dopo "soli" tre mesi dalla firma del contratto), ma non riesco a collegarmi ;-) Vi spiego la mia configurazione: ho un Mac G3/300 (9.04 ITA), stampante ethernet HP e il modem adsl alcatel speed touch home Ho collegato tutto ad un hub. E qui mi domandavo: e indifferente a quali porte collego le periferiche? (il hub e` 8porte+1, della Wytek) (cmq ho notato che cambiando i collegamenti, mi si accende o meno, il led "Partition" o viceversa il led "Rx", sulla nona porta, la BNC; il modem non risulta nei led sul hub, ma cmq se ho ben capito dovrebbe essere "trasparente") Poi iniziano i problemi software: Nella documentazione allegata da Galactica c'e` la configurazione per Win 98/2000/NT e ho tentato di mettere tutto nel TCP/IP. Nella Appletalk ho scelto ethernet e cosi' nel TCP/IP. Sotto indirizzo IP non ho capito cosa mettere, se 10.0.0.1 oppure 10.0.0.138. Per la sottorete dovrebbe andare 255.255.255.0, e nella voce indirizzo router non so cosa inserire o se lasciarlo vuoto. Nell'indirizzo name server dovrebbe andare 151.99.164.3? (nella doc di galactica questo e` il "Preferred DNS Server") Domini di ricerca resta vuoto? Poi se ho ben capito mi dovrei procurare un software che mi abiliti il PPP sull'Ethernet: MacPoet oppure EtherNet 300. Purtroppo il secondo, che sembra migliore, e` disponibile solo in versione demo, e non e` fornito da Galactica :-(( Cmq nessuno dei due funziona :-( Poi, visto che nella doc si parla di server VPN, dovrei forse passare a TunnelBuilder? (EtherNet 300 mi dava errore dicendo che il server VPN rifiuta la connessione) Collegandomi con MacPoet ci sono gli errori 4 o 6. A dire il vero non sono neanche sicuro di aver collegato bene il modem alla linea telefonica ;-) Sulla presa c'e` un "doppino" che separa "line" e "phone". Il modem e` collegata su line, mentre il telefono su phone, con in mezzo un filtro pots. Poi in casa ho altre due prese telefoniche. Se non sbaglio dovrei comprare dei filtri anche per queste, ma quale filtro dovrei chiedere esattamente? Sempre i pots? Un grazie mille in anticipo Igor Lakovic
  19. igor

    Adsl

    *** > - Il modem Alcatel ha gir´ la porta con collegamenti > 'incrociati' quindi va collegato o direttamente al Mac, > oppure ad una porta dell hub a sua volta 'incrociata' (snip) > In ogni caso ti ripeto che sono tutti problemi che deve > risolvere Galactica, se non lo fa non vedo perché tu > debba pagare un servizio che non puoi utilizzare. *** Ti ringrazio per la risposta, in effetti ho sbagliato anche a configurare la rete (e meno male che ho solo 3 periferiche! ;-)) Per adesso nel hub ho inserito: porta 1 Mac G3 porta 2 stampante poi se ho ben capito il modem andrebbe nella porta 8, che sul mio hub si divide in “in†e “outâ€. Ho provato a collegare il modem in entrambe e nella “out†mi viene segnalato, anche se mi restano i dubbi sul cavo (devo utilizzare un cavo crossover oppure uno normale?). Un amico mi ha detto che nel modem i led tx e rx dovrebbero essere verdi-lampeggianti, mentre il led LAN dovrebbe essere verde-fisso. Nel mio caso il led LAN e` spento :-( Non dispongo inoltre di nessun tool per sapere lo stato del modem (Techtool non lo rileva) e non saprei se devo configurare qc di particolare in TCP/IP-AppleTalk, essendo il modem sul hub. > - Se il led 'link' del modem e` accesso, il link ADSL > e` attivo, se lampeggia no e finché lampeggia c* > inutile fare delle prove perché non riuscirai mai a > collegarti. hmmm non mi risulta un led “linkâ€; con questa configurazione lo stato dei led e`: Line Sync-verde fisso Line RX - niente e ogni tanto lampeggia (!) Line TX - lampeggia LAN - niente :-( Domani mi faro` sentire per i parametri e per il client PPPoE, ma cmq e` meglio partire da una rete che funziona ;-) Ciao e grazie ancora! Igor Lakovic P.S.: ma e` possibile che su Mac non ci sia un client PPPoE free!?!? il 9.1 promette qualcosa in proposito? l’OS X?
  20. io ho un Nokia 7650 ho provao ma niente è successo se puoi spiegare il funzionamento sarei grato ciao igor