bobby

Members
  • Posts

    12
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    roberto

bobby's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Grazie ... appena possibile mi backuppo tutto e aggiorno il firmware... la cosa che mi tranquillizza cmq a sentirvi è che non è un problema del mio mac book pro... a presto
  2. Si... è un WD ...grandioso...cmq aggiornando il firmware non corrono rischi i dati? o mi conviene un back up?
  3. io invece non riesco, se metto la videocamera nella 400 e l HD nella800, una delle due non va...
  4. grazie per l'intervento...L'Hd ha tre porte: 2 FW 800 (che però mi possono funzionare anche come 400 infatti ho un cavo adattatore ma l'ingresso nell HD è fisicamente configurato come una 800 e l'altra estremità del cavo non è come una mini dvi ma come una classica FW400... o devo cercare un'altro cavo...) e USB 2.0 , io collego la videocamera alla porta 400 e l'HD alla 800 e mi si blocca il tutto ... proprio ora ho collegato l'HD alla porta USB e invece va benee non mi da alcun problema .. si tratta allora probabilmente di un caso di conflitto tra firewire... probabilmente hanno lo stesso chip che le gestisce e cmq non mi sta bene... su un mac book pro...non posso accettarlo qualcuno sa dirmi se è proprio così o se è il mio
  5. salve ho un problema serissimo: ha un mac book pro, un Hd esterno firewire 800 WD e una video camera canon MVX45i, quando collego sia l'HD che la videocamera(alla fw 400) quest'ultima non viene riconosciuta ne da iMovie ne da FinalCut express, e l HD viene automaticamente espulso. se lavoro singolarmente con l'uno o con l'altro allora funzionano perfettamente. conflitto su Firewire... qualcuno sa come aiutarmi o se ci sono problemi di qualche natura? il Mac book pro è ancora coperto da garanzia e sarei tentato di mandarlo in assistenza... ma non vorrei... Grazie
  6. aanche io ho avuto questo problema proprio oggi.. aquanto sto vedendo è un problema con le canon... cmq ho risolto facendo prima partire iMovie e poi collegando la videocamera e così lìha trovata...ciao inoltre se ho collegato anche un Hd esterno sull'altra firewire mi va in conflitto ... che noia
  7. wow interessante allora gli spectraview non sono poi "malaccio" ... ps grazie del link
  8. Grazie ragazzi, vedo che eizo va alla grande e in effetti da sempre è stato il monitor che desideravo, mi avevano fatto pensare anche ai Lacie e ai Nec, poi infine agli epple...a questo punto non predo più tempo.. Eizo eizo eizo a parte però la serie CG dedicata quale altra serie vi sentite di consigliarmi? ho letto la CE... ditemi voi ciao
  9. salve, devo acquistare urgentemente un monitor professionale per lavorare con fotografie e vorrei un consiglio soprattutto da chi ha i monitor indicati o da chi ne sa di più: apple cinema da 23'' , nec spectraview 2090 , eizoS2000-K o S2031w o s2401w o ce210w . come vanno? ho letto che il cinema display da 23 ha qualche problemino (da qualche discussione in questo forum) son casi isolati o c'è qualcosa di più diffuso? inltre chi ha l'apple ha avuto modo di verificare la qualità della resa cromatica per lavorare seriamente con le immagini e il colore? non è un problema di spesa ma di qualità . grazie Roberto
  10. hho un problema con una compact flash: le immagini memorizzate non posso scaricarle perchè (mi dice la macchina) dati sono danneggiati... con laq scheda ho avuto il software rescue pro per il recupero dei dati ma le immagini recuperate vengono salvate in tif. inoltre le miniature sono leggibili ma le immagini non sono apribili perchè mi dicono che il file è compresso in modo non leggibile dai programmi. essendo però file raw ed essendo stati convertiti in TIF dal programma, credo che li sia il problema. conoscete qualche altro software per mac che recuperi immagini raw? possibilmente affidabile e gratuito. ciao rob
  11. ciao a tutti, spotlight non da problemi, l'unico è quello della guida e del software canon ma solo quella sottoapplicazione e all'inizio un paio di volte ha funzionato. che tu sappia c'è uno strumento per controllare che tutto sia a posto o per vedere quali file sono danneggiati? ciao rob
  12. salve gentili amici del forum...sono abbastanza nuovo del mondo MAC, ma già enormemente entusiasta!!! ho però un piccolo problema e non so cosa fare: da un po' di tempo a questa parte è successo che cliccando su "aiuto mac" del finder non riesco a ottenere risposta: mi spiego meglio, la finestra iniziale si apre ma se digito una domanda, anche una parola comune come es. "modem" non mi da nessuna risposta, sembra che stia cercando...ma...nulla, anche quando poi clicco sulla pagina iniziale della guida e provo a cliccare su es. Indice non ottengo risposta.. sembra che si sia persa la guida... inoltre, dulcis in fundo, ho installato un software canon , il Digital Photo Professional 2.1, ma il comando "avvia Strumento Rinomina" (solo e solo questo) non funziona, anche se prima all'inizio ha funzionato. Ho un mac G5 OS 10.4.3. qualcuno può aiutarmi? c'è un qualcosa per verificare l'integrità del sistema? vi ringrazio Roberto