AntoMac

Members
  • Content Count

    111
  • Joined

  • Last visited

About AntoMac

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    Antonio
  1. Ciao a tutti, essendo un appassionato e pseudo musicista avrei intenzione di produrre musica per conto mio. Insieme ad un amico vorremmo connettere due chitarre al mac. Da li tirarci su le basi. Aggiungere strumenti e poi via col rec. Essendo un profano al riguardo, mi rivolgo a voi chiedendovi da dove poter incominciare. Che software utilizzare che hardware integrare, insomma parto da zero. Grazie anticipatamente Antonio
  2. Riuscito... Da pacifist ho estratto il contenuto ed ho ripristinato il tutto.. grazie mille Faxus leopard 10,5,6
  3. provato ma si aprono mille finstre e nono vedo nessuna corrispondenza alle utilities di mac osx
  4. estraendo i file da pacifist non so cosa dovrei installare...
  5. Ricerche effettuata ma niente da fare !!!!! non trovo nulla. ne utility disco e quant'altro che si trova all'interno della suddetta !!!!
  6. no...purtroppo no !!! ho provato a creare un nuovo utente ma la cartella non viene ripristinata !!!
  7. Ciao a tutti, come da oggetto, la cartella utility con tutte le sue applicazioni non riesco a trovarla più !!!! L'avrò cancellata ? Non saprei !!!!!!!!!!!! Per caso avete delle soluzioni per poterla ripristinare ? Grazie per la collaborazione Antonio
  8. scusa la mia curiosità , ma come mai il canale di default è settato sul numero 11 ? Ci proverò stasera !!! Grazie
  9. Ciao a tutti... Dopo aver testato un il gettonatissimo router netgear dg834g v4 su una linea adsl alice (tutto funzionante ethernet e wireless) mi presto ad installare e a configurare il router nella sua linea di destinazione definitiva, nonché libero infostrada tutto incluso. Premetto che questa linea è dotata di filtri tranne un telefono che ahimè è dotata di una presa alla "francese". Mi chiedo se esiste un filtro per questa presa... Tornando al mio problema: Per via ethernet non riscontro alcun problema di connessione ma appena tento di far accedere Leopard o winzozz per via wireless tutto rimane fermo e perdo costantemente la ricezione. Sono riuscito solo una volta con leopard ad accedere in rete, ma non ho fatto nemmeno in tempo a caricare google.it che la connessione si è persa !!!! e ovviamente la rete non la visualizzavo più nella lista !!! In un certo senso è come se non riuscisse a comunicare col wireless. Qual'è il motivo di tutto ciò ? Grazie per la collaborazione... Saluti
  10. Ciao Mex... ho avuto il tuo stesso problema. L'ho risolto forzando il tasto reset che si trova sul restro del router. Tienilo premuto per circa 10 secondi. Ti si accenderà anche la spia del wireless. Dopo di che puoi accedere al pannello di configurazione... Ciao
  11. Tutto risolto ragazzi !!!!! Grazie per la vostra collaborazione e per il vostro sapere !!!!
  12. Ci siamo quasi Mirco !!! Risolto il problema scrivania ma aprendo il terminale e e digitando "cd applicazioni o applications" visualizzo (premetto che sono un profano del terminale): Anto-iMac:~ Anto$ cd applicazioni -bash: cd: applicazioni: No such file or directory Anto-iMac:~ Anto$ Mi chiedo il perchè ... Grazie ancora !!!
  13. Vi allego un'altra immagine. A sinistra troverete le preferenze del finder a destra ciò che visualizzo. Sono sicuro che qualcuno di voi saprà risolvere questo mio dilemma !!!! GRAZIE !!!
  14. Credi allora che devo cestinare tutto ciò che riguarda onyx ? che voi sappiate: esiste un utility in grado di fare un check di sistema e vedere se ci sono dei bugs oltre alle utility disco? grazie..
  15. Si .. è l'unico problema che riscontro !!!! Su onyx ho fatto soltanto le classiche operazioni di routine e nient'altro !!!! grazie mille