luca63

Members
  • Content Count

    28
  • Joined

  • Last visited

Everything posted by luca63

  1. Non so se l'ho gia' detto, forse l'ho omesso : sul mac ->Preferenze Di Sistema -> Condivisione metti il flag su Condivisione Documenti e scegli la cartella da condividere con l'utente "visitatore" che hai creato attivando i privilegi di letture e scrittura. Poi ,sempre nella stessa finestra della Condivisione, clicca sul tasto Opzioni e metti il flag sull'utente che hai creato e scegli " Condividi documenti e cartelle mediante SMB (windows)"
  2. su n200 devi mettere l'ultimo sw r457..., devi ovviamente collegare un hd o una chiavetta o quello che vuoi condividere, andare nella maschera del nas ed attivarlo. su mac apri la finestra dell'hd, vai su vista, personalizza barra strumenti e aggiungi la voce connessione. quando n200 è acceso e il nas attivato aspetta almeno 1-2 minuti poi clicca su connessione, nella voce indirizzo del server scrivi smb://emtec, si apre una maschera, clicca su utente registrato, aspetta una manciata di secondi e nella barra laterale ti appare la scritta condivisi e sotto emtec, sulla scrivania ti verrà montato l'hd del n200 come usb1. logicamente prima di tutto questo su n200 devi aver eseguito tutti i settaggi della rete. se vuoi scrivere sul disco dell'n200 questo deve essere formattato in fat32, se è formattato in NTFS hai bisogno di MacFUSE e NTFS-3G da installare su Mac. tutti i file che ora copierai ne creeranno uno doppio che inizia con il punto e il trattino, li puoi cancellare da n200, questi files non sono visibili da Mac ma vengono creati durante la copia.
  3. Buone nuove!! A parte il fatto che sono passato dall'ottimo mac mini ad un fantastico iMac....c'e' di nuovo che con l'upgrade del firmware emtec, viene implementata la funzione nas e la copia dei file tra emtec e mac. Una volta ben configurato sono riuscito a copiare nell' N200, sull' hard disk usb collegato, i filmati che avevo scaricato dalla rete sul mac. Va che e' una bellezza!
  4. Ciao, non so che s.o. usi (XP, W7 o peggio Vista) ma i passaggi sono simili a quelli fatti da me sul Mac. Eventualmente verifica se hai dei problemi con il firewall di sistema ed accertati che sia permessa la connessione al PC. Attento che la connessione non sara' biunivoca, ma sara' soltanto da N200 verso il PC e non viceversa. Che io sappia al momento l'Emtec non ha funzioni Nas implementate.
  5. Beh, visto che nessuno aveva dato risposte sia risolutive che non, ho creduto che non fosse di interesse o che comunque nessuno avesse questo tipo di problema. Allora, il nocciolo della questione sta nella scarsa documentazione della configurazione dell'emtec. Ma partiamo dall'inizio. Configuriamo una lan cablata: io ho a disposizione un macmini, un hub switch, un modem alice gate 2 plus e il movie cube emtec n200. Sul mac ho duplicato la porta ethernet e l'ho configurata semplicemente con DHCP automatico, lo stesso ho fatto con l'emtec. Per la cronaca vengono assegnati rispettivamente gli IP 192.168.1.2 e 192.168.1.3, essendo il modem 192.168.1.1. Gia' cosi' entrambi accedono al web, ma manca la possibilita' da parte dell'emtec di andare a leggere i dati condivisi dal mac. Basta andare nella Cartella TUTTO->Rete e poi nella sottocartella My_Shortcuts. Non c'e' nulla, e' vuota, ma ( e' qui che non trovavo la soluzione ) premendo il tasto Option del telecomando c'e' la possibilita' di AGGIUNGERE le fonti dei dati condivisi da leggere. Quindi impostiamo l'indirizzo IP del mac 192.168.1.2 la userid e la password per accedere quale utente ( io avevo creato un utente VISITATORE apposta ). Fatto! Spero di essere stato chiaro, altrimenti chiedete pure. Ciao, Luca.
  6. Ciao a tutti, Non so se qualcuno ha acquistato il multimedia player Emtec N200. Per chi non lo conoscesse qui ci sono le caratteristiche: http://www.emtec-international.com/it/produit.php?categorie=STMOB&gamme=DISQUES%20DURS&ss_gamme=N200 Funziona alla grande, ma non riesco a collegarlo al macmini tramite rete lan cablata ( non mi interessa la rete wifi). Nessuno ha avuto modo di metterci le mani? Io ci sto impazzendo!!! P.S. Probabilmente troverete la mia richiesta su altri forum, ma sono veramente disperato! Grazie.
  7. Ciao a tutti e ben ritrovati, vorrei sottoporre all'attenzione un "problema" apparso sul mio mac-mini. Da un po' di tempo si e' abbassato il volume il classico boing al boot. Ho letto il thread http://www.macitynet.it/forum/showthread.php?t=12755 ma non ho trovato la soluzione. Nessuno ha qualche idea? Mi interessa solo capire perche' e' successo, anche perche' avendo il mac nella cameretta di mio figlio, mi fa' quasi piacere che sia accaduto!!
  8. Quello che dici non fa una piega. Pero' non mi spiego il fatto che con Alcohol non abbia funzionato ( e so benissimo che e' un formato proprietario).
  9. Vabbe' sara' passato tutto il tempo che vuoi, pero' se posso, nel mio piccolo, aiutare qualche amico, non vedo cosa c'entri il tempo.A me e' capitato proprio quello che diceva bafman (archivio .rar con i due files .mdf e .mds), e siccome mi e' capitato un anno dopo, ho lasciato quello che e' stata la mia esperienza, tra l'altro: 1) ho usato Alcohol e ho dovuto buttare il supporto, perche' non funzionante 2) avevo gia' provato con il procedimentodi nemesis: stesso risultato 3) ho adottato la tecnica che ho postato in precedenza e tutto funziona alla perfezione ( se scrivo qualche cosa cerco di non improvvisare ma riporto dati di fatto) ah, dimenticavo era un gioco per ps2.
  10. Mi meraviglio di te Grande Olaf!!! Si possono unire i due file con il programmino (free) Split & Concat, rinominare il risultato in .iso e dare tutto in pasto Toast. ... o dobbiamo ancore usare Nero? Battutaccia!!! Ciao.
  11. Ciao a tutti, ho appena montato sul mio mini due banchi kingstone da 2 Gb. Il sistema li riconosce perfettamente, ma ho letto piu' volte, anche su svariati thread sul forum, che vengono utilizzati al massino 3.3 Gb, a meno di avere il chipset Santa Rosa. Qualcuno sa se c'e' il modo di sapere il chipset montato sul mio Mac ? Grazie, Luca. System info Operating system: Mac OS X 10.5.6 (Build 9G55) Model: Mac mini (Mid 2007) Processor: Intel® Core2 CPU T7200 @ 2.00GHz Frequency: 2.00 GHz Total CPU number: 2 Physical CPU number: 1 Bus frequency: 664 MHz Memory size: 4.00 GB Memory type: 667 MHz DDR2 SDRAM Compiled with: GCC 4.2.1 (Apple Inc. build 5564)
  12. Mah...senti , con Crossover 6.2.1 e' proprio uno di quei pochi programmi che possono essere installati.Ma credo che da qui' a farlo funzionare ce ne vuole:( ! Rimango un po' allibito come alcune cose che si possono fare con quel "troiaio" di winzoz, non trovino riscontro in un sig. S.O. quale Mac OS X!!! ( gia' sento che alzero' un polverone!!!)
  13. Ciao a tutti, dopo molte ricerche, tutte con esito negativo, sono riuscito a trovare un prog, che almeno sulla carta promette di far vedere la tv streaming anche sul Mac: tvAnts. Dico sulla carta, perche' dopo averlo installato tramite Crossover e lanciato ( e' purtroppo per ambiente win), non riesco a trovare nessun canale. Tra l'altro dal link presente sulla barra menu' del prog, non riesco neanche a raggiungere il sito del produttore. Puo' essere un problema di porte da aprire? C'e' qualcuno che e' riuscito a farlo girare su Mac? Grazie, Luca.
  14. Comincio a stancarmi anche io... c'e qualche procedura "indolore" per tornare indietro oppure ... formatta e via tutto?
  15. Ciao a tutti, ho da poco acquistato un mac mini Intel core 2 duo 2 Ghz ( veramente da poco, non sono ancora scaduti i 90 gg di assistenza gratuita!) e gia' ho dovuto reinstallare il s.o. ( Leopard ). Il fattaccio e' successo ieri dopo l'ultimo aggiornamento sw, tra l'altro non erano neanche aggiornamenti del s.o. (Garage Band e Compressor), tanto e' vero che non mi e' stato chiesto di riavvare la macchina. Beh, comunque ho aggiornato, ho continuato a lavorare , ho spento la macchina e sono andato a cena. Alla riaccensione il risultato e' stato: schermata grigia con la mela, poi schermata blu di "windowssiana" memoria, per la verita' e' piu' chiara come tonalita' , ma il risultato e' lo stesso, e li si blocca il sistema, solo il mouse continuava ad andare. Vi salto tutte le manovre ed imprecazioni varie ( going, doppio going, riavvii con scollegamenti varidi cavi e chi piu' ne ha piu' ne metta). La soluzione e' stata quella di reinstallare il sistema con la funzione "INSTALLA ED ARCHIVIA". Ora che e' ripartito il tutto, anche se mi pare ancora piu' lento di prima, mi domando se e' possibile: 1) ottimizzare in qualche modo il s.o. visibilmente rallentato ( specialmente al boot e allo shutdown) 2) fare piazza pulita dell'archivio creato di cui non trovo traccia, anche perche' al momento della reinstallazione mi ha chiesto 11,6Gb di spazio. P.S. E' chiaro che ho rieffettuato l'aggiornamento sw e sono alla ver. 10.5.1. Grazie, Luca.
  16. Beh, Olaf e' ovvio quanto dici...ma e' anche ovvio che alcune "mancanze", non le voglio neanche chiamare bug, sono sono macroscopiche. Il fatto che poi riparere i privilegi non sia necessario, beh... permettimi di non essere proprio d'accordo: non poche volte ho risolto problemi con del sw che non ne voleva sapere di andare, e guarda caso dopo tale "inutile" manovra tutto e' tornato ok. Forse qualche persona abusa di questo, ma dove e' scritto che e' vietato? Come detto nella mia premessa, non sono un profondo conoscitore del mondo MAC, ma credo di aver capito che i messaggi di warnig, si riferiscano a librerie, o quant'altro, "trovate ma non attese" dal sistema per cui non " dovrebbero" influire piu' di tanto....(?)
  17. Ciao, anche io come tanti, forse tutti, ho lo stesso problema della riparazione dei privilegi. Premetto che non sono da molto tempo possessore ( felice) di un Apple, per la precisione un Macmini, ma sono parecchi anni, forse troppi, che lavoro , creo, gioco con i computers e ho usato diversi s.o.: Amiga OS , dos, windows dal 3 a XP, linux. Vedo pero' con rammarico che quando si trovano problemi, al momento irrisolvibili, le risposte sono sempre le stesse: "non e' un problema importante" "non serve a niente" " fa male alla macchina"...sara' mica cancerogeno? Diciamo le cose come stanno, non e' che se testavano meglio Leo avremmo perso meno tempo a scrivere di queste ..zzate? Buon Natale a tutti!!!!!
  18. Ciao a tutti, sono da poco passato in pianta stabile al mondo Apple acquistando un Mac Mini con s.o. Tiger. Ho richiesto alla Apple di inviarmi l'upgrade per Leopard. L'ho installato, come da manuale, ma francamente devo dire di aver riscontrato, fino ad ora solo dei peggioramenti: il sistema e' notevolmente "appesantito" e quindi piu' lento, qualche volta si sono bloccate delle operazioni "banali" come l'apertura di files pdf. Ho fatto l'aggiornameto sw alla ver .10.5.1 e una riparazione dei permessi e qui' ho trovato un sorpresa: ******************************************************************* 2007-11-17 09:34:39 +0100: Utility Disco avviata. 2007-11-17 09:34:57 +0100: Nome : MAC Tipo : Volume Identificatore disco : disk0s2 Punto di attivazione : / File System : Mac OS esteso (Journaled) Bus di connessione : ATA 2 seriale Albero dispositivo : /[email protected]/[email protected],2/[email protected]/[email protected]/@0:2 Scrivibile : Sì Identific. universale : ECAB243B-033F-3575-A848-15E4932395A9 Capacità : 111,5 GB (119.690.149.888 Byte) Spazio libero : 85,3 GB (91.634.774.016 Byte) Spazio utilizzato : 26,1 GB (28.055.375.872 Byte) Numero documenti : 294.084 Numero cartelle : 65.152 Proprietari attivati : Sì Proprietari disabilitabili : Sì Permessi riparabili : Sì Verificabile : Sì Riparabile : Sì Inizializzabile : Sì Avviabile : Sì Supporta Journaling : Sì Journaled : Sì Numero disco : 0 Numero partizione : 2 2007-11-17 09:34:57 +0100: 2007-11-17 09:35:36 +0100: Riparo i permessi per "MAC" 2007-11-17 09:39:02 +0100: Attenzione: il documento SUID "usr/libexec/load_hdi" è stato modificato e non verrà riparato. 2007-11-17 09:39:04 +0100: Attenzione: il documento SUID "System/Library/PrivateFrameworks/DiskManagement.framework/Versions/A/Resources/DiskManagementTool" è stato modificato e non verrà riparato. 2007-11-17 09:39:07 +0100: Attenzione: il documento SUID "System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Resources/Locum" è stato modificato e non verrà riparato. 2007-11-17 09:39:08 +0100: Attenzione: il documento SUID "System/Library/PrivateFrameworks/Install.framework/Versions/A/Resources/runner" è stato modificato e non verrà riparato. 2007-11-17 09:39:20 +0100: Attenzione: il documento SUID "System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/readconfig" è stato modificato e non verrà riparato. 2007-11-17 09:39:20 +0100: Attenzione: il documento SUID "System/Library/PrivateFrameworks/Admin.framework/Versions/A/Resources/writeconfig" è stato modificato e non verrà riparato. 2007-11-17 09:39:21 +0100: Attenzione: il documento SUID "usr/libexec/authopen" è stato modificato e non verrà riparato. 2007-11-17 09:39:21 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Sites". 2007-11-17 09:39:22 +0100: Attenzione: il documento SUID "System/Library/CoreServices/Finder.app/Contents/Resources/OwnerGroupTool" è stato modificato e non verrà riparato. 2007-11-17 09:39:25 +0100: Attenzione: il documento SUID "System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent" è stato modificato e non verrà riparato. 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Desktop". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Documents". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Downloads". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Application Support". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Assistants". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/MIDI Drivers". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/Components". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/Digidesign". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins/VST". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Plug-Ins". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Sounds/Alerts". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Sounds/Banks". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio/Sounds". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Audio". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/ColorPickers". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Compositions". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Favorites". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/FontCollections". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Fonts". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/iMovie/Plug-ins". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/iMovie/Sound Effects". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/iMovie". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Input Methods". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Internet Plug-Ins". 2007-11-17 09:39:31 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Keyboard Layouts". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Preferences". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Printers". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Screen Savers". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Sounds". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library/Voices". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Library". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Movies". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Music". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Pictures". 2007-11-17 09:39:32 +0100: ACL trovato ma non atteso in "System/Library/User Template/English.lproj/Public". 2007-11-17 09:48:55 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Sites". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Desktop". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Documents". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Application Support". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Assistants". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Plug-Ins/Components". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Plug-Ins/Digidesign". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Plug-Ins/VST". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Plug-Ins". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Sounds/Alerts". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Sounds/Banks". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio/Sounds". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Audio". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/ColorPickers". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Favorites". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/FontCollections". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Fonts". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/iMovie/Plug-ins". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/iMovie/Sound Effects". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/iMovie". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Internet Plug-Ins". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Keyboard Layouts". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Preferences". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Printers". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library/Sounds". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Library". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Movies". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Music". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Pictures". 2007-11-17 09:48:57 +0100: ACL trovato ma non atteso in "System/Library/User Template/Italian.lproj/Public". 2007-11-17 09:53:33 +0100: 2007-11-17 09:53:33 +0100: Riparazione permessi completata 2007-11-17 09:53:33 +0100: 2007-11-17 09:53:33 +0100: ************************************************************************************************ Ho letto altri posts con problemi simili, ma credo siano queste le fonti del rallentamento della macchina, sbaglio? C'e' nessuno che sa darmi un consiglio? Grazie, Luca.
  19. Ciao, vorrei sapere se c'e qualche persona che ha abbinato la fantastica accoppiata MAC e il decoder satellitare Nokia 9500/9600. Avrei intenzione di acquistare un mini mac e liberarmi di un obsoleto pc sul quale gira il programma (solamente su win 98, a quanto mi risulta)che mi permette di avere un sistema di video registrazione digitale, a mio parere, eccellente. Il prog in questione si chiama DVBRECORDER 2000 e non mi risulta sia stato fatto un porting su Mac. Potrei creare una macchina virtuale su Mac su cui farlo girare, ma il problema piu' grosso e' che il programma dialoga con il Nokia attraverso la porta scsi. Non so se un adattatore Scsi-Usb possa risolvere la questione. Attendo qualche dritta da chi magari ha avuto qualche esperienza. Spero di essere stato chiaro e di aver postato nel forum giusto. Grazie, Luca.
  20. Io ce l'ho fatta, e a mio parere é più veloce di Panther!!! http://www.macitynet.it/forum/showthread.php?t=27428
  21. Ti ringrazio per l'interessamento, David. L'iMac in questione é configurato, come supponevi, con 128 upper + 32 lower; ho trovato un banco da 128 SO-DIMM in una fiera dell'elettronica a 35€, ma forse si può trovare a qualche cosa meno. La Apple asserisce che la configurazione max , per questo modello, é 256 upper e 128 lower, comunque, a meno di una gentilissima donazione , non penso valga la pena continuare a spendere su una bella macchinina, ma forse mettere in preventivo qualche cosa di più grosso...chissà ! Rispondo a Pietro: si, ho "rimediato" Tiger su cd però, non é solo quello il problema: bisogna anche installare un sw, che senza dubbio conoscerai: XpostFactor4. Senza di questo non si installa il Tiger su iMac G3, infatti in parole povere ti "simula" al boot la rom necessaria per l'installazione e poi tutto fila liscio.... Scusa il neofita!! Ciao, Luca. P.S. Ma mi sbaglio o mi é stato spostato il thread?
  22. Stefano, sono a digiuno di mac, va bene, ma sono diversi annetti che spippolo con computer di vario genere, fino alla chiavetta usb c'ero arrivato! Il problema é proprio isync che supporta il mio modello di cell solo dalla versione 2.1, che gira solo su Tiger, per cui: ho appena installato Tiger sull'iMac! Non mi pare tanto più lento del panther, anzi! Chiaramente non posso fruttare tutte le sue potenzialità grafiche. Ah...installandolo ho anche risolto il problema con isync e nokia 6680!! CHE BELLEZZA! E chi riaccende più windows? Ciao, Luca. :D :D
  23. Bhe, i giudizi possono essere solo che positivi:D ! Nonostante l'eta' "avanzata" della macchina ,mai mi sarei sognato di trovare una cosi' ampia versatilita' e compatibilita' con un s.o. molto piu' giovane; altri sistemi (leggi windows) non si sarebbero mai sognati di farti partire, nemmeno se pompati di ram. Vero e' che non e' che sia un fulmine di guerra, ma francamente mi sembra piu' veloce del mio pc da 2,7 Giga con 512 Mb di ram dopo qualche periodo di uso di win xp (file temporanei, swap file, inevitabili crash etc...). Unico problemino e' che non riesco ad interfacciare il mio Nokia 6680 con iSync, che tra l'altro ho aggiornato. Ho cercato sul forum ma non ho trovato niente di risolutorio. Posso approfittare di questo trhead o devo aprirne un altro? Forse con Tiger risolvo? Non l'ho installato, ancora, ma provero': ho montato un hd da 80 Gb con piu' partizioni per fare le prove, e forse potrei avere i cd di installazione e non il dvd. Grazie ancora per gli aiuti e i preziosi consigli, Luca.
  24. Tutto OK! Vi sto scrivendo con il mio iMac con OSx Panther, anche perché windovs si é "svampato"!(sarà la gelosia?) Tra poco penso di installare anche Tiger!