S4mS4n

Members
  • Content Count

    74
  • Joined

  • Last visited

Everything posted by S4mS4n

  1. Ciao a tutti, dopo varie settimane ho aggiornato Leopard. Successivamente l'installazione dei pacchetti viene avviato il SO fino a visualizzare il menu superiore; a quel punto torna la schermata azzurrognola, ricarica fino a visualizzare il menu superiore (null'altro), schermata azzurra, ... all'infinito. Che dite, devo reinstallare l'OS? Avete riscontrato problemi simili? thx
  2. Rilevato lo stesso problema e purtroppo le stesse soluzioni.
  3. Zoom, settaggio del contrasto ... buone cose per l'accessibilità del nostro caro OS Lo zoom comunque l'ho trovato utile per fare screencast
  4. S4mS4n

    Plugin

    no bytecontroller
  5. S4mS4n

    Plugin

    Ciao a tutti, qualcuno di voi saprebbe dirmi come si chiama quel plugin per itunes che permette di avere i tre comandi principali (back - play - frward) nella barra dei menu? grazie
  6. Il mio nick è semplicemente il risultato delle prime tre lettere del mio nome, Massimo, al contrario . Il più ci ho aggiunto s4n
  7. S4mS4n

    Cambiare icone

    ma che succede? ... non è una chat questa eh ...
  8. Ero alla ricerca anch'io di un'app per screencast ... e mi sono imbattuto in questo topic. Meglio tardi che mai http://osx.iusethis.com/search?q=screencast
  9. S4mS4n

    Cambiare icone

    si lo so. Il problema riguarda me
  10. S4mS4n

    Cambiare icone

    si forse mi sono spiegato male scusami. Parlo dei pacchetti di icone, che puoi trovare ad esempio qua Una volta scompattato, non vedo le icone come dovrebbero essere, ma tutte rappresentate da un foglio bianco, così
  11. S4mS4n

    Cambiare icone

    Ciao! Dunque, qualsiasi pacchetto di icone che scarico .. una volta scompattato mi fa vedere solo icone bianche (stile foglio bianco di editor di testo per intenderci); solo i pacchetti in dmg mi fanno visualizzare le icone in modo corretto (alle volte dopo un riavvio) Suggerimenti?
  12. Perchè sono passato a Mac? per puro caso .... dovevo prendere un portatile, e nello stesso periodo dovevano comprarlo tre mei amici. Scelsero Mac ... e io li seguii ... accettando i loro consigli. Posso dire di non essermene pentito ... Se non fosse per la mia passione per i vg e per il campo hw .. beh ... OS X a vita
  13. stai scherzando ... veero? provato ad inserire il cd dell'OS, fatto partire Utility disco e scelto cosa avviare all'avvio?
  14. S4mS4n

    Airport

    Ciao! Risvegliando im mio iB g4 dallo stop "Si è verificato un errore accedendo al network Airport ... " , mentre fino ad un momento prima navigavo tranquillamente. Ho un router netgear e non mi ha mai dato problemi. Grazie in anticipo
  15. S4mS4n

    Animazione + action

    Ciao a tutti di nuovo!! Dunque ecco il quesito: ho un'animazione e vorrei che al termine di quest'ultima avvenga un determinata cosa. Che comando devo utilizzare? Le stringe le devo inserire nell'ultimo frame? ciao e grazie
  16. S4mS4n

    nextscene()

    grazie mille! appena posso provo e ti dico ciao!
  17. S4mS4n

    nextscene()

    il punto è che il nextScene nel bottone funziona MA vorrei che prima di andare alla scena successiva avviasse un'animazione.... se leggi il codice poco sopra il play di "theend" non lo visualizzo ma vado subito alla scena dopo.... credo che la soluzione è inserire una stringa all'ultimo frame dell'animazione e non nel pulsante (lasciando nel pulsante solo il play animazione) ... :S
  18. S4mS4n

    nextscene()

    ciao a tutti ecco il mio piccolo problema. nella presentazione che sto costruendo ho un pulsante che attiva un'animazione e terminata quest'ultima vorrei spostarmi nella scena successiva. QUINDI al pulsante ho dato il comando per dare play all'animazione MA all'ultimo frame dell'animazione che stringa devo scrivere? Ho provato a dare nell'ultimo frame "nextScene()" ma non ha funzionato Ho provato a dare al pulsante on (release){ theend.gotoAndPlay("theend", 1); nextScene(); } ma ovviamente mi viene presentata la scena successiva senza vedere l'animazione Qualche aiuto? grazie!