jackal80

Members
  • Posts

    203
  • Joined

  • Last visited

Everything posted by jackal80

  1. Sinceramente con il 6 andavo che era una meraviglia... quasi quanto MUTU a 25m dalla porta!!! :D Con il 7 la riproduzione è nettamente peggiorata... tranne per i filmati podcast e quelli in formato mpeg!!! Tutti quelli in mov, quindi provenienti da QT non li gestisce!!! chissà poi perchè... Meglio aspettare e sperare negli aggiornamenti:( oppure davvero sbattersene e passare ai PRO!!! FORZA VIOLA (dai che ci salviamo ed entriamo in UEFA... contro il PALERMO abbiamo fatto PAURA)
  2. Purtroppo non mi risulta... :( io ho quella versione... e il problema persiste!!!
  3. Ciao a tutti !! Ho un problema logistico...(..più che altro mentale!!!) Vorrei aggiorare le info di alcuni dei miei mp3.. ovvero talvolta mi manca l'anno di pubblicazione dell'album numero di traccia ecc... E' ovvio che questo mi accade per musica non comprata su iTunes.. Ho provato con Musis Store ma la faccenda è lunga...(copia incolla) oppure modificando i tag.. ma a discapito della qualità non ne vale la pena.. (a proposito non sembra peggiori troppo.. ma meglio aver paura che buscarne..) Mi chiedevo se esiste un sistema più celere... un programmino.. boh??? Gazie 1000 !!! ;)
  4. Esatto!!! Anche io (itunes7 x Mac) Secondo me potrebbe essere un problema di estensione... ma non ho alcuna prova se non quella che riaprendo i filmati con QT e risalvarli talvolta li riproduce correttamente... ma poi capita che se cerchi nuovamente di riprodurli si incanta !!!! i PODCAST funzionano a meraviglia.... PS Sei di Firenze?? no perchè inzio a pensare che abbiano infettato la rete locale... anche dei miei amici hanno questo problema... FORZA REGINALDO !!!
  5. jackal80

    iTunes 7 Video

    Ciao ragazzi... Come molti... ho aggiornato la fantastica versione 6 di iTunes.. con la 7 Le novità mi soddisfano...però ho riscontrato molti problemi per tutti i video che avevo nella playlist FILMATI !!! La riproduzione va a scatti... non sò proprio perchè... con il 6 non avevo nessun problema!!! X la maggior parte l'estensione è .mov!! (quindi è ok) anche perchè se li trascino sulla srivania e li riproduco con QT non ho problemi BOH???!!! :( Grazie x l'aiuto!!!
  6. Ciao a tutti ho bisogno di una mano! Ho un account virgilio - Provider tele2 che non funziona con Mail l'smpt era out.virgilio.it, e con questa impostazione non mandavo mail, ho quindi sostituito smpt con quello del mio provider (tele2) smpt.tele2.it...come si suggeriva in un 3d...e sembra riconoscerlo Ora ho lo stesso problema ma sul POP in.virgilio.it ! Deve essere proprio un problema di tele2 perchè ad esempio con alice funziona... Quando cerco di scaricare la posta mi dice che il server pop in.virgilio.it respinge la password ...la riscrivo decine di volte ma niente da fare.. dopodichè mi appare il famoso errore della "connessione fallita...perchè la porta..è scaduta" Grazie per ogni aiuto:confused:
  7. Ti ringrazio Bianca... Purtroppo mi confermi il mio setting... che mi conduce a "Connessione fallita bla bla bla pagare bla... Forse dipenderà dallla data di creazione dell'account stesso... oppure dal provider utilizzato... ho provato alice e tele2... NIETE! Grazie ancora...
  8. Anch'io ho lo stesso problema.. ma sul POP in.virgilio.it ! Tu cosa hai impostato come server in entrata??? Deve essere proprio un problema di tele2 perchè ad esempio con alice funziona... Quando cerco di scaricare la posta mi dice che il server pop in.virgilio.it respinge la password ...la riscrivo decine di volte ma niente da fare.. dopodichè mi appare il famoso errore della "porta scaduta" Grazie per ogni aiuto:D
  9. No io ho un hotmail.com... ma è un vecchio account gratuito... Anche il tuo è Free??? Se è così salvami!!! Ti prego
  10. Che vergogna!!!.. ti appoggio su tutta la linea:( :(
  11. Infatti mi fornisci una bella conferma!!! Sono sicuro dei server sia in uscita che in entrata però mi continua a dare questo messaggio!!! Ovvero che si deve pagare.. mascherziamo!!!! Ho letto che qualcuno ci è riuscito... chi lo ha fatto mi potrebbe dire come... Ribadisco il problema è con hotmail.com free (non a pagamento) forse è proprio questo il punto chiave Confido in voi!!! PS KILL BILL!!! (non so se mi spiego..)
  12. Figurati.. anzi ti ringrazio per l'impegno;) Comunque ho notato ogni qual volta clic "Ricevi" ,sia per l'account POP che httpmail (medesimo hotmail.com), Mail riscontra un errore diverso: -nome utente non riconosciuto -password non riconoscita (la richiede all'infinito) -SMTP non valido (per httpmail mi autoseleziona services.msn.com) oppure mi appare un link che mi porta ad un homepage di msn dove mi si dice... in sostanza di pagare!!! Qualcuno si è imbattuto in bug del genere???? Sto impazzendo... Mi accontenterei di sapere almeno se è fattibile... PS SMPT per httpmail vi risulta quello da me indicato??? SMPT per POP è il solito??? Vi ringrazio per il vostro tempo...
  13. jackal80

    Eccomi!!

    Confermo il complimento!! Grazie per l'accoglienza :D
  14. jackal80

    Eccomi!!

    Grazie 1000!!!! Decisamente meglio.. E' la procedura ufficiale "amatorale"???? Grande!
  15. Ciao ragazzi... sono nuovo...penso di essere nella sezione giusta.. non dovesse essere così mi scuso anticipatamente... Nonostante abbia letto i numerosi topic a riguardo... ho un problema con Mail e il mio account free di Hotmail.com Le ho tentate di tutte:( Ho scaricato la versione 1.6 di Mac free POP, ho configurato Mail come indicato dal software (server posta in arrivo 127.0.0.1, porta 2000), ma non riesco a scaricare la mail.. Stesso discorso con httpmail_tiger_1.48 (server posta in arrivo hotmail.com - SMTP lo trova Mail) PS Forse per gli account free è tecnicamente impossibile... Qualche News????
  16. jackal80

    Eccomi!!

    Ciao a tutti!!! Mi sono appena iscritto...Complimenti!!! Il forum sembra veramente senza confini:confused: però molto ben strutturato;) Unica pecca sembra il motore di ricerca..ma sicuramente sono io che non ho ancora capito come utilizzarlo al meglio Sono un utente Mac da quasi un anno.. Ho un PowerBook G4-12"... ormai rimpiazzato con i MacBook PRO intel e forse.. anzi sicuramente da i nuovi mostri MacBooK... Spero di non dover portare il mio gioiellino in un museo troppo presto... Comunque sia l'importante è ricordare questo... "The box said 'Requires Windows XP or better' so I bought a Macintosh." PS Aveste visto i nuovi video "I'm a PC I'm a Mac"??? Bellissimi Buon weekend!!!!!