archiwalter

Members
  • Content Count

    32
  • Joined

  • Last visited

About archiwalter

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    archiwalter
  1. Risolto! Se a qualcuno interessa: sono connesso ad internet con una vodafone station che si è messa a dare i numeri, staccandola dalla rete tutto funzionava a meraviglia!? Assegnando ai computer un IP statico e facendo qualche altra manovrina di configurazione della rete si è aggirato il problema. Resta il dubbio sul motivo dell'improvviso problema, era andato tutto bene per mesi ed internet continuava a funzionare, ma pare che le vodafone station non siano il massimo se connesse in rete: meditate... Ciao. Walter
  2. Ciao a tutti. Improvvisamente non riesco + a stampare con le stampanti di rete!!! Non so se capiti dall'ultimo aggiornamento di Snow, non ricordo se ho stampato ancora dopo aver aggiornato. Pensando di risolvere ho anche aggiornato a Lion, senza risultati. Le stampanti, un HP T770, una HP PRO K 850, una Brother DCP 560CN, se collegate direttamente al mac pro via USB funzionano... (sono tutte compatibili) Ho provato a ripristinare il sistema di stampa, quindi a cancellarle tutte e a riaggiungerle ma...nada Ho provato a scaricare i nuovi driver, ma... nada Ho provato ad aggiungerle con l'indirizzo IP (prima le selezionavo tra le stampanti vicine) sia con LPD che con HP Jetdirect (senza conoscere la differenza) ma... nada. Le vedo tutte nell'elenco, ma non riesco a stabilire la connessione. Per completezza: la rete è mista, con Mac e pc collegati direttamente ad uno switch Suggerimenti???? Grazie. Walter
  3. Aggiornamento! Installata scheda HD 5770, collegato Cinema Display 27": funziona tutto benissimo! Decisamente un altro lavorare!!! Piccola nota (per chi fosse interessato alla questione ed un po' imbranato come me...): le istruzioni allegate alla scheda fanno riferimento ad un mac pro recente e la scheda logica del mio 2,1 è diversa da quella considerata. Mi riferisco in particolare ai connettori per l'alimentazione (necessaria per questa scheda, a differenza di quella originale), dopo aver perso un'ora a cercarne uno disponibile ne ho individuati due in alto a sinistra della scheda. Sono poco visibili e difficilmente raggiungibili, consiglio una torcia ed una piccola pinza per aiutarsi ad inserire lo spinotto per l'alimentazione della nuova scheda (spero di aver fatto la cosa giusta!?, ma pare che tutto funzioni, aspetto conferma da chi ne sa più di me). Grazie per l'aiuto. Saluti. Walter
  4. Chiaccherata TUTT'ALTRO che inutile. Non mancherò di riferire. Grazie. Ciao. Walter
  5. Ciao Sem. Grazie anche ai tuoi input, sono entrato nell'ordine di idee di cambiare scheda. In realtà la mia è una NVIDIA GeForce 7300 GT, ma non credo cambi molto, visto che mi occorre una mini dp per il nuovo monitor. Navigando (molto) ho trovato conferma riguardo i dubbi sulla compatibilità della HD 5870, mentre pare che la 5770 funzioni bene sul mio mac (tra gli altri ATI Radeon HD 5770 su Mac Pro 2,1 Funziona!!!!!! - Italiamac Forum). Parlando di prestazioni, uso il Mac prevalentemente per render architettonici (C4D). Sai dirmi se questa scheda mi darebbe qualche miglioramento in velocità o, spendere per spendere, sarebbe meglio cercare un'altra soluzione?
  6. Ti ringrazio per la gentilissima risposta. Sto cercando di capire se l'adattatore funzioni pienamente. Sto anche provando ad individuare una scheda video con attacco mini dp compatibile col mio Mac, ma anche qui pare ci sia una certa confusione...
  7. Ciao a tutti. Mi scuso se l'argomento è già stato trattato, ma io sono duro di comprendonio e non ho ancora ben capito come devo comportarmi. Sono felice possessore di un Mac pro 8 core serie 2,1 con due porte video DVI-I DUAL LINK. Vorrei acquistare un cinema display 27". E' compatibile col mio Mac pro? eventualmente che tipo di adattatore devo cercare? Sarebbe forse più opportuno comprare una nuova scheda video, e quale tipo? Quali monitor apple "recenti" sono pienamente compatibili col mio Mac? Potrei cercarne uno d'occasione! Grazie per la pazienza e per l'attenzione. Walter
  8. Un saluto a tutti. Mi scuso se la questione è già stata dibattuta, ma pur utilizzando alcune soluzioni proposte, non ho ancora risolto il mio problema. Ho recentemente attivato una linea adsl con vodafone station. Vorrei poter utilizzare la posta con mail (4.4), quindi ricevere ad inviare mail tramite libero(ancora attivo anche se presso un altro numero), ma non riesco trovare una configurazione funzionante. Riesco a fare tutto sul web, ma con mail... nada. Grazie per l'attenzione. Walter
  9. Ciao a tutti. La regione Liguria mette a disposizione il software "CELESTE" per la redazione dei certificati energetici. L'app. è solo per win ed inoltre non può essere realmente installata, infatti deve essere utilizzata da cd o, in alternativa, masterizzata come .iso e aperta con un lettore virtuale come "virtual clone driver". Ciò premesso, qualcuno conosce un modo per aprire una app. di questo genere direttamente in MacOs? Grazie! Walter
  10. ciao Illidan e grazie per la risposta! Ci ho smanettato un po. Probabilmente la cosa si può risolvere anche a livello di sistema, come fanno con win, ma io ho trovato una soluzione diversa. Se a qualcuno interessa: all'interno del pannello di import. testo di NeoOffice, cliccando su "standard" della colonna con i numeri, ho la possibilità di aprire la tendina "tipo di colonna" dove seleziono "inglese" e la copia viene fatta correttamente! Credo che si possa fare qualcosa del genere anche in excel!!?? Grazie di nuovo. Ciao.
  11. Ciao a tutti. Copiando con incolla speciale una tabella in Neo Office si verifica un inconveniente: 1 = tabella da copiare 2 = pannello impostazioni per copia (anteprima corretta!) 3 = tabella incollata in NeoO. (numeri sballati, due coppie di decimali!?) Colleghi che lavorano con win ed excel risolvono lo stesso identico problema andando in pan. di contr./impost. internaz./punto. Non so perchè ma funziona! Quali sono le impostazioni analoghe in mac os??? Grazie per l'attenzione e gli aiuti. Ciao. Walter
  12. ciao ragazzi. Sul mio macpro ho installato, su due dischi diversi, sia Leopard che Tiger. Tiger continua a servirmi per appl. non supportate da Leopard. Il cambio del disco e del relativo os di avvio mi da qualche problema: devo ripetere il comando più volte prima che il mac si decida ad obbedire... Devo specificare che a volte, per comodità , apro file creati sotto l'altro os, ad esempio file NeoOffice, visto che l'app. è supportata da ambedue gli os. Potrebbe essere questo il problema??? esiste un modo rapido per passare da un os all'altro? Grazie per l'attenzione. Walter
  13. Ciao a tutti. Ho un problema piuttosto grave! Durante l'installazione di Leopard (archivia e installa, Mantieni impostazioni di rete e utenti) è apparso un messaggio che sostanzialmente diceva che non era stato possibile recuperare l'account precedente. Infatti il mio vecchio account è praticamente sparito (i doc. sono salvi!!!). Tutti gli indirizzi internet preferiti, le varie passwords, gli appunti, la casella mail, tutto perso!!! Ho tentato la procedura http://support.apple.com/kb/HT2196?viewlocale=it_IT senza alcun risultato. Qualcuno ha un'idea su come si possa recuperare il mio vecchio account??? Grazie infinite per gli aiuti che verranno...spero... Walter