TONY.

Members
  • Content Count

    212
  • Joined

  • Last visited

Posts posted by TONY.

  1. altra domanda

    appoggiando la mano sulla parte posteriore sinistra (in basso verso la dello schermo) si sente vibrare la ventola, anche voi riscontrate questa cosa? e ha una temperatura superiore alla rispettiva superficie sul lato opposto e non ha alcuna, vibrazione è normale?

  2. il mio è un problema simile a quello riscontrato da flask

    sollevandolo dalla scrivania il rumore si riduce ma permane quel lieve humm di sottofondo per chè era abituato ad un pc non sembra nulla di anormale...ma io che avevo già provato la silenziosità di altri mac me ne sono accorto e la cosa mi da un po' di fastidio

    ho messo alcuni feltrini ma non erano sufficenti, ho quindi aggiunto una base di feltro e il rumore è dminuito....trattasi in parte di amplificazione dovuta alla scrivania, ma ripeto, il primo imac da me ricevuto erapiù silenzioso e sena mettere alcun tipo di feltrino e sulla stessa scrivania

    mi domando se può essere un problema di ventole e guarnizioni di quest'ultime

  3. arrivato il nuovo imac alu

    le bentole semprano creare una specie di risonanza strana. difficile da descrivere il rumore che sento

    l'ho alzato ed appoggiato su di un piccolo panno e sembra che la situazione sia un po' migliorata.

    Il primo imac funzionava alla perferzione silenziosissimo ecc, peccato abbia cominciato con il vizio del fumo.

    Devo decidere, forse lo devo rispedire al mittente ed asspettare ancora un po' di tempo fino a quando le coe non si sistemano e queste macchine non sono più stabili.

    Fatemi una cortesia fanboy ecc non intervenite a flammare, ho un altro macbook e sono soddisfatto di quella macchina ma questi due imac che ho ricevuto non erano senz'altro degni di essere chiamati apple.

    Sono indeciso, forse lo torno e aspetterò ancora un paio di mesi prima di rischiare ancora, o forse è meglio che dia un occhiata a qualche pc. L'unica nota di merito degli assemblati è che appunto posso uscire e nel giro di due ore mi compro una ventola della cpu nuova o un nuovo lettore cd ecc

    mah sono un po' deluso.

    si prega di intervenire solo in maniera costruttiva

    evitiamo di trollare "comprati un acer ecc ecc"

    quello che vorrei sapere è se anche voi con il vostro imac alu sentite le ventole girare in continuazione

    ora sto usando solo safari e sento le ventole girare abbastanza forte cpu fan 1999 hd 1200optical drive 1000...valori normali ma la macchina è abbastanza rumorosa.

    Il macbook al mio fianco è molto più silenzioso

    grazie

  4. si kallo è l'imac aluminium

    la mia era una semplice curiostà l'imac sostitutivo è arrivato dalla cina

    tutto nuovo solo un paio di particolari, uno dei librtti era un po' sgualcito

    e l'adesivo che blocca la copertura dello schermo era già stato tagliato

    sono due inezie ma nell'altro imac tutto era perfetto

    per questo motivo chiedevo qualche delucidazione

  5. Update : lunedì 17 dicembre

    Dopo circa 3 telefonate hanno deciso di farmi una sostituzione. Alla fine non erano passati nemmeno 14 giorni avrei anche potuto recedere. Oggi ho ricevuto un imac nuovo e c'è già un problema . La tastiera non funziona a dovere nonostante abbia settato la tastiera italian ecc, mi digita alcune lettere in maniera sbagliata. mezz'ora di prove al telefono con l' apple e dicono che ci sono dei file di sistema danneggiati. Soluzione? reinstallare leopard

    Sto mettendo apposto le cose....ma non è un buon inizio.

    Altri agg, in giornata.

    ps qualcuno mi dice come si fa a sapere se una macchina è refuribished leggendo il numero seriale? grazie

  6. ancora acceso lo volevo testare tutto sembra funzionare alla perfezione...ragazzi sono incazzato come una bestia due giorni fa ho perso tutti i miei mp3 e in questi giorni stavo lavorando come un pazzo per rippare tutti i miei cd....£$%&('"! non vi dico che incaxxatura....

  7. Ragazzi è successo un disastro, questa sera dopo circa 20 giorni di utilizzo del mio gioiellino qualcosa al suo inerno è esploso!

    Almeno quella è stata la mia impressione, stavo memorizzando alcuni mp3 da un cd e tutto ad un tratto un botto e del fumo che usciva dal retro della macchina. Avete presente la fessura nella parte alta dell'imac? ecco proprio quella!

    All 'inizio pensavo che fosse la lampada ma mi sbagliavo l'odore di plastica viene proprio da lì dalla fessura!

    Tutto sembra funzionare alla perfezione però! Non ho idea di cosa diavolo possa essere avevo installato istat e ho controllato alcuni valori, che riporto qui sotto.

    FANS

    Cpu Fans 1199 rpm

    Hard drive 1200 rpm

    Optical drive 998 rpm

    (questi valori sembrano strani, che si sia bruciata la ventola?)

    CPU

    CPU User 2%

    System 0%

    Idle 98%

    Temps

    Cpu A 33

    Gpu 43

    Gpu diode 43

    gpu heatsink 41

    ambient 19

    memory control 35

    airportcard 35

    hdbay1 42

    ragazzi datemi una mano che sono abbastanza disperato!!:(

    tra l'altro la puzza si sente ancora moltissimo non appena mi avvicino a quella fissura sul retro del monitor...si sente questo forte odore di plastica bruciata

  8. Ciao ragazzi.

    Sto tentato di installare windows xp sul mio imac alu con leopard ma qualcosa sembra andare storto,o meglio ho un sacco di dubbi.

    Ho fatto partire l'assistente di bootcamp che ha creato la partizione da 25 gb. Ho inserito il cd di windows xp e la macchina ha riavviato. Una volta iniziato il setup dell xp non c'era nessuna partizione "bootcamp" e nemmeno una macintosh o apple.

    Vi era solo una "partizione" da 131 megabyte, pre procedere dovevo formammare e così ho fatto. Ora ha riavviato ed è partita l'nstallazione di windows xp anche se io possiedo il cd di windows xp professional e quest'ultimo non abbia il service pack 2 già incluso.

    Avete qualche suggerimento? Con bootcamp ora si può utilizzare anche l'xp senza il service pack 2? spero che qualcuno mi possa aiutare

    grazie

    tony

  9. ragazzi alla fine il cd non mi ha chiesto nulla solo di impostare la lingua in cui volevo installare leopard, e se volevo un installazione standard o personalizzata....nient'altro

    l'aggiornamento è durato circa 1 ora e 20 minuti ugh!

    sembra che funzioni tutto bene ora.....

    ho solo due perplessità ho notato che quando guardo il mac di lato lo schermo sembra giallino....è una cosa normale?

    più cambia l'angolo più è giallo

    e ancora non si è mai impallato ma ho notato iggi dopo aver instalato leopard che un paio di volte all'uscita di itunes la grafica visualizzava degli strani blocchi color rossi e neri ...come una fascia di pixel incasinata....simile a certi immagini che alcuni utenti avevano uplodato su internet dove si lamentavano del freeze della scheda video

    è successo solo due volte e non si è freezato è solo comparsa questa banda velocemente

    devo preoccuparmi?

    c'è qualche test che posso fare ?

  10. accidenti!! questa non è proprio una bella notizia.....quindi dopo aver installato il tutto con archivia e installa hai fatto il backup and e poi inizializzato il tutto

    immagino che per questa procedura tu abbia dovuto usare un hd esterno

    che problemi avevi riscontrato oltre alla lentezza?