jerys1974

Members
  • Content Count

    212
  • Joined

  • Last visited

Posts posted by jerys1974


  1. Ciao a tutti,


    non riesco a trovare e a capire se FM11 è compatibile con il 10.9.5.


    Il problema è questo:


    ho tre computer, due in azienda (di cui uno preso da qualche giorno usato) e un portatile personale.


    I computer che ho usato fino ad ora hanno il 10.6, ed ho una serie di programmi che girano solo per quel sistema operativo (vedi FM8). Ora ho preso un terzo computer e ci ho trovato il 10.9.5. Volevo comprare da un mio amico, la licenza di FM10 (visto che il 10.8 non funziona) ma ho scoperto che il 10.9.5 non legge più programmi scritti anche per power Pc, come sembra essere anche il FM10.


    Il fatto è che mi son costruito un database per la mia azienda e vorrei avere la possibilità di lavorare su ogni computer che possiedo. Dato che il portatile è uno dei primi con l'intel, il 10.6.8 è il massimo che può supportare (almeno così dice il centro Apple), quindi è impensabile poter mettere il FM13 e non ho intenzione di ricomprare (almeno per ora) il portatile.


    Per quanto riguarda il fisso, anche lui ha un 10.6 ma non posso aggiornarlo al 10.9 perché ho paura a non ritrovare i driver per le stampanti e non potrei poi usare programmi come il CS3 (che mi vanno benissimo per quello che faccio io).


    La soluzione quindi potrebbe essere il il FM11 ma la domanda è d'obbligo: gira sul 10.9 e sul 10.6?


    Grazie a tutti anticipatamente


    Emanuele



  2. Ciao,


    scusa se rispondo solo ora.


    Purtroppo, dopo aver reinstallando la vecchia versione, ha funzionato tutto per due giorni e poi bam,,, mi ridà gli stessi problemi di prima e non mi si collega più.


    Come comunque hai detto, si, è per un'esigenza aziendale. Tengo tutta una serie di documenti su google drive per far si che, ovunque mi trovi, riesco a vedere il programma di fatturazione e controllare.


    Ora controllerò questo DropBox e vedrò se può fare al caso mio.


    Grazie comunque e a presto


    :)



  3. Ciao a tutti,


    premesso che mi connetto da casa, con un modem linksys cisco e ho un macbook con processore 1.83 intel core duo e 10.6.8


    Da qualche giorno google drive andava a singhiozzo, nel senso che si connetteva, poi staccava e non c'era più verso di connettersi.


    Poi un giorno mi dice che devo aggiornare la versione... l'aggiorno e da allora (3 giorni fa) non mi funziona più. Prima di cancellare il "vecchio" google drive, ho provveduto a zipparlo. Ho installato la nuova app e non si collega. Ci clicco e mi da questo errore:


    post-1114-0-62658600-1400879911_thumb.pn


    Se chiudo la finestra e passo con il mouse sopra l'icona di google drive mi da la ruota arcobaleno che gira... e ci puoi stare anche le ore e non funziona più.


    L'unico sistema è andare su monitoraggio attività e chiudere i processi aperti di google drive.


    Ho provato a buttare la "nuova" app e a reinstallare la "vecchia" app ma nulla.


    E' chiaro che c'è qualche cosa che è stata installata e che dovrei togliere, ma non so proprio dove mettere le mani. Preferenze nelle librerie non ci sono, o quanto meno non compare nulla con google o drive.


    Che mi consigliate di fare?


     



  4. Stesso problema avuto oggi. Ci sono uscito pazzo!


    Ma hai trovato qualche cosa anche sul computer o i file dell'hard disk sono salvi?


     


    Se mi dici così comunque, mi sa che mi compro un nuovo modem... il mio ha un firmware che non viene aggiornato dal 2009 e se resetto tutto e reinstallo il firmware, forse non risolvo nulla.



  5. Scusa... non sono stato preciso.


    Il problema che ti sto descrivendo ora, me lo fa con il computer di casa, che ha un altro modem... il problema di oggi era nel computer dell'ufficio.


    Ma ora provo ad aprire un altro thread... sempre se prima riesco a capire come modificare il titolo di questo come hai suggerito.


    Mi son letto le faq del forum, fatto ricerche e mi sono letto le regole del forum, ma non trovo come modificare sto titolo :)


  6. Ok Mister... Ricevuto


    Mentre cerco di capire come si cambia o si modifica il titolo della discussione, mi sapresti anche dare una mano per quanto riguarda il googledrive che non funziona più sul mio macbook (come già citato sopra) o devo aprire un nuovo thread?


    Se clicco sull'icona di google drive, mi scompare la freccia e parte il disco colorato.


    Anche se butto l'app di google drive e poi la reinstallo non cambia nulla. Sicuramente ci sono delle preferenze in giro che lo gestiscono, solo che non riesco a trovarle.



  7. Sì, ti hanno hackerato il router.

     

    Chiama i tecnici, se non risolvi te ne tocca comprare uno nuovo.

    Fai prima la prova con un altro router, chiavetta ecc.

     

    Ma è quasi sicuro.

     

    In ogni caso dopo aver sistemato, o il prossimo comprato,  criptalo.

    WPA2 Personal, password di 24 cifre.

     

    Poi fai una bella pulizia nel Mac, non lo credo, ma controlla che non ci siano porcherie in giro, credo innocue, ma per sicurezza...

     

    Mi raccomando, niente antivirus, inutili e dannosi, né quelle truffe tipo MacKeeper.

    Serviti degli strumenti del sistema e, al massimo OnyX.

    Con cautela, elimina i cookie, ripara i permessi, svuota le cache e dai un'occhiata alle cartelle critiche e alle Application Support

    Ora proverò a portare il modem di casa o a collegarmi tramite telefonino alla rete 3g.

    Il bello è che è già protetto con wpa-wsk/wpa2-wsk

    Ora vedrò cosa riesco a fare... ma ora devo tornare a casa o rischio il divorzio. Domani mattina farò le altre prove.

    Grazie di tutto per ora.

    Ti terrò aggiornato... magari mi sai dare anche un consiglio se trovo qualcosa di sospetto nel computer  ;)

    Buona serata


  8. Ok... è ufficiale... dovrebbe essere il modem. Da cosa l'ho capito? Ora ogni 2 minuti mi esce il messaggio


    post-1114-0-98945000-1400871181_thumb.pn


    e, cosa strana, ho provato a fare una ricerca con safari con il telefono attaccato alla wi-fi e mi da lo stesso identico errore


    post-1114-0-57700600-1400871402_thumb.pn


    ho fatto controlli di ping e compagnia bella ma sembra tutto ok mentre, entrando nel modem, mi ha dato questa scritta che non mi è piaciuta


    post-1114-0-69927200-1400871424_thumb.pn


    Ragazzi, ditemi che la mia intuizione è giusta e mi basta solo ricomprare un modem... vi prego.


     


     


     



  9. Nulla... sembra che sparisca la possibilità di collegarsi a google. Come l'icona di google drive diventa grigio chiaro (quindi inattiva) non ho più la possibilità di usare google come motore di ricerca, ne con la finestra, ne accedervi direttamente.


    Tutto funziona tranne google o bing o yahoo... sembra che la cosa mi blocchi tutti i motori di ricerca



  10. va a finire che mi tocca comprare un antivirus :(


    sarebbe la prima volta dal 1997.


    Ho creato un nuovo account e ho disabilitato google drive (anche se dentro ho solo file immagini e di filemaker) e nulla... solito problema. Mi dice con chrome che devo scaricare l'aggiornamento di flash e con safari explorer.


    Sempre ripensando alle anomalie, qualche giorno fa, il modem non mi faceva più entrare con il telefono. I'Iphone 5 in questione vedeva la rete (le tacche erano al massimo) ma se mi collegavo, diciamo a FB, mi diceva "connessione assente", sempre con il massimo del segnale. Spegnevo e riaccendevo l'airport ma nulla. Non cambiava nulla. Alla fine ho assegnato un ip manuale all'iphone e l'ho configurato nel router. Da allora l'iphone si connette senza problemi... però è molto strano, anche perchè il giorno prima funzionava tutto e il giorno dopo... zac... niente più iphone.


    Ora provo a riavviare il modem con un quick start e poi vediamo.


    Per ora, dopo aver gettato i browser, creato account ecc, ho riavviato il tutto e, mentre sto scrivendo, sto facendo delle prove ma sembra funzionare tutto.


    Domani tornerò in ufficio a vedere... e tra poco metterò un post per capire perché non mi funziona più google drive sul macbook.


    Comunque un'idea di quello che sta accadendo o che è accaduto, la vorrei avere... e non credo che si sia risolta semplicemente riavviando il computer. Ho qualche problema sicuramente.



  11. Ciao 'nsepoddì!


    Allora, per ora ho provato:


    - a cancellare tutto, dalla cache alla cronologia sia di safari che chrome ma nulla


    - a buttare nel cestino le due applicazioni e a scaricarle ed installarle da nuovo


    ma in entrambi i casi non ho ottenuto risultati.


    in compenso ora ho questo messaggio di errore su chrome... che ovviamente non intendo scaricare


    Però firefox funziona, per fortuna direi.


     


    Ma che ci fossero problemi, l'ho capito da qualche giorno, perché sia nel portatile (un macbook del 2006 primi processori intel) che nel fisso in ufficio, durante la giornata si disconnetteva spesso l'icona di google drive sulla barra in alto.


    Poi il computer portatile che tengo a casa (che non ci faccio nulla, se non navigare in rete) ha smesso di funzionare google drive perché dice che dovevo usare una versione più aggiornata... l'ho scaricata e ora non funziona perché mi dice che è una versione non compatibile con la CPU. Ho ripristinato la versione che avevo prima ma oramai dice che non è compatibile con quella versione di CPU; il messaggio di errore è sempre quello.


    Qui in ufficio invece sono due giorni che google drive stacca e riattacca. MAH!!!


    Premesso che non installo mai nessun componente ne su chrome, ne su safari ne su firefox, non capisco che sta succedendo.


    I programmi che uso son sempre quelli e da internet non scarico MAI ne musica ne film.


    post-1114-0-04249300-1400865648_thumb.pn


  12. Ciao a tutti,


    vorrei solo porre alla vostra attenzione le clip (che allego).


    Safari mi da questo errore o queste pagine se faccio una ricerca nella parte in alto con google o con bing o yahoo.


    Mi sembra molto strano che un messaggio di errore automatico di safari mi consigli di usare explorer (quando non ce l'ho neanche installato).


    Con Chrome se faccio una ricerca con la barra principale o se tento di caricare google.


    Con Firefox sembra che non ci siano problemi.


    Lavoro con un iMac da 27 pollici del 2008 con sistema operativo 10.6.8


    Tutto sempre aggiornato.


    post-1114-0-89413100-1400839429_thumb.pn

    post-1114-0-33942000-1400839448_thumb.pn


  13. Ciao a tutti,
    per il mio lavoro, devo passare ad una stampante laser a colori, in grado di stampare a buone risoluzioni.
    Sto valutando se prendere quelle enormi a noleggio a € 80 al mese + costo copia di € 0,08 o prendere una buona stampante laser e fare da solo. Visto che al momento non sono in grado di stabilire quante copie posso fare in un mese, sarei più orientato ad acquistarne una ma, vorrei comunque valutare tutti i costi.
    Comprandone una, la domanda che vi pongo è: quante copie ci si fanno con una cartuccia?
     
    Se con una cartuccia che costa, diciamo € 70 ci si fanno 1000 copie, so che ogni copia mi costa quindi €0,07, conteggio che può andare per il discorso b/n ma, con il colore (che sarà quello che userò più spesso), sono sempre 1000 copie (con l'uso di tre toner) oppure tre toner= 3000 copie?

    Grazie in anticipo a tutti :)


  14. Scusa se sono scomparso ma... quando poi cado nel vortice del lavoro, mi scordo le cose.

    Tra l'altro son tornato ad affrontare questo problema proprio stamattina perché ieri sera, io con i miei telefoni prendevo il segnale, il mini iPad invece neanche se ci stavi sopra al modem. Tu dirai "forse avevi tutti i canali occupati" ed io ti rispondo "in realtà è configurato per supportare fino a 4 linee wireless ma, per sicurezza, ho chiuso gli airport dei telefoni ma..."

    Per quanto riguarda apparecchi nelle vicinanze, una volta tenevo un cordless ma è da tempo che è tutto staccato. In casa, se escludiamo i computer, forni a microonde, televisori e stereo, non vi è nulla che emetta una qualsiasi altra onda radio.

    Volevo provare con un access point o amplificatore del segnale ma, descrivendo il tipo di problema, mi è stato sconsigliato dal venditore stesso.

    Ora farò un'indagine sul palazzo per sapere chi ha problemi come il mio e, nel caso capire se tutto il palazzo ha problemi, solo il mio piano o la mia ala o solamente io. Da li deciderò cosa fare


  15. Ciao Ponzo,

    ora vedo che posso fare. Ti dico solo che questa mattina la vedo dura visto che ho problemi di connessione. Ieri la mia ragazza (che stava a casa) non è riuscita a collegarsi tutto il pomeriggio perché il modem "nuovo" della Cisco impediva l'entrata. Chiedeva la psw, la inseriva e tanto nulla. Quando sono tornato a casa, lo ha fatto anche con il mio iPhone: "impossibile accedere al network". Ho spento e riacceso il telefono, disattivato l'airport ma... nulla. Alla fine ho dovuto spegnere e riaccendere il modem e, a quel punto abbiamo potuto ricollegarci. Modem rotto? Tre modem con lo stesso difetto? mi sembra strano.

    Stamattina il collegamento è fortemente instabile.

    P.s: Mi sono dimenticato di dirti che, in ufficio ho un modem alice e li, in tre anni, non ho avuto mai problemi di collegamento con il mio iPhone.

    Ora vedo se riesco a mandarti qualche immagine della configurazione. :)