jerys1974

Members
  • Content Count

    212
  • Joined

  • Last visited


Reputation Activity

  1. Like
    jerys1974 got a reaction from PatrickOi in Filemaker e Maverick   
    Ciao a tutti,

    non riesco a trovare e a capire se FM11 è compatibile con il 10.9.5.

    Il problema è questo:

    ho tre computer, due in azienda (di cui uno preso da qualche giorno usato) e un portatile personale.

    I computer che ho usato fino ad ora hanno il 10.6, ed ho una serie di programmi che girano solo per quel sistema operativo (vedi FM8). Ora ho preso un terzo computer e ci ho trovato il 10.9.5. Volevo comprare da un mio amico, la licenza di FM10 (visto che il 10.8 non funziona) ma ho scoperto che il 10.9.5 non legge più programmi scritti anche per power Pc, come sembra essere anche il FM10.

    Il fatto è che mi son costruito un database per la mia azienda e vorrei avere la possibilità di lavorare su ogni computer che possiedo. Dato che il portatile è uno dei primi con l'intel, il 10.6.8 è il massimo che può supportare (almeno così dice il centro Apple), quindi è impensabile poter mettere il FM13 e non ho intenzione di ricomprare (almeno per ora) il portatile.

    Per quanto riguarda il fisso, anche lui ha un 10.6 ma non posso aggiornarlo al 10.9 perché ho paura a non ritrovare i driver per le stampanti e non potrei poi usare programmi come il CS3 (che mi vanno benissimo per quello che faccio io).

    La soluzione quindi potrebbe essere il il FM11 ma la domanda è d'obbligo: gira sul 10.9 e sul 10.6?

    Grazie a tutti anticipatamente

    Emanuele