smitten77

Members
  • Posts

    1,626
  • Joined

  • Last visited

Everything posted by smitten77

  1. Già l' MP3 suona non bene di suo IMHO, se poi ha pure un basso Bitrate, è impossibile convertirlo e sperare di ottenere una qualità audio accettabile.Prova a partire con una buona base con una qualità ottima, il resto vien da se
  2. Come dice koko, la più grande differenza sta nel fatto che Virtual è più usato in ambito Home (soprattutto agli inizi), mentre Traktor in ambito Pro. Ultimamente mi è capitato di vedere da molto vicino Eric Sneo e Chris Liebing (non gli ultimi arrivati) durante un liveset e ambedue usavano Traktor abbinato a Live...hanno spaccato tutto
  3. l' importante è che te lo aggiustino IMHO. Figurati, il mio oggi fa 2 mesi in assistenza.....sigh
  4. Sempre Live è, uno gira su winzozz, l' altro su mac. cambia il S.O. non il programma. puoi recuperare il set, a patto di avere stessi samples, loop, vst, etc installati
  5. Se vuoi io te lo vendo a 200euro, è uguale a quello dello spagnolo (cioè 'na SOLA), però risparmi 100 euro:D:D:D
  6. Hai la possibilità di provare con un'altro pc? non vorrei fosse diffettosa la MT4, in rete ci stà un pò di gente insoddisfatta... Prova queste due utility freeware, ogni tanto possono tornare d'aiuto: - MIDI Monitor - MIDI patchbay
  7. Mhhhhh i driver sono del 2005 che OS usi, Tiger o Leopard? per curiosità , hai provato a cambiare porta usb e midi? i cavi son buoni? it's so strange edit - hai visto qui? : http://midi-interface.emagic.en.audiofanzine.com/products/index,idproduit,502,mao,mt4.html
  8. si, ma la mt4 com'è collegata al mac?
  9. mi sa che è la miglior soluzione. al limite quelli più importanti puoi pure salvarli su dvd, così se ti ricasca....ti salvi il fondoschiena
  10. scusami, avevo capito male. Facciamo una cosa alla volta: 1- vai su config. midi-audio 2- premi un tasto sulla tastiera 3- vedi se lampeggia il segnale (su config.) Spiega esattamente come hai interfacciato la tastiera col mac, please
  11. Bhè già è un buon segno, i segnali vengono inviati e ricevuti. Hai provato gli altri due "consigli" che ti ho dato prima?
  12. Hai abbinato lo strumento al canale midi? anyway, in configurazione midi-audio, quando premi un tasto sulla tastiera, viene ricevuto il segnale? nelle impostazioni di reason la hai impostata come master?
  13. Se non si accende è magari perchè non gli arriva abbastanza corrente.gli Hotkeys gli scarichi dal sito del prodttore (cioè Hercules, sezione supporto)
  14. Vai tranquillo, le M-Audio son sempre tra le prime a rilasciare driver, update, etc, hanno un' ottimo supporto e son stabili. buona musica
  15. Per questo problema, in assistenza ti cambiano: - la prima volta l' alimentatore - dalla seconda alla quinta la scheda logica - la sesta il processore ed il sensore che rileva la temperatura Per lo meno, nel mio caso è successo questo. in bocca al lupo
  16. In Configurazione Audio-Midi è tutto settato giusto?
  17. Native Instruments Traktor DJ Studio 3 semplicemente il migliore
  18. Prova con un reset PRAM + VRAM in caso di esito negativo, vai dritto in assistenza take care
  19. NO. WE DON'T NEED NOT ANTIVIRUS comunque la prox volta, prima di postare, vedi se l' argomento è già stato trattato 2 o 3 milioni di volte:p take care
  20. mmmmmmmmmhhhh, non è che è colpa della presa o ciabatta? che computer usi? it's so strange