Bobbyboy

Members
  • Content Count

    21
  • Joined

  • Last visited

About Bobbyboy

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Roberto
  • Città
    Venezia/Ferrara
  • Mac che possiedo
    MacBook Pro 17"

Contact Methods

  1. Bobbyboy

    Gruppi di eventi

    Ciao a tutti, volevo sapere se è possibile suddividere gli eventi in gruppi, es: lavoro, vacanze, montagna, mare... e così via. In modo da avere all'interno della "cartella" lavoro tutti gli eventi relativi al lavoro, etc. Ho provato con gli album e gli album smart, ma in questo modo vedo tutte le immagini di tutti gli eventi inseriti nell'album non suddivise per evento. Sapete mica se è possibile? Grazie mille a tutti. Bob
  2. Ciao a tutti, un paio di settimane fa ho avuto la malsana idea di installare il plug-in Letter Opener per visualizzare quei fastidiosissimi messaggi mail inviati tramite Outlook (winmail.dat) in formato leggibile anche dal nostro Mail. http://www.restoroot.com/OMiC/en/index.php Il problema è che ora, scaduto il periodo di prova, non riesco più a rimuoverlo... e tutte le volte che apro Mail mi viene visualizzato il messaggio di periodo scaduto, compra, inserisci codice... Ho provato a cercare di capire come eliminare il plug-in (che forse non è neppure un plug-in) ma non ci riesco. Qualcuno ha un'idea di come si possa fare? Grazie mille a tutti per il consiglio. B.
  3. Ciao a tutti, ho provato a cercare un po' di qua e un po' di là , su internet e sul forum, ma non riesco a trovare un comando da terminale che mi consenta di Attivare/Disattivare il bluetoot su OSX. In pratica vorrei fare un'applicazioncina in Automator o in AppleScript che mi consenta di attivare o disattivare (a seconda che sia disattivato o già attivato) il Bluetooth, senza dover andare sul relativo comando di menù. Ho trovato vari siti che riportano comandi da Terminale, ma non riesco ancora a identificare un comando che attivi/disattivi il Bluetooth. Grazie a tutti. B.
  4. Rettifico: Il boot lo fa se collegato via USB, ma via FireWire 800 assolutamente no. Alimentazione insufficiente?
  5. Dimenticavo (come correttamente mi fai notare) di dare alcuni dettagli. HD partizionato GUID e formattato Mac OS Journaled tramite Utility Disco. Ho fatto il backup con Carbon Copy Cloner sia come copia incrementale, sia come "copia tutto". In nessuno dei due casi funziona. Ho provato a trasferire nell'HD la mia copia di backup TimeMacine, non viene riconosciuto al boot. Viene visto solo se faccio il boot dal disco dvd di installazione di Leopard e voglio ripristinare il macbook da timemachine. In questo caso, allora, (forse perché il computer è già bello acceso) vede il disco esterno e mi permette di selezionare il backup di TimeMachine come boot. Mi pare sia un problema di alimentazione... temo... (cosa che mi seccherebbe alquanto, avendo scelto questo hd proprio perché piccolo e alimentato FireWire)
  6. Ciao a tutti. Una domanda banale banale. Ho appena acquistato un HD esterno 2.5, il My Passport for Mac della WesternDigital. Bellissimo prodotto, alimentato via USB o FireWire (400 e 800), velocissimo, piccolino, comodo, tascabile. Ottimo. 500 Gb di spazio... fantastico! Da utilizzare per non dovermi sempre portare il MacBook Pro in spalla da casa all'ufficio e viceversa. Arrivo a casa, attacco il cavo firewire al MacBook Pro, faccio il boot e uso il "mio" computer... vado in ufficio, attacco il firewire al MacMini, faccio il boot e uso lo stesso "mio" computer... Bella l'idea... ottima. Se non fosse che i computer in questione non riconoscono il disco esterno quando fanno il boot. Unica opzione: Il disco fisso interno Macintosh HD Avvio il computer premendo Alt... e mi visualizza come unico disco di boot il disco fisso del MacBook Pro o del MacMini. Avete un'idea del perché? Non è che per caso questo fantastico HD esterno, piccolino e alimentato via FireWire o USB riesca ad "accendersi" e farsi alimentare solo dopo che il computer ha già fatto il boot??? Qualcuno ne sa qualcosa? Grazie mille...
  7. Ciao a tutti, ho un piccolo problemino con VirtualBox e la condivisione di cartelle di altri computer (sia server sbs2003 sia Mac). Quando connetto il computer alla rete locale dell'ufficio, accedo al dominio (studio.local) ma non riesco ad aggiungere risorse di rete, quindi non posso utilizzare i files del server. Con Parallels e VMWare la condivisione funziona (ma non mi piacciono come software e hanno alcuni problemini che VirtualBox non ha). Ho verificato le impostazioni della rete (da windows) con il dns mi setta solo la rete locale (10.0.1.2), mentre con gli altri due virtualizzatori viene settata subito la 192.168.1.xx Impostando i parametri manualmente, comunque non riesce ad accedere al server. Qualche idea? Grazie. B.
  8. Stesso problema mio, ma non riesco a risolverlo. La macchina virtuale non riesce a leggere la cartella condivisa, non riesco a fargliela digerire in nessun modo. Inoltre, quando connetto il computer alla rete locale dell'ufficio, accedo al dominio (studio.local) ma non riesco ad aggiungere risorse di rete, quindi non posso utilizzare i files del server. In ufficio uso sbs2003. Con Parallels e VMWare la condivisione funziona (ma non mi piacciono come software e hanno alcuni problemini che VirtualBox non ha). Ho verificato le impostazioni della rete (da windows) con il dns mi setta solo la rete locale (10.0.1.2), mentre con gli altri due virtualizzatori setta subito la 192.168.1.xx Impostando i parametri manualmente, comunque non riesce ad accedere al server. Qualche idea? Grazie... B.
  9. Signori, ho un problema. Da ieri non si apre più FileMaker 8.5 Adv. MacBook Pro 17 (prima versione). Quando avvio l'applicazione si apre l'immagine iniziale di FMP, resta aperta per qualche secondo, nel dock rimbalza licona e compare la freccettina, poi finisce tutto. Viene richso tutto automaticamente. Ho provato a disinstallare FMP e rimetterlo...stassa cosa. Ho pure ripristanato il sistema operativo ( come da manuale Apple) ma niente da fare. Qualche idea su cosa possa essere accaduto? E su come risolvere? Grazie a tutti... Bobbyboy
  10. Confermo, per rendere noto, e ringrazio infinitamente. Ho ripetuto il ripristino deselezionando 6Gb di software, tutto ok, non ho perso i dati. Così ci sono ancora le foto (osè) della mia ex... eheheh... Grazie ancora... Bobbyboy.
  11. Riprovo l'intallazione, deselezionando parfe del software, per aver bisogno di meno spazio. Ma non è che poi lui occupi lo spazio libero creando una copia dei files vecchi? Se è così, non ne vado più fuori!!!
  12. ...come pure se cerco di cancellare una cartella inesistente. A quanto pare da qua il terminale non esegue determinati comandi. Il problema è che a parte Safari, Utility disco e poco altro, non posso fare nulla col Mac. E tutto ciò avviando con il disco di ripristino inserito...
  13. Allora confermo che non esegue, perché se esco, rientro e ripeto il comando Non dà alcun errore. E se dal menù Documento seleziono Apri, cerco la cartella ed è ancora là ... Idee?
  14. Grazie per l'indicazione, ma pare che non faccia nulla. Cito: -bash-2.05b# rm -rf /Users/Mionome/Pictures/ -bash-2.05# Questo è ciò che digito e che ottengo. sbaglio in qualcosa o è proprio tutto bloccato?