skeletonsfreaks

Members
  • Content Count

    602
  • Joined

  • Last visited

Everything posted by skeletonsfreaks

  1. Ciao a tutti. Vi scrivo perché ho un piccolo problema con il iTunes. Praticamente alla voce "sommario" non c'è il pannello "INFO", non permettendomi così di sincronizzare i contatti, le e-mail, i preferiti di safari ecc ecc ecc. Da qualche giorno ho un nuovo iPad, e non volevo immettere le mail e tutto il resto manualmente, cosa che con l'iPhone non ho mai fatto. Consigli? Michele.
  2. Cmq ho risolto. Ho collegato il telefono in tethering e dal portatile ho fatto il test. Cavoli, navigo pianissimo. Eppure aprendo le pagine mi sembra abbastanza scattante...
  3. Come cacchio si seleziona la provincia nel menù a tendina con l'iPhone? Ma non li provano i siti prima di metterli online?
  4. Apri questo link in itunes. Clicca su Free App a sinistra sotto l'icona dell'applicazione. Ti si apre una finestra dove ti chiede ID APPLE e Password. Clicca su Crea Nuovo Account . Accetta i termini e vai avanti. Compila i dati che ti richiede (email, password, domanda di sicurezza ecc ecc) A questo punto ti si apre una pagina dove ti chiede i dati della carta, ma vedrai che c'è anche l'opzione NONE, essendo l'app gratuita. Ora metti un indirizzo valido australiano che puoi trovare qui (ad esempio). Se non sai il codice postale lo trovi su google. Aggiungo che non so se questa pratica sia legalmente corretta, fatto sta che funziona.
  5. Controlla se ci sono file.plist del programma nelle preferenze: casetta/libreria/preferences.
  6. Esatto, ma per la app gratuite funziona. non tutte le app sono in tutti gli store del mondo. Ecco, questo non lo so, ma credo che anche le itunes card valgano solo nel paese dove le compri... Boh...!!!
  7. Si può fare... Come ti ho detto prima. Apri lo store australiano, scegli un app gratuita, cliCchi per scaricarla e quando ti chiede i tuoi dati crei un nuovo account. Ti chiederà il numero di carta, e a quel punto selezioni NONE, poi prosegui con i dati ch ti chiede a monitor. Tutto qui...
  8. Lento lento lentissimo... -
  9. Beh, ve lo dico io: iMac 24" prima serie, 2,16 GHz, 3 GB di RAM, NVIDIA GeForce 7300 GT e con i RAW della canon 5d mkII va da schifo...
  10. Mah, io nel frattempo mi son fermato... Aspetto che sistemino tutto. Purtroppo, ma è colpa mia, ho aggiornato alla 3 pur avendo dei lavori in corso. Beh, ora mi son scaricato la trial di Capture One...
  11. Certo, lo facesse installare...!!! Aggiornamento software non lo rileva, e se l scarico in manuale, quando provo ad aggiornare mi dice che devo a vere Aperture 3 installato... Che geni...
  12. Non aggiorna nemmeno le foto dell'iphone dalla libreria di aperture... Mamma mia, i problemi son davvero tanti...
  13. Io l'ho presa in più occasioni qui www.buydifferent.it. Anche loro hanno un software che ti dice che ram usi. In questi giorni credo ci sia anche la rottamazione per vecchie RAM. Mi ci son trovato sempre bene...
  14. Dai ragazzi... parliamoci chiaro, sta verisone è peggio della vecchia. Tutti aspettavano l'aggiornamento, me compreso, ma stavolta l'hanno fatto fuori dal vaso. Non è possibile che per usare un software bisogna avere almeno 10 GB di ram. È indegno. E per fare le stesse cose che fa lightroom (che cmq non ho mai usato) o capture one. Io ho un iMac 24" prima serie, 3 Gb di RAM. Scatto RAW con la nuova Canon 5D mkII e credetemi, è davvero inutilizzabile. Sono incazzato nero...
  15. Scusa ma hai detto che il segnale è massimo? Quindi il wifi lo vedi. VAi su preferenze di sistema/network/seleziona airport nella colonna di SX, poi clicca su avanzate e dicci cosa c'è scritto nel pannello TCP/IP
  16. Sistea operativo, provider, modem computer, ci servono più informazioni...
  17. Uhm, tutto bene quel che finisce bene !!!
  18. riesci a postare delle immagini del pannello network... Così mi è difficile capire...
  19. Ma scusami, via ethernet che IP hai? E cmq se l'hag ha 37.235.56.1 il tuo ip dovrebbe essere 37.235.56.ocn il numero finale diverso da 1. Strano cmq che non si autoconfiguri...
  20. Aggiornato iMac 24" prima serie. L'unico problema che ho riscontrato è che la finestra iTunes me la posiziona sempre al centro del monitor, anche se contratta. Ho cancellato il file .plist e tutto sembra andare bene, ma sono sicuro che al prossimo riavvio avrò di nuovo il problema...
  21. Sembra di si http://www.apple.com/it/aperture/specs/raw.html
  22. Prova con tenendo premuto "mela/delete"...
  23. Qualcuno di voi ha avuto problemi con MAIL dopo l'aggiornamento. A me non si avvia più....