ancorato

Members
  • Content Count

    85
  • Joined

  • Last visited

About ancorato

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Giuseppe
  • Città
    Como
  • Interessi
    Design
  • Lavoro
    Studente
  • Mac che possiedo
    Per ora nessuno
  1. Ho anche io lo stesso problema con un Macbook pro 2011, in particolare mi ritrovo con il computer ancor più rovinato dopo essermi affidato ad un riparatore molto bravo a pavoneggiarsi e pubblicizzarsi su internet. La mia soluzione al problema, fin da subito, è stata l'acquisto di un altro computer economico in modo da avere qualcosa da usare nel frattempo. Nella speranza di riparare il Macbook, ho preso un fisso, un MacPro usato che fa ancora il suo dovere. Il macbook è tornato oggi dalla villeggiatura di oltre un mese presso il succitato "riparatore", però non vedo grandi possibilità se non una riparazione da mamma Apple (non appena avrò soldi e coraggio) oppure una vendita come "non funzionante" al miglior offerente.
  2. Ciao a tutti. Utilizzo l'audio bluetooth da molto tempo, sia con le cuffie con un adattatore Logitech per lo stereo e non ho mai avuto problemi, perché dal mio macbook pro 2011 erano le uniche periferiche bluetooth collegate. Di recente ho ritirato un Mac Pro 2.1 del 2007 con il magic trackpad, e quando quest'ultimo è collegato (bluetooth) non riesco proprio ad ascoltare la musica via bluetooth: la musica salta, si interrompe, "balbetta". Se invece scollego il trackpad, la musica torna ad essere ascoltabile, senza grossi problemi. Siccome a me servono sia il trackpad che l'audio bluetooth, qualcuno sa consigliarmi come risolvere il problema? Se metto una scheda supplementare, il computer riesce a gestire due connessioni contemporanee? Se invece il computer ne può leggere una sola, pensate che una versione bluetooth 3.0 o 4.0 possa andare bene per il mio problema? Saluti, ancorato
  3. Ciao a tutti. Premetto che non sono un principiante, ho sempre usato Corel, Freehad e Illustrator, ora praticamente solo quest'ultimo. Ho sempre sofferto la mancanza di uno strumento per tagliare le "eccedenze" di segmenti, cioè di tagliare un segmento nel punto in cui si incrocia con un altro. Ho sempre risolto tagliando con lo strumento forbice e cancellando la parte che non mi interessava, però è un'operazione macchinosa, perchè è difficile selezionare tra i due il segmento che interessa e perchè quello da rimuovere va poi tolto a mano, spesso lo faccio male lasciando un punto fantasma, così che se faccio Ctr+J per unire i tracciati tagliati ricevo un messaggio di errore perchè mi trovo un punto di troppo. Ora sto lavorando con un file che è pieno di segmenti da tagliare, sono disperato! Qualcuno sa suggerirmi come fare? E' un'ora che guardo la guida di Illustrator ma non sembra esserci soluzione, spero proprio di sbagliarmi.
  4. Ciao a tutti. Non sono solito chiedere consigli hardware sui forum ma questa volta ho dei problemi a portare il computer in assistenza perchè per qualche giorno avrò altro di cui occuparmi. Il trackpad del mio MBP 15" inizio 2011 da pochi giorni ogni tanto "impazzisce" cioè rallenta o fa cose leggermente sbagliate. Ho scoperto casualmente che il problema si presenta quando c'è collegato qualche cavo, come per esempio quello di rete o quello di alimentazione, quindi credo che sia qualche contatto che vada o non vada a massa nel modo sbagliato. Qualcuno di voi ha già visto questo genere di problema e/o può suggerirmi una cura? Grazie e buon anno!
  5. Chiedo il vostro consulto su un problema di connettività tra due Mac che faccio fatica a spiegarmi e ancora di più a risolvere. I computer in questione sono un Macbook con Snow Leopard e un Macbook pro con Lion. Spesso controllo il primo attraverso il secondo con condivisione schermo e scambio qualche dato, però il tutto funziona solo quando il Macbook pro è in rete via ethernet, quando invece mi connetto via wireless non funziona più niente. Da notare che il Macbook controllato è sempre e solo in rete wireless, è il "controllante" che cambia. Le connessioni passano tutte attraverso lo stesso router e sul Macbook con Lion sia la connessione ethernet che quella wireless hanno le stesse impostazioni (tranne l'IP, naturalmente). Ho provato sia con IP fisso che assegnato via DHCP e le cose non cambiano. Ho già provato molte volte a modificare la configurazione in entrambi i computer, non mi ricordo nemmeno quanti e quali tentativi ho fatto, ho guardato dappertutto però alla fine il problema non l'ho risolto. Qualcuno mi sa dare qualche indicazione? Ciao a tutti, ancorato
  6. Grazie per l'aiuto. In realtà ha funzionato il seguente comando: sudo chown your_user_name ~/.Trashche credo sia corretto per Lion, visto che nelle altre versioni consigliavi: sudo chown $USER:$USER .Trashche per il mio sistema non andava bene.
  7. Ciao a tutti. E' da ieri che, non so per quale ragione, quando elimino qualsiasi file mi chiede la password di amministratore e una volta inserita, al posto di buttare tutto nel cestino, elimina il file automaticamente. Non me ne sono preoccupato perchè pensavo che andasse tutto a posto con una riparazione dei permessi, però oggi l'ho fatta ed ho ancora lo stesso problema. Il problema succede sia con la combinazione "mela+cancella" che dal menù contestuale -> sposta nel cestino, su OSX Lion. Ho dato uno sguardo sul web ma nessuno sembra avere lo stesso problema... anzi, sarà che le parole chiave sono le stesse, ho trovato più gente a cui il cestino non si svuota proprio (c'è anche un bel topic contiguo al mio, a riguardo). Qualcuno ha suggerimenti?
  8. Invece si da il caso che Opera mail lo fa e continua a farlo, così come lo faceva Mail per Snow Leopard fino a ieri e così come lo farebbe Thunderbird.Probabilmente stiamo parlando di due cose diverse... non insisto più. Grazie comunque per l'attenzione e buonanotte. ancorato
  9. Se vogliamo essere pignoli, riformulo la frase: "Perchè piuttosto tutta questa briga da parte di Apple per non permettere di scegliere se usare il POP o l'IMAP quando è disponibile il secondo?" Però la mia lamentela non cambia. Anche io ho un altro indirizzo configurato con il POP, ma su quello non ho avuto problemi perchè il provider l'IMAP non me lo dà neanche a pagamento, il problema è che non riesco a configurare con il POP l'indirizzo @yahoo.it, perchè Mail me lo vuole configurare solo con l'IMAP.
  10. Ah, ma io l'IMAP non l'ho mai usato! Pensa che quando ci avevo provato, il mio provider non lo offriva nemmeno! E comunque penso che si possa fare, usare POP da una parte e IMAP dall'altra... che problemi può dare? Comunque mi hai dato un'idea... probabilmente posso disattivare l'IMAP direttamente dal pannello di controllo della webmail. Comunque mi sembra assurda anche questa cosa: perchè il programma non mi lascia fare come dico io? L'ho sempre fatto!
  11. Per prima cosa è una questione di principio, mi dà fastidio il fatto di non poterci mettere le impostazioni che dico io, secondariamente è anche per la piccola sicurezza di usare impostazioni già collaudate, così posso solo scaricare le email senza cancellarle dal server, senza rispondere o senza archiviarle due volte, neanche per sbaglio. Perchè piuttosto tutta questa briga da parte di Apple per usare solo l'IMAP? Non ne riesco a capire il senso...
  12. Ciao a tutti. Dopo tutte le richieste di aiuto su come impostare gli IMAP, adesso mi tocca chiedere come impostare un POP! Il mio problema è questo: Mail non è il mio programma predefinito per le email ma lo uso solo come archivio, per questo ho sempre impostato solo il server di posta in entrata ed ogni tanto svuoto le mie caselle e le metto in ordine, un tipo di utilizzo per cui va benissimo il POP. Adesso non riesco a impostare le cartelle come dico io perchè appena Mail si accorge che il mio provider ha l'IMAP, mi mette quello e non me lo lascia cambiare neanche minacciandolo di morte. Neanche quando l'account è creato, perchè poi l'IMAP viene gestito con impostazioni diverse e basta. Non riesco neanche a ingannarlo, perchè se si accorge che sto inserendo un nuovo account con la password sbagliata, me la fa rimettere e non trovo alcun tipo di impostazione manuale. Così come se metto una email che non esiste. Ma anche se provo a raddoppiare l'account, (nella speranza che mi usi il pop per il duplicato) mi dice che già esiste. Tra l'altro gli account me li fa aggiungere solo con la procedura guidata, quindi tutto questo è inevitabile. La cosa mi ha reso nervoso, quindi potrebbe essere che non abbia visto qualche impostazione particolare, la Apple non mi ha mai deluso su queste cose... Aiutatemi voi! Grazie, ancorato
  13. Ciao! Purtroppo anche io ho lo stesso problema... stampante Pixma iP 4700 collegata via USB su Windows XP home e condivisa via rete Windows. Ho provato in tutti i modi ma non sono ancora riuscito a farla funzionare. Per caso tu durante questo tempo hai risolto il problema? O qualcuno sa aiutarci? ancorato
  14. Ieri sera ho fatto una prova: ho formattato in NTFS (prima era FAT) l'unità esterna su cui faccio il backup, ho escluso quasi tutto dalle cartelle interessate da Time Machine in modo da avere in totale "solo" 28 GB da trasferire e ho fatto partire il salvataggio: ebbene, in una notte ha quasi finito il lavoro. Se penso che prima ci avevo messo 2 giorni a fare 20 Giga è un bel passo avanti. Più tardi, se ha finito, provo ad aggiungere qualche cartella e a rilanciare.
  15. In questo caso devi sapere tu che cosa includere e che cosa no... Buona fortuna!