ironbird

Members
  • Posts

    133
  • Joined

  • Last visited

Everything posted by ironbird

  1. Mi spiace, a me questo non succede. Hai scaricato la versione più recente del software?
  2. Il macrovision è la protezione anticopia che si usava nelle vhs, le immagini importate per me sono buone, anche se l'unica risoluzione disponibile in acquisizione é di 640x480 in mp4 o h264. Le vhs hanno una risoluzione massima mi pare di 352x288 linee quindi come importa l'elgato mi pare sufficiente. Per ridurre al minimo le perdite di qualità comunque sarebbe consigliato usare un cavetto s-video e non il cavo rca giallo composito. Non serve installare driver, si copia il suo programma in applicazioni, si lancia e lui ti chiede di collegare la periferica. DVD-Video - Wikipedia S-Video - Wikipedia
  3. Sto usando per lavoro l'Elgato video capture proprio adesso, sto importando una montagna di vhs e non perde un colpo. Non mi appesantisce molto il sistema sia di cpu che di ram e in più bypassa il macrovision (tre mie vecchie cassette protette le ha fatte, con altre é ancora da vedere). Per lo scopo direi che é ottimo.
  4. Dopo l'aggiornamento, ogni qualvolta riaccendo il mini la luminosità del monitor aumenta e devo ritarare il monitor. Il brutto è anche durante il settaggio arrivo alla parte del punto di bianco e dopo aver fatto ok non mantiene le regolazioni e mi tocca rifare tutto dall'inizio. Dopo un paio di tentativi funziona, ma al riavvio tutto da rifare.
  5. Prova a scollegarla e a toglierli la batteria (la mia chiavetta onda ce l'ha) e riavvia il mac, poi rimetti insieme il tutto e collega la chiavetta all' usb. Avevo il tuo stesso problema ed ho scoperto che se lascio la chiavetta attaccata al mac e poi lo spengo ai successivi riavvii la chiavetta si accende ma non si connette ad internet. Praticamente mi basta accendere prima il mac e poi attaccare la chiavetta. prova, spero che ti funzioni.
  6. Succede anche a me e sono sicuro di premere spegni, non riavvia.
  7. Ho un Mac mini core2duo. Mi sa che sta rogna ce la teniamo e basta.
  8. Idem pure a me. Piallare ed installare da zero Snow Leopard non serve a nulla, l'ho già fatto due volte con il medesimo risultato, con Leopard invece funziona tutto al 100%.
  9. Durante l'installazione mi è uscito il messaggio che grosso modo diceva che l'aggiornamento non poteva essere installato perchè l'estensione del kext non era valida. Comunque si é installato lo stesso, Differenze non ne ho notato, sò solo che l'airport del mio mini continua a non funzionare, per il resto tutto come prima.
  10. Già fatto, risultato identico... Ancora non ho chiamato anche perchè il numero è un 199... non ho il telefono fisso e il cellulare vuoto.
  11. No, ho un Mac mini core duo 2 con Snow Leopard! Non ho mai detto di avere un un Mac Book. : Dimenticavo, questo problema c'è sempre stato sia in modalità aggiornamento Leopard con Snow Leopard sia da installazione da zero.
  12. Ho seguito alla lettera tutti i passaggi e niente, continua a darmi errore. Mi arrendo.
  13. Infatti l'opzione non l'ho neanche attivata! Le impostazioni dell'airport sono le stesse che avevo in leopard... Grazie mat!
  14. Provato, niente da fare:( Inutile dire che ho provato anche a cambiare account, riparare permessi, cancellare preferenze eccetera eccetera. Con Leopard andava bene, spero in un aggiornamento che risolva il problema.
  15. Nel mio mini per fortuna airport si accende, ma non funge. Ho provato anche con la soluzione postata da Andrea ma il problema rimane.
  16. Copio e incollo quello che ho postato su un altro bel forum: Ho installato SL come aggiornamento e tutto è filato liscio a parte airport che si rifiuta di creare un network. Dice "Si é verificato un errore durante la creazione del network da comp...". Ho cancellato le preferenze e non é cambiato nulla, ho fatto il reset pram e airport manco si accendeva più. Ho piallato ed installato il micio da zero, ma neanche adesso airport riesce a creare nessun network. tutto questo su un Mac mini core 2 duo 4gb di ram. Non per essere cattivo, ma spero di non essere l'unico al mondo con questa magagna! Sapete dirmi qualcosa a riguardo? Grazie e auguri a me stesso...
  17. L'ho preordinato il 24, lo hanno spedito il 27 e mi é arrivato oggi per posta. Un record per poste italiane, di solito mi fanno attendere molto di piu!
  18. Oddio, non che vada spedito come un missile, ma comunque ce la fa!
  19. Ho un mini come il tuo con la stessa quantità di ram e uso final cut express 4 senza problemi.
  20. Installato senza problemi. Comunque adesso il mac gira mooolto piu veloce di prima! Non é vero, va tanto uguale... .
  21. ironbird

    iPhoto09

    Bellissimo iPhoto, ma a voi non pare un pò pesante a girare? E si che ho 3 giga di ram!
  22. Assurdo! Anche col mio mio mini è successa la stessa cosa due giorni fa, Un colpetto ed è ripartito, ma ho il sospetto che sia il mighty mouse che me lo ha fatto andare in pappa, Sono due giorni che uso un mouse col filo e il bluetooth rimane sempre, Adesso provo a riaccendere il mighty e poi vediamo... .
  23. Fatto come hai detto alla lettera, ma continua a dirmi che non sono connesso ad internet...