bibi_89

Members
  • Posts

    1
  • Joined

  • Last visited

Everything posted by bibi_89

  1. Ciao a tutti, vi espongo la mia situazione.. ho un Macbook core duo 2 ghz, 2gb di ram, con leopard 10.5.4. Da circa 2 mesi ogni volta che provo ad effettuare un qualsiasi aggiornamento tramite aggiornamento software, inserisco la password, inizia il download e dopo pochi secondi compare l'errore: Non è possibile installare l'aggiornamento “iTunesâ€. (in questo caso stavo provando ad installare il 7.7.1 che non è possibile scaricare in altro modo attualmente) Si è verificato un errore di network: Non posso aprire il documento (-3001). Assicurati di poter connetterti a Internet e riprova. Ho provato a riparare i permessi, da dvd e non, a svuotare la cache.. ma non cambia nulla ovviamente la connessione funziona perfettamente.. Spero che qualcuno di voi possa darmi una mano.. se vi servissero altre info chiedete pure Grazie a tutti