Giaco...

Members
  • Content Count

    10
  • Joined

  • Last visited

About Giaco...

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Giacomo
  1. Si ma non risolvo il mio problema...xkè cmq non mi vede le uscite della scheda in modo corretto... Cmq ora ho risolto prendendo la 410 Firewire della M-AUDIO...che lavora in modo stupendo...
  2. Questo è il mio problema...xkè nel I/O Setup vengono proprio visualizzate solamente 2 uscite...e non capisco come...mentre se vado su input sono tutte regolarmente attive...
  3. una cosa buona sarebbe riformattare il sistema operativo e non fare l'aggiornamento a quicktime...cmq...x il macmame...tiger va da paura...molto meglio di panther...CONSIGLIATO
  4. Questo è già + interessante x capire che anche ad alti livelli è usato questo software... http://www.apple.com/logicpro/customerstory.html
  5. secondo me sta nel minijack come hai detto tu...cioè...quando sollecitato da una prestazione alta del sistema da problemi...dovresti voltare verso una scheda audio...
  6. Cubase...se non fosse x colpa di plug-in di terze parti...andrebbe egregiamente su mac...io parlo sempre di computer SENZA INTEL...x adesso li preferisco...almeno fino a quando non si vedranno i veri frutti...magari come un render in FCHD a velocità superiori di molto... Cmq io uso entrambi...mi diverto di + su logic xkè ormai lo pratico come uno sport fin da i primi emagic...x il midi lo trovo sopraffino...se dovessi adesso comprare un programma destinato all'audio...prenderei pro-tools...come infatti ho fatto...ma necessita di una scheda audio compatibile...
  7. diciamo che il pc funziona come promette...fino a quando non aggiorni explorer...installi office e msn...fai l'aggiornamento java...poi magari metti firefox e un antivirus come norton...poi insoddisfatto ti pigli pure l'ultimo nero x i cd...e inizi a girare in internet...fino a quando norton si apre e ti dice che sei in pericolo...te ne freghi ma eri in pericolo...e si blocca...entra un trojan...xò norton non lo vede e devi mettere avast...che però sommato ai giochi e al software che avevi installato in precedenza richiede molta memoria...che nonostante tu abbia sembra non esserci...e poi...la cosa + bella...è che magari hai pure fatto 2 utenti divisi nel sistema...così da poter accendere l'ultima candelina...prima dell'ultimo compleanno...la morte ----- Successivamente la riformattazzione e l'inizio di una storia simile...
  8. Io attenderei quella di ricambio...se è tra quelle in fase di sostituzione ci saranno motivi...uno magari è il tuo...avevo sentito che cmq le cambiavano x delle strane esplosioni...che cmq sono capitate a davvero poche persone e pure xkè tenevano il computer chiuso ma acceso e robe di questo genere...
  9. Mi viene quasi un po' da ridere...xkè...io...sarò un culattone assurdo...ma di tutti i mac comprati...da me...da tutti quelli della mia famiglia...da mio padre in azienda...non ne ho mai visto uno con un problema...tutti...ovviamente...senza intel...
  10. Ciao a tutti... Ho comprato pro tools m-powered x provare qualcosa di nuovo oltre a logic e a cubase, ma ho riscontrato un problema... Come scheda audio uso la DELTA1010LT PCI e, mentre gli input (tutti e 8) vengono visualizzati dal programma, gli output no, mi fa settare solo i primi 2...quindi...non è che non mi vede la scheda...ma la vede in modo parziale...vorrei sapere come potrei fare a risolvere il mio problema... Grazie