lzzndr

Members
  • Content Count

    89
  • Joined

  • Last visited

About lzzndr

  • Rank
    Andrew

core_pfieldgroups_99

  • Nome
    Andrea Lazzarini
  • Città
    Toscana
  • Interessi
    musica
  • Lavoro
    Lavoro e studio musica
  • Mac che possiedo
    PowerBook 15"

Contact Methods

  1. Salve a tutti.. Sto diventando matto per questa cosa e spero che qualche buon'anima, visto che siamo sotto Natale, mi possa fare un bel regalo! Espongo il mio problema. Intanto ho un PB 15" 1,5 GHz e 1,5 GB di memoria Ho installato Leopard (aggiornato al 10.5.6) e di conseguenza Mail 3.5 (930.3) Ho una connessione 7mega di Alice (flat) Gestisco 5 account: 3 sono @tiscali, 1 è @alice e uno @hotmail Il problema lo da con tutti gli account. Fino a tre mesi fa non c'era nessun tipo di problema; a parte quel famoso "scherzo" che il server in uscita di alice (out.alice.it), inviava regolarmente le mail ma queste venivano recapitate in ritardo, e spesso non venivano proprio recapitate anche se risultavano inviate correttamente. Problema risolto cambiano SMTP e mettendo out.virgilio.it Tutto era tornato alla normalità fino a qualche settimana fa (che fa anche rima) Premesso che ho un account hotmail settato correttamente con FreePops (aggiornato al 2 dicembre con FMU); da un po' di tempo a questa parte e apparentemente senza nessun motivo logico, il server di virgilio da dei problemi in uscita.. in maniera alternata ovvero a volte funziona a volte no. Ho notato che il problema non lo da dopo un riavvio, ma sinceramente non so se sia un caso.. il fatto è che mi appare il simpaticissimo errore... allego jpg Sinceramente non capisco cosa c'è che non va, visto che ha sempre funzionato (anche con FreePops installato), senza mai dare problemi.. Non ho mai cambiato nessuna impostazione ne fatto settaggi differenti da quelli che sono sempre stati... Non so più cosa pensare.. l'unico server che funziona rimane quello out.alice.it ma porta con se quel problema del "falso invio" e, visto che uso molto la posta elettronica per lavoro, è scocciante che la gente non riceva delle mail che sono importanti. Ho fatto molte prove inviando dei messaggi a me stesso e confermo che il problema persiste con Alice. Ho allegato le varie impostazioni avanzate sia del SMTP che dell'account. Spero davvero che qualcuno possa aiutarmi... chi lavora con le email potrà capirmi. Un grazie anticipato Andrea
  2. lzzndr

    Adium

    Sembrerebbe di si.. può essere che qualche plugins crei dei conflitti... comunque vi posso dire con certezza, dopo aver provato per qualche giorno con le nuove preferenze, che i problemi che riscontravo non si sono più verificati.. meglio così. Figuratevi che ero arrivato al punto di provare con messenger per Mac, ma dopo soli 5 minuti di utilizzo mi sono deciso a trovare e risolvere il problema con Adium.... non c'è proprio paragone!! Ciao a tutti.
  3. lzzndr

    Adium

    Senti per la mia esperienza ti posso dire che ho risolto rinnovando le preferenze.. facendo la procedura che ho puntualizzato prima.. mi succedeva anche a me che non riusciva a connettersi ma da quando ho sistemato le preferenze non me lo ha più fatto... inoltre l'applicazione mi andava in crash molto frequentemente..e ora non lo fa più.. :D
  4. lzzndr

    Adium

    Salve.. visti i problemi che riscontravo ho deciso e provato di "rinnovare" le preferenze.. per ora mi sembra di aver risolto. Vi spiego il mio procedimento. Nomeutente/Libreira/Application Support/Adium Ovviamente con l'applicazione chiusa, ho preso la cartella adium e l'ho trascinata semplicemente sulla scrivania. Dopo ho riaperto Adium e reimpostato i vari account, e automaticamente si è creata una nuova cartella con le nuove preferenze. Non vi preoccupate della lista contatti.. i contatti riappariranno tutti come prima... dovrete però rinominarli. Per quanto riguarda il Diario delle conversazioni registrate: Se volete ripristinare le vecchie conversazioni fatte e registrate, non dovete far altro che andare nella vecchia cartella delle preferenze Adium che avete precedentemente spostato sulla scrivania Desktop/Adium/Users/Default/Logs e dentro la cartella Logs sono conservate tutte le vecchie conversazioni. Non fate altro che trascinare le varie sottocartelle dei contatti nella nuova cartella preferenze Adium ovviamente situata in Nomeutente/Libreira/Application Support/Adium/Users/Default/Logs e il gioco è fatto. Ovvio che nell'applicazione dovrete risettare le varie preferenze e impostazioni per come le avevate in precedenza.. ma comunque è molto meglio che dover ogni volta sopportare "l'errore di invio messaggi" e tutte quelle cosette che mi urtavano il sistema nervoso.. L'unica cosa che mi viene in mente è il fatto che, avendo scaricato molti plugins di adium, l'applicazione si sia "gonfiata" troppo e qualche plugin ha creato dei conflitti.. Spero di essere stato utile e spero che qualcuno possa risolvere il suo problema. Saluti.
  5. lzzndr

    Adium

    Salve.. anche io ho problemi con l'invio dei messaggi... mi appare spesso l'errore di invio messaggio.. e ho riscontrato anche problemi nella visualizzazione delle foto dei miei contatti.. se è questo che intendevi con "avatar".. la cosa strana è che non è sempre lo stesso contatto che mi da problemi di visualizzazione... a volte alcuni non li vedo, a volte altri... bo.. mi pare comunque che dopo l'ultimo aggiornamento alla versione 1.3.1, alcune cose sono state anche risolte... ma ne sono uscite anche altre. A dire il vero con le altre versioni non avevo mai avuto grossi problemi.. Personalmente lo considero un piccolo passo indietro.. ma solo dal mio punto di vista! Io sono un accanito sostenitore del Mac e di tutto quello che contiene.. ma le cose vanno dette per come sono!Saluti
  6. Salve.. non so quanto possa essere utile ma anche a me succedeva la stessa cosa.. non riuscivo ad allegare nessun tipo di file.. però, prima di spuntare l'opzione "aggiungi allegati alla fine del messaggio..." ho provato a scrivere anche solo una lettera in un nuovo messaggio e poi ad allegare col tasto "allega".. e tutti funziona. Poi ho deselezionato quella opzione e a quel punto mi allega qualsiasi cosa senza problemi e senza dover scrivere niente come testo.. Può essere che col passare degli aggiornamenti questa opzione sia diventata più "pignola" e categorica... bo... comunque ora tutto funziona come prima.. e anche io c'ero rimasto male visto che ormai cominciano ad essere 8 anni abbondanti che spippolo su mac snobbando completamente i pc. E poi.. una mela al giorno leva il tecnico di torno! Basta andare sul forum adatto!! Grazie comunque della dritta.. anche se è tardi ho risolto una cosa che mi infastidiva da tempo.. grazie a presto.
  7. Salve.. scusate la mia ignoranza ma ho cercato in ogni dove ma non sono riuscito a trovare niente.. Mi spiego meglio. Con Time Machine possiamo recuperare ad esempio le foto dalla stessa finestra di iPhoto (Archivio/Sfoglia Bacup)... non capisco perché questo non si possa fare anche con iTunes. Si vabbè so che c'è un modo molto semplice ovvero: aprire una finestra di ricerca, digitare il titolo della canzone persa (e se non me lo ricordo??) e poi cliccare sull'icona di TM.. E qui ci siamo.. ma visto che hanno fatto una cosa così "futuristica" questa cosa di iTunes un po' mi delude.. Come potrebbe anche essere che il sistema c'è ma io non lo conosco.. Ho provato a vedere se già qualcun altro aveva trattato questa discussione ma non ho trovato.. nel caso ci fosse mi scuso per aver ripetuto e chiedo che mi venga postato il link della discussione in merito.. Grazie Andrea
  8. sicuramente non servirà .. ma http://www.macitynet.it/forum/showthread.php?t=66697 Si può.. a quanto pare.. Saluti
  9. Esatto.. proprio quello che mi serviva... Grazie tante Andrea
  10. Salve, ho cercato un po' ma non ho trovato niente a riguardo.. vorrei sapere se c'è un plugin o qualcosa del genere che permetta di evidenziare il testo in una mail.. proprio come un evidenziatore.. e se funzionasse per tutte le applicazione sarebbe bellissimo.. ma non chiedo tanto.. Grazie Andrea
  11. Ma un bel biliardo all'italiana per mac?
  12. Si questo è vero.. ma è anche vero che se uno ha moglie e tiene (soprattutto fa) le foto dell'amante nel computer il rischio è alto.. ed errare diventerebbe "diabolico"... comunque io non ho moglie e amanti nascoste.. volevo solo evitare che alcune foto personali stiano liberamente in vista nella libreria con il rischio che possano venir fuori nel momento sbagliato.. tutto qui.. In fondo chiedo solo un lucchetto... ora li mettono anche ai lampioni...
  13. mm.. mi pare laborioso.. poi le foto che non voglio far vedere non sono così "incriminate".. avevo pensato più tipo a un piccolo lucchetto di protezione che oscura le foto che selezioni.. che si possa sbloccare con la password amministratore per esempio.. ci sono alcune foto personali che non vorrei far vedere in giro.. strano che iPhoto non comprenda questa semplice opzione.. Comunque grazie della risposta
  14. ... anche a me interesserebbe questo argomento.. sono entranto nel forum per creare una nuova discussione ma sono stato preceduto di poco.. se qualcuno sapesse come fare sarebbe interessante..
  15. lzzndr

    aMule per Mac

    Salve a tutti.. ho notato che quando ho aMule in funzione e provo a trasformare, per esempio, un file .mov in .avi o comunque faccio un rendering, aMule si blocca.. e si sblocca a procedimento ultimato o se viene annullato.. si blocca nel senso che i download rimangono piantati e il risultato è che si perde la priorità .. come si bloccano le ricerche.. c'è una qualche spiegazione? Ho provato a controllare i vari processi in Monitoraggio Attività .. ovviamente i rendering impegnano molto il computer... ma proprio aMule ne deve subire le conseguenze? Se qualcuno ha qualche idea.. Grazie Andrea