Sankello

Members
  • Posts

    4
  • Joined

  • Last visited

Posts posted by Sankello

  1. Ciao vorrei avere una piccola sicurezza....

    dripeto da poco ho preso questa D70s... ed ho impostato la qualità immagine su jpg al massimo... però per problemi urgenti, ho bisogno di aumentare la capacità della mia CF da 256 M (prima con la coolpix 5700 andava bene)

    quindi pensavo....se riduco il formato da 3000x..... a non sò quanto comunqe tipo 1280 o altro poi vedrò... l'unico rischio a cui vado in contro, è quello di non poter effettuare ingrandimenti consistenti ammeno che non perda qualita... giusto..??? però se io non ho bisogno di fare ingrandimenti..... ecco il gioco è fatto....

    datemi qualche consiglio....

    ah poi... per quanto riguarda il messaggio precedente...è vero tutta colpa degli ISO...

    pratcamente ho regolato la macchiana fotografica su ISO 200 (il minimo consentito) ma con modo ISO AUTO che entra in gioco quando la macchina scende sotto il tempo 1/8 (se non ricordo male)..... bò speriamo bene... questo fine vado a roma 2 giorni, speriamo di non rovinare le foto fatte dopo le 17:00 quando la luce comincia ad essere poca...

    qualche altro consiglio da voi esperti ???? Ditemi tutto... che devo un pò smanettare...

    P.S grazie a tutti quelli che mi hanno aiutato nel mess precedente....;)

  2. esatto...proprio quello che pensavo... ma l'impostazione è su ISO auto.... bisogna che guardi un pò...

    ecco allra vi pongo un' altra domanda... ho vesto che si può regolare il calcolo dell'esposizione con 1/30 1/60 e altri valori...voi che dite ???

    e poi, ho visto che si può regolare il flash con l'impostazione REAR e SLOW oppure tutti e due inseriti... voi che consigliate...perché sinceramente a me il flash, anhe se quello incorporato è una sorta di TTL....non piace per niente...sbianca i soggetti...è bruttissimo...no ??!

    www.sankello.com questo è il mio sito... l'ho messo online da poco..dateci un'occhiata ci sono un pò di foto... saluti e grazie ancora...

  3. Nikon D70s

    2006/09/24 17:44:42.9

    JPEG (8-bit) Alta

    Dimensione immagine: Grande (2000 x 3008)

    Obiettivo: 18-70mm F/3.5-4.5 G

    Lunghezza Focale: 70mm

    Modo Esposizione: Priorità ai diaframmi

    Modo misurazione: Multi-zona

    1/1600 sec - F/4.5

    Comp. Esposizione: 0 EV

    Sensibilità: ISO 1600

    Ottimizza Foto: Normale

    Bilanciamento bianco: Auto

    Modo AF: AF-S

    Mod. sincr. flash: Non allegato

    Comp. flash Auto: 0 EV

    Modo colore: Modo Ia (sRGB)

    Contrasto: Auto

    Tonalità Cromatica: 0°

    Saturazione: Normale

    Nitidezza: Auto

    Commento foto:

    Rid. Disturbo su pose lunghe: No

    scusa se rispondo solo ora....

    ecco...questi sono i dati sullo scatto...

    anche ieri ho fatto qualche foto....e sempre la solita cosa...

    dove sbaglio ??? Ho notato che l'impostazione ISO...forse è troppo alta... che ne dici te ?

    se poi vuoi capire meglio mi dai un' indirizzo e ti mando la foto...ok ?

  4. Ciao a tutti...sono nuovo del forum...

    Da qualche mese sono in possesso di una fantastica D70s....

    Ieri ho fatto qualche foto, ma dopo scaricate ecco la sorpresa...

    Presentano tutte una luce scura, ma soprattutto, un "rumore" particolare...

    cosa può essere...e poi... conoscete qualche sito o altro dove si può trovare dei settaggi di base riguardante alcune situazioni...???