ombra3d

Members
  • Content Count

    174
  • Joined

  • Last visited

About ombra3d

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    ombra
  • Mac che possiedo
    Mac Mini

Contact Methods

  1. Alla fine dopo molte peripezie ieri sera ce l'ho fatta....mi sono accorta che non avevo insertito perfettamente il nuovo HD....ho smontato tutto, rimontato e finalmente funzionava....ho formattato l'HD e installato il SO...grazie a tutti!!!!
  2. il mio problema è che per tutte quelle opzioni ci dovrebbe essere il disco di avvio dentro e invece il mio è fuori e per quanto lo spinge dentro lui non se lo "ciuccia"....non so come fare a forzargli l'entrata!!
  3. ho provato ma non riesco a installare il SO..il pc si accende ma da una schermata grigia con al centro una cartellina che lampeggia con l'alternarsi di un punto interrogativo e l'icona del finder...non riesco a inserire i dvd di installo e dopo un po' si spegne da solo...cosa devo fare?
  4. Finalmente sono riuscita a comprare un hd e montarlo...ma ora mi è sorto un dubbio...ho i dischi del SO ma come faccio a reinstallarlo?avvio e tengo premuto C?
  5. grazie mille anche io ho subito pensato hd... il mio mac mini è già aperto sulla scrivania quindi nei prossimi giorni compro un hd e provo...
  6. Premetto che ho un mac mini G4 power pc vecchio vecchio...una sera stavo guardando le mail e di colpo si pianta: il mouse si muove sullo schermo ma non da comandi (qualsiasi cosa cliccassi era come non farlo)..ovviamente non riuscivo nemmeno a spegnere così ho staccato la spina. Ho provato a riaccenderlo ma fa un rumore (tic tic tic) come se fosse un gancio che prova a far girare qualcosa ma non riesce a farlo girare e viene una schermata tutta grigia (non quella con la mela, quindi ho supposto fosse un problema di hd). Visto che ormai la garanzia è persa, mi sono divertita a smontarlo ma non me ne intendo molto. Potrebbe essere hd o ventola? come mi conviene procedere? Non vorrei spenderci tanti soldi in assistenza visto che ormai ha più di 6 anni. Spero mi riusciate ad aiutare!
  7. ombra3d

    Safari e msn blog

    Io ora riesco di nuovo a postare con safari.....boh finchè funziona continuo poi mi porrò il problema!
  8. se no dalle preferenze di sitema->utente metti "login automatico come"... dovrebbe funzionare!
  9. ma tu riesci anche a postare?
  10. Io proprio non riesco più neanche a postare sul mio blog...
  11. ombra3d

    L'ho visto con un mac

    In base a cosa dici che P.Levi usava Mac?
  12. Il mio problema più che altro è che non mi accorgo dei problemi
  13. Io non ho ancora installato l'aggiornamento? E' il caso che lo faccia con sti feedback?!? ho un macmini!
  14. Le icone erano le cose migliori.... Vabbè intanto ho lo sfondo... grazie ancora
  15. @ Spidey: ti ho scritto un mp un po' di tempo fa ma non mi hai risposto. volevo chiederti dove hai preso le icone della disney e a sto punto anche lo sfondo blu con il sole e quella specie di onda...!