dado4u

Members
  • Content Count

    54
  • Joined

  • Last visited

About dado4u

  • Rank
    novell mac user

core_pfieldgroups_99

  • Nome
    davide
  • Città
    Milano
  • Lavoro
    Consulente Informatico

Contact Methods

  1. Ciao a tutti, ho spanato la vite che tiene il supporto di plastica nera per l'hard disk, causandone l'inutilizzo dello stesso. Sono riuscito a toglierlo ma adesso ne sto cercando uno nuovo (o usato ovviamente) Il pezzo è questo qui http://da2lh5cs8ikqj.cloudfront.net/cart-products/O1umdw2T1jj3BajJ Qualcuno mi può aiutare? Ho trovato qualcosa online ma dall'altra parte del mondo con un costo eccessivo... Grazie ciao
  2. Ciao. mi sfarfalla tutto lo schermo, qualsiasi sia l'applicazione aperta. Puoi aiutarmi col pezzo? grazie
  3. Ciao a tutti.Anche a me è successo! lo schermo del mio macbook sfarfalla di brutto. ho cercato su internet e il problema sembra essere l'inverter. visto che ormai è fuori garanzia e quelli dell'assistenza mi chiedono oltre i 100 euri, mi sono convinto a fare da me....seguendo 1001 guide sulla sostiuzione. c'è qualcuno che può vendermi il pezzo? grazie.
  4. @apo758: come faccio a formattarla a NTFS se nn me la vede. E' una partizione UFS+... @marturotto: è un disco USB ...che centra bootcamp?
  5. ho una hd da 350 gb suddiviso in 300gb che uso per time machine e 50 gb che ho voluto risparmiare per evenutali usi futuri. Adesso infatti ho la necessità di utilizzare quei 50 gb per win xp che ho installato con boot camp. Il problema è che tutte e due le partizioni sono formattate in HFS+ e quindi windows individua il disco attaccato ma non riesco a leggerci. La domanda è come faccio a formattare, FAT32 o NTFS, questi benedetti 50 gb da Leopard ( o da Win ) Ho provato con utility disco, ma se seleziono la partizione di 50 gb non mi da la possibilità di scegliere "formatta MS-DOS"
  6. Salve. Da qualche giorno anche io ho il problema che nella colonna di destra le voci "documenti,filmati,immagini" sono inglesi... Ho letto questa discussione e ho notato che il segno di spunta su "mostra le estensioni dei documenti" del finder è già tolta; quindi il problema mi continua a presentarsi. qualcuno di voi saprebbe aiutarmi? il fatto strano è che tutto il sistema è comunque in italiano....cosa è successo?? La versione del mio Mac OS X è la 10.4.9 grazie.
  7. Ciao ragazzi! Non trovando una sezione apposita per la nuova base airport, posto nella sezione dedicata al mio gioiellino. Mi trovo in questa situazione: ho creato una rete promiscua...in tutti i sensi; siamo circa 10 client, 6 Mac e 4 Winzoz, alcuni in wifi e 3 in cavo eth. Funziona tutto correttamente, navigazione su internet, condivisione file....tranne qualche volta con il disco esterno che ho collegato alla usb della base. Succede che quando collego il cavo, tutti i client lo trovano perfettamente e possono lavorarci, ma in molti casi, quando rimane a lungo acceso, l'utility disco di airport non trova alcun disco.... mi tocca quindi staccare e riattacare il cavo usb per farlo rivedere a tutti. a voi è capitata una cosa del genere? quale potrebbe essere il problema? grazie....
  8. Ciao. Mi troverò anche io tra qualche giorno nella tua stessa situazione, ma per bianco e nero cosa intendi? Inoltre ti volevo fare una domanda, il tecnico fastweb a giorni mi dovrebbe portare l'hag wireless, tu hai lo stesso?Se si, hai visto se funziona con il macbook? Perchè purtoppo sto avendo un casino di problemi con il collegamento wifi ad altre reti wireless.Da casa mia ne prendo tre non protette, ma il mio piccolo bianco non riesce a collegarsi con nessuno....per questo la mia unica speranza è che venga il tecnico fasweb e mi porti "buone nuove" con l'hag wireless....sperando che funzioni. Nel caso in cui non dovesse funzionare neanche con questo hag vuol dire che mi comprerò la base airport extreme... fammi sapere. grazie.ciao!
  9. Risolto tutto! Sul sito della Apple hanno inserito il link alla jdk aggiornata al 15 febbraio, così ho sovrascritto tutto. Il problema che mi dava NetBeans era perchè creando un nuovo progetto, per ogni file creato, si deve specificre il package di appartenenza. ciao ciao!
  10. Il problema è che ho fatto un casino....alcune cartelle le ho cancellate, alcune spostate, adesso mi ritrovo con tutte le cartelle di java cancellate. Ma installando la versione 1.5.0.6 mi avvisa che non riesce a trovare la versione installata nel sistema e non mi fa continuare l'installazione. che faccio??? non si può tornare indietro?
  11. Ragazzi solo voi potete aiutarmi. Fino a ieri nel mio Mac OS X programmavo in Java tranquillamente, sia a linea di comando sia con NetBeans 5.5, da quando ho installato l'aggiornameto che ha rilasciato la Apple la 1.5.0_07, non mi funziona più nulla. All'inizio pensavo fosse un problema di sintassi, perchè da qualsiasi parte compilassi un .java mi dava questo errore: Exception in thread "main" java.lang.NoClassDefFoundError: nomeClasse Non essendo ancora molto esperto di Mac OS X ho scaricato la versione 1.5.0.06 sempre dal sito della Apple, per sovrascrivere la versione che uso e ritornare al punto di partenza. Il problema è che quando cerco di installare la versione appena scaricata, mi da questo avviso: This volume contains a newer version of Java. Adesso vi chiedo, come disinstallo la versione di Java che ho nel sistema e reinstallo una nuova? Grazie
  12. Ho seguito il tuo consiglio, mi sono scaricato l'aggiornamento, e adesso con il router wifi belkin con chiave WEP funziona e mi posso connettere. Il problema è quando parlo con skype, dopo un pò di tempo di aver chiaccherato mi si scollega airport dal router e mi cade la connessione, alchè ri-clicco sulla rete e mi riconnetto dopo neanche 2 secondi. Che succede?? Può essere che installandomi quell'aggiornamento ho rovinato la mia scheda airport? Oppure è il router che mi fa cadere? Sono confusissimo.....aiutatemi. p.s. per quando riguarda invece le reti "libere" che trovo da casa mia il problema rimane, ma a questo punto non è il mio mac che ha problemi ma le reti saranno criptate o con accesso limitato ad alcuni mac-adress ciao!
  13. RISOLTO! ho aggiunto il layout inglese (stati uniti) e con SHIFT+quadra ho le graffe GRAZIE!!!
  14. Ma per aggiungere un nuovo layout lingua in windows emulato, come faccio? Mi ricordo che era qualcosa su pannello di controllo....internazionale.
  15. Salve. Sto usando Windows con Paralles perchè mi serve visual studio c++ , ma ho difficoltà con le parentesi graffe. Sul MacOs si usa ALT+Shift+quadra però questa combinazione di tasti con Parallels non funziona. Qualcuno saprebbe dirmi come posso fare? Grazie. ciao!