vascoland

Members
  • Content Count

    62
  • Joined

  • Last visited

About vascoland

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    vascoland
  1. Ciao a tutti, ho comprato questo HD nella speranza che potesse migliorarmi la vita... beh sino ad ora me l'ha complicata. Mi spiego... se lo collego al mac via LAN nessun problema... però se lo collego via Wi-Fi non lo vedo più... Ora la domanda è: siccome l'HD è collegato via LAN al router Fastweb (Joy) è possibile che questo non supporti la comunicazione tra i due? Qualcuno lo ha ed è riuscito a farlo comunicare con il Mac? Come dire ad Itunes di usare lui come libreria? Io poi vorrei che il mio sintoamplificatore accedesse alla libreria dell'HD e riproducesse la musica o i film in esso contenuti... Avete sggerimenti? Grazie Davide
  2. Ti ringrazio Mario, ma la chiavetta la riesco a far andare. Volevo solo recuperare l'airport... ma forse è meglio far fare al bimbo un giretto in assistenza
  3. Ciao a tutti, tempo fa, non so per quale motivo, non trovavo più connessioni wireless. Allora per evitare problemi avevo comprato un chiavetta USB Wireless. Ho nascosto l'icona vicina all'orologio e ciccia. Ora a distanza di qualche tempo, dopo aver anche fatto parecchi casini con reti windows e altro ho formattato tutto e quindi mi aspettavo di risolvere i problemi dell'airport ed invece nulla. Non riesco nemmeno a rimettere l'icone, non vi è l'opzione nemmeno in network. Cosa puo' essere? Si è rotta e quindi come se non esistesse? Qualcuno ha qualche idea? Grazie Davide
  4. Ciao a tutti avrei bisogno di connettere il mio MBP alla rete aziendale dello studio del mio vecio che ha pc che girano tutti sotto windows. Brutalmente stacco da un pc ed attaco al mio mac il cavo di rete e vedo che l'indirizzo ip lo acquisisce, vede la stampante di rete dell'ufficio, ma non c'è verso di entrare in internet e di scaricare la posta. Cosa devo, posso fare? Attendo speranzoso vostre illuminatissime indicazioni
  5. Ok ti ringrazio... cercando ora in rete e sul sito della western digital parla anche di cambiare il cavo di alimentazione... può essere veramente quello il problema? Cmq ti ringrazio D
  6. Si scusami... Allora ho un MacBookPro con Leopard aggiornato all'ultima versione. Ho già effettuato i controlli da utility console e del controllo hardware. La cosa stranissima è che la chiavetta di cui ho parlato nel precedente post è sempre funzionata. Ieri ho connesso il nuovo HD ed ecco il disastro. L'HD in questione lo avevo connesso nel pomeriggio al mac dell'ufficio che però monta OS X 10.4 ed era stato riconosciuto tranquillamente. Datemi una mano perchè non capisco e la cosa mi preoccupa, non vorrei dover formattare... ed in questo caso vi chiedo... c'è un modo indolore per farlo? Senza dover reinstallare tutte le applicazioni? Grazie a tutti
  7. Ciao a tutti ho un problemone!!! da stasera non appena connetto una periferica USb ( nuovo HD Western digital o qualunque chiavetta) il mac mi va in crash e devo spegnerlo brutalmente... che devo fare? attendo vostri lungimiranti commenti! Davide
  8. Ciao a tutti, vorrei sapere se è possibile in InDesign assegnare un ID ad un campo immagine. Mi spiego meglio ed uso un esempio: Diciamo che devo impaginare un magazine. Diciamo anche che in questo magazine vi saranno delle pubblicità Aggiungiamoci che le pubblicità le caricherò non sull'indesign ma su un DataBase. Ecco secondo voi esiste un modo per far arrivare ad insesign il messaggio che nel campo immagine a pag X ci andrà la pubblicità con ID y ? Attendo vostre.... Salutoni Davide
  9. Dopo aver letto un pochino ho deciso di evitare di rompermi la testa ulteriorimente.... soprattutto con caldo che fa la sera...... e quindi tagliando la testa al toro... ho deciso di comprare la base airport express che se non ho capito male una volta attaccata via ethernet al modem tiscali ( a breve fastweb) ..... Alla fine dovendola usare in casa a me del router non è che serva.... Mi date un ok che esco e la prendo? Grazie Davide
  10. Ciao a tutti ho un problema. Ho acquistato un macbook pro però non riesco a configurarlo con l'adsl tiscali I collegamenti sono modem tiscali che tramite lan va in un router wi fi d-link g 604t Airport vede la connesione. Ho 5 tacche indicate. Mi dice che sono connesso al router a non c'è verso di navigare. Prima mi dava questo problema solo alla ripresa dopo uno stand by o dopo uno stop ora proprio non riesco più ad accedere ad internet. Consigli? Grazie Davide
  11. Ciao A tutti, sto provando ad installare MAMP . Seguo tutte le indicazioni trovate ma quando vado a vedere una pagina sul safari non mi viene compilato il codice e mi ripresente il codice pure da me scritto con tutti i tag. Ovviamento cerco di visualizzare una pagina php Quello che non riesco a capire è: 1 - in preferenze di sistema devo disattivare condivisione Web? Se si non riesco più ad accedere alle pagine. 2 - L'indirizzo corretto ( avendo io messo come cartella principale in MAMP, quella siti) dovrebbe essere: http://localhost/~nomeutente/nomepagina.php Mi aiutate? non so più che fare. Grazie Davide
  12. Hi HI... io ho installato parallels con su winzozz solo per una ragione.... Gioco a poker on line e non tutti i siti hanno la versione mac. Capperi sono proprio un vizioso!!!1
  13. certo PhotoSchiop!!! un modo simpatico di chiamare un amico che mi tiene occupato ore ed ore davanti al monitor.... Croce e delizia!!!Cmq grazie a tutti... non so se riuscirò ad aspettare.... Cmq di certo non prenderò il glossy.... vorrei solo sapere da chi ha il 17.... se il monitor esterno è necessario o se basta per lavorare bene il monitor del 17.... e non prenderei l'high definition.... alla fine ci devo lavorare e non spararmi i film... per quelli c'è il cinema ed il mio bell'home theatre....
  14. Come i nuovi modelli? Ma non hanno appena fatto la "release" hai vecchi portandoli a 2 giga di Ram, inserendo il multi touch? ancora nuovi modelli? ma non è che mi aumentano i prezzi sui nuovi? E poi a dire la verità non so se riesco ad aspettare... Ormai ci sono così vicino...