siciliano75

Members
  • Content Count

    17
  • Joined

  • Last visited

About siciliano75

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    filippo
  1. putroppo il problema si è ripresentato. Ma questa volta solo se accedo a qualche file contenuto all'interno del disco esterno da 500 gb usb a cui l'imac è collegato e che utilizzo per conservare i vari documenti ed i backup. Prima invece lo faceva anche con i file presenti sul disco interno.
  2. Grazie f.ree, sembra che il problema si sia risolto facendo un reset della pram. L'hd, da 80 gb è al 50% quindi non credo che possa influire e non ho particolari programmi installati e poi ultimamente non ne avevo installati proprio. Vorrei invece cancellare la cache. Mi sai dire come procedere, fermo restando che ti ringrazio molto per il suggerimento del reset della pram che, ripeto, sembra aver risolto il problema in quanto adesso è tornato tutto alla noramalità . Filippo
  3. Salve, è la seconda volta che mi capita con il mio imac lampada con su tiger, questo problema. In ufficio ho 2 imac, ma il problema si è presentato per 2 volte sullo stesso computer. in pratica all'improvviso è diventato lentissimo nell'aprire ad esempio dei file all'interno di una cartella. mi spiego meglio. Navigando tra le cartelle 8che gia di per se è diventato più lento) una volta selezionato il file (ad esempio una foto, o un brano mp3, ecc...) parte la rotellina e sta anche 2 minuti prima di lanciare il file in questione. la cosa è frustrante. ho provato anche da un altro ac
  4. Si sa niente se si riesce a far funzionare il bending della chiatarra ps3 sul mac? Mi secca parecchio non poterla usare, soprattutto negli scontri...al momento ho impostato il joypad destro e sinistro per il bending, ma è scomodo...dipende da usb overdrive immagino no?
  5. Salve, posto una mia esperienza tremenda che purtroppo ho paura mi si ripresenterà . Ieri sera, per la seconda volta in questa settimana, lasciando il mac accesso, questo è andato in standby, ma mentre normalmente sarebbe bastato premere un tasto o muovere il mouse, non succedeva niente e lo schermo restava spento con la lucetta pulsante che indica lo stato di standby. Ho quindi forzato la chiusura e provato a riaccenderlo. niente. Ho provato tutte le procedure 1) scollegamento della batteria, tenere premuto il tasto power on x 5 secondi e riaccendere. Niente 2) riavviare premendo il tas
  6. porn4mac mi ha beccato ragazzi e non so proprio come cancellare il tutto. Suggerimenti?
  7. Salve a tutti, da ieri sera sono passato a leo, avendo cura di fare i miei importantissimi backup. Ho aggiornato facendo archivia e installa. Mi sono reso conto però che il mio mac era troppo pieno e cosi decido di reintsllare nuovamente ma stavalto formattando l'hd del mio macbook pro. prima di fare questo però ho pensato di lanciare Time machine e fare un nuovo backup generale utilizzando la nuova applicazione di leopard salvando il tutto su un hd fw esterno. Stamattina ho quindi reistallato leopard ma adesso vorrei chiedere. Posso dire a time machine di proseguire da dove era ri
  8. X apo758. Si sto facendo la pratica x il rimborso spese ma non so se riuscirò a combinare qualcosa.... x DarwinNE come faccio a controllare la tensione della batteria e se l'alimentazione della scheda è corretta o meno?
  9. Ciao a tutti, sfiga delle sfighe. Ho preso un powermac g3 350 mhz. su ebay. Mi è arrivato ieri. Apro e...orrore il maniglione frontale basso era completamente frantumato....dico maledetti corrieri ma perchè non fanno il loro lavoro bene!? Mi calmo, collego il tutto accendo...accendo...aspetta ma perchè non parte?!...cambio il cavo di alimentazione...niente....ca....ma allora è sfiga al quadrato!...morale mi hanno disrutto il mac? Qualcuno che abbia piu esperienza mi aiuti..... Cosa può essere andato? Alimentatore? si può sostituire con uno da pc? C'e' qualche tuorial con fotografie p
  10. grazie per le info. Purtroppo non ho risolto il mio problema. potresti gentilmente dirmi entrando nelle impostazioni del router cosa vedi scritto accedendo alla maschera: HOME > INTERNET Forse cosi riesco a capirci qualcosa. Ciao Filippo
  11. beh...un'ora e mezza è un buon tempo considerato che io ci sto provando da diversi giorni!!!! Comunque...si ti prego. Saresti cosi gentile da dirmi le impostazioni che ti ha fatto sul sitecom e anche quelle del tuo mac? grazie 1000000
  12. Salve, sto da qualche notte perdendo il sonno con il nuovo acquisto per il mio mac book pro Ho un router sitecom wl-153 collegato via ethernet ad un modem adsl aethra fornitomi a suo tempo da libero/infostrada ma adesso sono abbonato a tiscali. In pratica la prima volta che ho provato a collegarmi in wifi tutto sembrava funzionare bene. Ho navigato tranquillamente per qualche orata, aprendo molte pagine, scaricando files, ecc... Poi, all'improvviso, il mac non è più riuscito a caricare le pagine internet. La connessione c'e', skype e ichat funzionano. Se provo a collegarmi a google ed a
  13. Salve a tutti, per il lavoro che faccio (Agente immobiliare) avrei la necessità di acquistare una digitale che abbia delle ottiche per fare delle foto di tipo grandangolari (fish eye). In pratica faccio fotografie di interni di immobili e pertanto con la mia attuale macchinetta i risultati ottenuti sono poco soffisfacenti e le foto non danno l'idea degli ambienti. Non ho bisogno di foto di grandi qualità in quanto queste vengono trasferite sul mio imac e da li messe su internet quindi la risoluzione che utilizzo è la 800x600 ed anche meno. Potete consigliarmi una macchinetta sul mercato d
  14. Ciao, ho il tuo stesso problema ma con una nikon s6. Hai poi risolto? se si mi puoi dare una mano?
  15. ciao nikki. Volevo chiederti visto che hai avuto una s6. Io ne ho una ma non riesco a configurarla per il wireless. Premetto che ho un macbook pro. Hai mai avuto problemi simili? filippo