siciliano75

Members
  • Posts

    17
  • Joined

  • Last visited

Everything posted by siciliano75

  1. putroppo il problema si è ripresentato. Ma questa volta solo se accedo a qualche file contenuto all'interno del disco esterno da 500 gb usb a cui l'imac è collegato e che utilizzo per conservare i vari documenti ed i backup. Prima invece lo faceva anche con i file presenti sul disco interno.
  2. Grazie f.ree, sembra che il problema si sia risolto facendo un reset della pram. L'hd, da 80 gb è al 50% quindi non credo che possa influire e non ho particolari programmi installati e poi ultimamente non ne avevo installati proprio. Vorrei invece cancellare la cache. Mi sai dire come procedere, fermo restando che ti ringrazio molto per il suggerimento del reset della pram che, ripeto, sembra aver risolto il problema in quanto adesso è tornato tutto alla noramalità . Filippo
  3. Salve, è la seconda volta che mi capita con il mio imac lampada con su tiger, questo problema. In ufficio ho 2 imac, ma il problema si è presentato per 2 volte sullo stesso computer. in pratica all'improvviso è diventato lentissimo nell'aprire ad esempio dei file all'interno di una cartella. mi spiego meglio. Navigando tra le cartelle 8che gia di per se è diventato più lento) una volta selezionato il file (ad esempio una foto, o un brano mp3, ecc...) parte la rotellina e sta anche 2 minuti prima di lanciare il file in questione. la cosa è frustrante. ho provato anche da un altro account vergine ma il risultato non cambia. in passato avevo risolto con un archivia ed installa e stamattina ho già tirato fuori i dischi di installazione, ma non mi va di reinstallare poi driver, password ecc... Vi è mai capitato? come avete risolto? Grazie anticipatamente a chi potrà aiutarmi. Filippo
  4. Si sa niente se si riesce a far funzionare il bending della chiatarra ps3 sul mac? Mi secca parecchio non poterla usare, soprattutto negli scontri...al momento ho impostato il joypad destro e sinistro per il bending, ma è scomodo...dipende da usb overdrive immagino no?
  5. Salve, posto una mia esperienza tremenda che purtroppo ho paura mi si ripresenterà . Ieri sera, per la seconda volta in questa settimana, lasciando il mac accesso, questo è andato in standby, ma mentre normalmente sarebbe bastato premere un tasto o muovere il mouse, non succedeva niente e lo schermo restava spento con la lucetta pulsante che indica lo stato di standby. Ho quindi forzato la chiusura e provato a riaccenderlo. niente. Ho provato tutte le procedure 1) scollegamento della batteria, tenere premuto il tasto power on x 5 secondi e riaccendere. Niente 2) riavviare premendo il tasto opzione. niente 3) riavviare premendo il tasto d. neinte 4) riavviare tenendo premuto opzione + mela + p + r ho letto diversi post ed ho scoperto che è un difetto che è capitato ad altri ma nessuno ha la soluzione Stamattina, domenica di pasqua, già stavo cercando il centro di assistenza apple autorizzato a me piu vicino per andarci martedi. poi mi è venuto un flash. ma cavolo, il mac si accende è solo lo schermo che non va. ho fatto una prova: da computer spento ho collegato l'adattatore vga al mac e l'ho collegato ad un tvlcd che ho in cucina. ho accesso il mac e...CAVOLO si riacceso lo schermo!. Credo che sia stata una coincidenza non so forse qualche circuito e li per li per saltare, pero funziona. Da premettere che il mio hd da 160 GB è pieno per il 99% e penso che questa sia una delle cause. sto cancellando tutto quello che non ritengo utile in questo momento sto scrivendo dal macbook della mia ragazza e il mio mbpro e di la a cui sto facendo una riparazione permessi disco. spero non sia costretto a portarlo in assistenza. Per sicurezza martedi mi prendo un hd esterno e mi faccio un backup totale. Avete esperienze simile alla mia, e come avete risolto. oppure se siete stati costretti ad andare in assistenza cosa vi hanno detto qule fosse il problema? Ho paura che il problema mi si ripresentera', la causa da quella che è la mia esperienza è il fatto che il mac andando in standby non si riaccende lo schermo. Quindi forse posso ovviare con un salvaschermo oppure non facendolo mai andare in standby. Saluti Siciliano75
  6. porn4mac mi ha beccato ragazzi e non so proprio come cancellare il tutto. Suggerimenti?
  7. Salve a tutti, da ieri sera sono passato a leo, avendo cura di fare i miei importantissimi backup. Ho aggiornato facendo archivia e installa. Mi sono reso conto però che il mio mac era troppo pieno e cosi decido di reintsllare nuovamente ma stavalto formattando l'hd del mio macbook pro. prima di fare questo però ho pensato di lanciare Time machine e fare un nuovo backup generale utilizzando la nuova applicazione di leopard salvando il tutto su un hd fw esterno. Stamattina ho quindi reistallato leopard ma adesso vorrei chiedere. Posso dire a time machine di proseguire da dove era rimasta prima che reinstallassi il tutto. Voglio dire: mi ritrovo sull'hd esterno il mio mac di ieri con tutti i miei programmi, i documenti e le cose che non ricordo o non so di avere e vorrei avere la possibilità oggi , in caso , di voler ritornare indietro se qualcosa fosse andato storto, di poterlo fare. tra le altre cose poiche time machine mi sta ricreando un altra copia di backup ex novo, mi è terminato lo spazio sull'hd esterno e pertanto sono nella situazione di non poterlo usare se non cancello la vecchia copia di backup...ma cosi non ho risolto nulla!!!! Qualcuno puo darmi qualche consiglio? Ciao
  8. X apo758. Si sto facendo la pratica x il rimborso spese ma non so se riuscirò a combinare qualcosa.... x DarwinNE come faccio a controllare la tensione della batteria e se l'alimentazione della scheda è corretta o meno?
  9. Ciao a tutti, sfiga delle sfighe. Ho preso un powermac g3 350 mhz. su ebay. Mi è arrivato ieri. Apro e...orrore il maniglione frontale basso era completamente frantumato....dico maledetti corrieri ma perchè non fanno il loro lavoro bene!? Mi calmo, collego il tutto accendo...accendo...aspetta ma perchè non parte?!...cambio il cavo di alimentazione...niente....ca....ma allora è sfiga al quadrato!...morale mi hanno disrutto il mac? Qualcuno che abbia piu esperienza mi aiuti..... Cosa può essere andato? Alimentatore? si può sostituire con uno da pc? C'e' qualche tuorial con fotografie per smontare e rimontare il piccoletto? grazie...
  10. grazie per le info. Purtroppo non ho risolto il mio problema. potresti gentilmente dirmi entrando nelle impostazioni del router cosa vedi scritto accedendo alla maschera: HOME > INTERNET Forse cosi riesco a capirci qualcosa. Ciao Filippo
  11. beh...un'ora e mezza è un buon tempo considerato che io ci sto provando da diversi giorni!!!! Comunque...si ti prego. Saresti cosi gentile da dirmi le impostazioni che ti ha fatto sul sitecom e anche quelle del tuo mac? grazie 1000000
  12. Salve, sto da qualche notte perdendo il sonno con il nuovo acquisto per il mio mac book pro Ho un router sitecom wl-153 collegato via ethernet ad un modem adsl aethra fornitomi a suo tempo da libero/infostrada ma adesso sono abbonato a tiscali. In pratica la prima volta che ho provato a collegarmi in wifi tutto sembrava funzionare bene. Ho navigato tranquillamente per qualche orata, aprendo molte pagine, scaricando files, ecc... Poi, all'improvviso, il mac non è più riuscito a caricare le pagine internet. La connessione c'e', skype e ichat funzionano. Se provo a collegarmi a google ed a cercare qualcosa un po a fatica ma ci riesce pure. Ma se provo a caricare una pagina non c'e' niente da fare. Se mi va bene riesce a caricare il 10% della pagina e poi si ferma, non scarica altro. Cosa può essere? C'e' qualcuno che ha un router sitecom che potrebbe dirmi i settaggi che ha fatto sia sul mac che sul router perchè rischio di scatafasciarmi fuoristrada se continuo a non dormire la notte!!!!! Grazie.... Filippo
  13. Salve a tutti, per il lavoro che faccio (Agente immobiliare) avrei la necessità di acquistare una digitale che abbia delle ottiche per fare delle foto di tipo grandangolari (fish eye). In pratica faccio fotografie di interni di immobili e pertanto con la mia attuale macchinetta i risultati ottenuti sono poco soffisfacenti e le foto non danno l'idea degli ambienti. Non ho bisogno di foto di grandi qualità in quanto queste vengono trasferite sul mio imac e da li messe su internet quindi la risoluzione che utilizzo è la 800x600 ed anche meno. Potete consigliarmi una macchinetta sul mercato dell'usato che abbia tali caratteristiche da spendere non oltre 150 euro? Accetto anche proposte qui sul forum... Saluti Filippo
  14. Ciao, ho il tuo stesso problema ma con una nikon s6. Hai poi risolto? se si mi puoi dare una mano?
  15. ciao nikki. Volevo chiederti visto che hai avuto una s6. Io ne ho una ma non riesco a configurarla per il wireless. Premetto che ho un macbook pro. Hai mai avuto problemi simili? filippo
  16. Ciao, se ti puo' rallegrare io ho lo stesso tuo problema, ma con una s6 e anche usando il programma della nikon non riesco a farli parlare sti 2....Infatti ilmacbook pro riconosce la nikon ma quando da questa seleziono l'opzione per il trasferimento delle foto, questa non riesce ad aggangiarsi e mi dice che non trova la rete e quindi...cavetto usb....bella roba...credo comunque che sia un problema di protocollo wireless...speriamo magari in qualche aggiornamento...
  17. ciao, non so se hai poi preso la s6 io l'ho presa da qualche giorno fa a 240 euro con una sd da 2 giga da yoostore ma non sono ancora riuscito a farla comunicare col mio macbook pro in wireless. Cioe' si collega ma quando deve scaricare le foto non vede la rete...sto cercando consigli in rete perche dal manuale non ho trovato rimedi al problema...anzi se qualcuno mi da una mano.....!!!! per il resto non ho avuto ancora modo di testarla ma ti posso dire che mi sembra davvero bella