NewRic

Members
  • Content Count

    31
  • Joined

  • Last visited

About NewRic

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Riccardo
  1. Ciao a tutti. Dunque...stavo litigando con la condivisione della mia "Public Folder" in una piccola rete casalinga fatta con un ruoter wifi (lo stesso che uso per l'ADSL). Ho tre Account per accedere al mio MacPro. Ho abilitato la condivisione "Personal File Sharing" nelle Network Preferences, ma facendo "Mela-K", con l'accesso Guest riesco a vedere solo due dei tre account. Ovviamente non riesco a vedere il mio, che è poi quello che mi interessa... Ho fatto diverse prove, letto guide varie e non mi sembra di aver sbagliato qualcosa. La riprova dovrebbe essere il fatto che la "Public Fol
  2. Farò come dici, farò controlli più approfonditi. Mi roderebbe al quanto se fosse 'rotta' l'interfaccia wifi... Il reset l'ho già fatto. Sempre grazie per le info!!
  3. Aggiorno la mia situazione, premettendo che ancora non sono capace di catturare una schermata sul Mac (imparerò...). Se lascio le impostazioni in assegnazione dinamica (DHCP) non mi viene assegnato nessun indirizzo. Mi sembra 'coerente' col fatto che la rete wifi non è vista dal MacPro. Provando a forzare l'assegnazione dell'IP (tutto in manuale), impostando: IP = 192.168.1.100 [come impostato tra gli indirizzi possibili sulla conf del router] netmask = 255.255.255.0 gateway [router] = 192.168.1.1 la connessione wifi non va lo stesso... Ho verificato nuovamente che l'SSID sia impostato com
  4. Hai verificato che l'SSID sia visibile sulla base AirPort?
  5. Al momento non posso rispondere a questa domanda perchè il router mi è arrivato in un momento in cui l'ADSL non è disponibile per lavori in centrale...(la sfiga cosmica!). Però con l'ETH il router è raggiungibile e configurabile tranquillamente
  6. renus stavo pensando che credo che non mi abbia assegnato nessun indirizzo IP dal momento che non si è instaurata la connessione di rete wifi. Può essere che mi sbagli, tra le mille prove fatte potrei non ricordare esattamente...stasera riprovo. Ad ogni modo, sarà normale che nonostante l'SSID sia configurato come visibile, il Mac non vede alcuna rete wireless (premetto che con il router wifi della d-link è andato tutto liscio)? E poi mi chiedo, perchè il MAC ADDRESS della sezione wireless non risulti visibile sul router. Non è che l'SRX200 non è compatibile con l'AirPort del M
  7. Ho capito a quali IP alludi...netmask e gateway. Vedrò a casa e posterò il risultato Grazie
  8. Ciao renus. Esatto, nella sezione WIRELESS del router c'è il flag su ENABLE. (ho provato anche a disabilitare, riavviare e ri-abilitare). Che intendi quando scrivi "Non basta vedere il nome del SSID"? Anche se dovrebbe essere visibile da configurazione, ho provato cmq ad inserire il nome della rete sulla ricerca dell'AirPort, ma nulla... Perdona l'ignnoranza, ma se imposto l'AirPort in DHCP, quali dovrebbero essere i 3 indirizzi IP? Pensavo dovesse essere uno solo... Se riesco posto stasera le immagini della configurazione. Ora non posso, non sto sul mio Mac...sono su PC in ufficio.
  9. Mi hanno correttamente fatto notare che devo essere più preciso. Ci provo. Il problema è che il MacPro non vede la rete Wifi del WAG54GX2. Ovvero accendo il router, abilito l'AirPort ma nessuna rete wireless è 'visibile'. Entro in configurazione con il cavo lan e verifico che la rete wireless sia attiva (condizione di default, mixed, ssid = linksys e visibile). Nessun filtro sui MAC ADDR attivo, disabilitato il FW, insomma sembrerebbe tutto ok. Non ho cambiato l'indirizzo IP del router che è quindi rimasto 192.168.1.1. Nello stato della wireless non è visualizzato il MAC ADDRESS
  10. Ciao Roberto. Ti faccio una domanda banale. Hai provato a 'forzare' l'indirizzo della scheda di rete dell'iBook? Prova ad usare un IP tipo 192.168.1.100 e una netmask 255.255.255.0. Vedi se così riesci.
  11. Ciao a tutti. Ho un MacPro ed un linksys WAG54GX2. Non riesco a trovare il modo di far vedere al Mac il Router via WiFi. L'ho configurato via eth ed ho abilitato la connessione wireless ma la AirPort non vede nessuna rete WiFi. Con un D-Link 900AP+ non ho avuto problemi. Qualcuno ha avuto una esperienza simile ed è riuscito a risolvere? Grazie!
  12. Ciao. Credo di non aver capito cos'è che hai trovato... Puoi essere un po' più preciso per favore? Grazie
  13. Ciao a tutti. Nono posso pensare di essere il solo... sul mio MacPro, KisMac non riconosce i driver della airport (ho l'AirPort Extreme comprata in aggiunta su applestore). In fase di installazione mi consente solo la config manuale. Ho provato con tutti i driver in elenco (active e passive) ma nulla. Ho osx 10.4.8. Ho provato su un macbook e va, e su un iMac (comprato a febbraio) e non va (stesso problema del macpro). Tutti con osx 10.4.8. Su web non sono riuscito a trovare nulla ( o forse non sono stato in grado di cercare). Qualcuno ha un qualche consiglio/suggerimento? Idee?
  14. Mi riallaccio a questo 3d per segnalare un problema che ho risontrato sia sul mio MacPro che su un iMac di un amico. Vi spiego: kismac non funziona....non riconosce le schede airport, mi dice che non riesce a trovare i driver.... ho provato a lanciarlo anche con la airport disattiva, ma nulla... non sono riuscito a trovare in giro problemi noti su macpro e imac Per cortesia, qualcuno può segnalarmi qualche soluzione?? Vi ringrazio
  15. Ciao a tutti, qualcuno è riuscito a far funzionare la canon powershot G3 come webcam? Se si potete cortesemente spiegarmi come? [ho un macpro] Vi ringrazio