stefo13

Members
  • Content Count

    40
  • Joined

  • Last visited

About stefo13

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    stefo
  1. Salve a tutti, ho un problema... Vi spiego: Devo reallizare un sito che contiene delle pagine dinamiche reallizate in perl, e volevo testare gli script in locale! Quindi avvio il serverWeb dalle preferenze, e dalle pagine localhost e localhost/~user vedo che apache funziona correttamente, perl è correttamente installato perchè se eseguo uno script da riga di comando mi da l'outpu corretto, ma se collego uno script ad una pagina web il browser(sia firefox che safari) mi apre lo script come file di testo e non lo interpreta! Ho messo la pagina e script anche nella cartella Sites dove dovrebbero trovarsi le pagine considerate dal server! Qualcuno riesce ad aiutarmi?
  2. Scusa ma per utilizzare video e audio chat bisogna avere un account aziendale giusto?
  3. Ho risolto, è uscito un aggiornamento del plug-in Flash Player. Da dopo l'installazione non ho più avuto problemi.
  4. Salve a tutti. Da quando ho installato Leopard Safari mi crashia spesso su siti che utilizzano flash. Ho due mac e u uno ho fatto l'aggiornamento mentre nell'altro ho anche inizializzato il disco. In entrambi non riesco a risolvere il problema. Qualcuno sa qualcosa a proposito? Grazie
  5. Ciao a tutti. Ho un problema con Safari e SafariStand per Leopard. Aggiungo alla barra degli strumenti di Safari dei pulsanti di Stand, come new Tab,quando poi però chiudo completamente Safari(Mela+Q) al riavvio i pulsanti non ci sono più e devo nuovamente personalizzare la barra? Capita solo a me? ciao grazie..... Ho sistemato installando il plug-in con SIMBL, ora va tutto perfettamente
  6. Non so spiegarmi il motivo. con quicktime le televisioni si aprono perfettamente nessun problema. se le aggiungo a itunes si sente solo l'audio e non si vede il video. ieri però che le ho provate per la prima volta si vedevano perfettamente.... devo sistemare qualcosa? grazie
  7. Navigando nel forum apple, ho trovato un post che diceva che per risolvere il problema della chiusura inaspettata di itunes, basta modificare la frequenza dell'audio in uscita. Utility->Configurazione Midi Audio su proprietà per scegliere Uscita integrata, in uscita audio selezionare 44100,0 Hz dal menu' a cascata di formato. In pratica la frequenza da 96000,0 Hz deve esser impostata a 44100,0 Hz. infatti nei macBook dove itunes funzione questo problema non si verificava. Io ho un MavBookPro e da ieri iTunes non mi si e' piu' chiuso inaspettatamente
  8. Io ho lo stesso problema ma neanche con la versione 7.0.1 si risolve. Reinstallando la 6.0.5 non ho più problemi. ma sarebbe bello usare quella nuova. Qualcuno ha scoperto qualcosa? grazie