nyuyok

Members
  • Content Count

    3
  • Joined

  • Last visited

Posts posted by nyuyok


  1. Ho impostato la connessione come PPPoE, ho impostato la chiave WPA come da manuale.

    Quando però provo a connettermi, mi dà per un po' "cerco host PPPoE" e poi mi dice "Si è verificato un errore durante la connessione Airport Alice-xxxxx".

    Penso che ciò che ho configurato male sia l'indirizzo IP nella sessione TCP/IP.

    Che valore devo impostare?

    A titolo informativo, la connessione ethernet ha come ip 82.60.179.18 .

    Se necessario posso anche "postare" le pagine di "stato apparato" con tutti i valori.

    Scusate la (forse) banalità delle mie domande, ma in fatto di connessioni sono davvero un principiante e ogni aiuto è graditissimo.


  2. Salve a tutti,

    ho appena ricevuto il mio Mac Book da due giga. Funziona tutto perfettamente fatta eccezione x un fastidioso problema con Alice adsl.

    Premetto di aver letto i vari post su questo forum che riportano problemi simili al mio, ma senza pervenire ad una soluzione.

    Il problema in sisntesi è che:

    - il cd autoinstallante si blocca durante la configurazione della connessione

    - se mi connetto tramite cavetto ethernet, la connessione va (ho configurato "tutto" manualmente, seguendo il manualetto fornito a telecom)

    - la AirPort trova già di suo la connessione Alice, senza dover impostare niente

    - quando vado per connettermi tramite airport, mi si chiede di inserire una password di cifratura di tipo "password wep", "wep ascii", "wep hex", o vari tipi "wpa". Sia che inserisca la chiave wep o la chiave wpa (entramb fornitemi da telecom), il sistema sembra connettersi, MA all'atto pratico non è affatto connesso, ovvero safari non carica le pagine e qualsiasi altro software non riceve neanche l'ombra di un dato da Internet

    - anche l'utility di diagnostica dice che la mia connessione wifi funziona, ma poi dice che è impossibile trovare www.apple.com perché l'indirizzo sarebbe sbagliato........

    Dunque,

    la mia richiesta è: c'è qualcuno che potrebbe gentilemente dirmi tutti i parametri da impostare manualmente x configurare alice tramite airport? Ho provato a smanettare x ora nelle impostazioni network senza venirne a capo...

    Qualsiasi forma d'aiuto sarebbe vivamente apprezzata!