sunchild

Members
  • Content Count

    31
  • Joined

  • Last visited

About sunchild

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Fabio
  • Interessi
    informatica, fotografia, musica
  • Mac che possiedo
    iMac 17" Core2

Contact Methods

  1. Il router è aggiornato all'ultimo firmware disponibile, non so che altro fare. Grazie per l'aiuto Michele, proverò a rivolgermi all'assistenza.
  2. Uso WPA-PSK con TKIP. Nella finestra del mac non c'è un'opzione per scegliere TKIP, ma solo un generico WPA. Non sarà che il mac può usare solo WPA con AES?
  3. Non riesco a collegarmi alla rete domestica se la proteggo con WPA, mentre con WEP funziona correttamente. Il router è un Netgear DG834G e il computer è un iMac con Leopard. Ogni volta che provo a inserire la password mi dice "password errata" anche se è quella giusta, ho fatto prove banali tipo 12345678. Qualche idea?
  4. D'accordo proverò a fare come dici, ti ringrazio. EDIT: ha funzionato
  5. La prima cosa che ho fatto, ma non funziona.
  6. Ragazzi perché io non riesco a vedere solamente i nomi utente nella lista contatti? Mi mostra l'email e poi di fianco, in grigio, il "nome visualizzato"... io vorrei che mostrasse solo quello, e non l'email, ma non ci sono riuscito.
  7. nessuno ha avuto il mio stesso problema?
  8. Mi sono finalmente deciso a sincronizzare i miei contatti tra il mac e il mio telefono, un Sony-Ericsson K750i. Tutto bene se non fosse che i miei contatti hanno solamente il campo Nome e sono privi di Cognome, cosicchè quando sincronizzo da Rubrica Indirizzi verso il telefono poi in quest'ultimo TUTTI i contatti vengono del tipo Nome -. Cioè al posto del cognome inserisce un trattino. Mi chiedevo se ci fosse un modo per evitare questo fastidioso (più che altro antiestetico) trattino!
  9. L'ho eseguito e finalmente sono riuscito a installare Photoshop. Non ho subito danni per fortuna. Ti ringrazio infinitamente, se mai passassi di qua ricordami di offrirti una birra Fabio
  10. Fatto entrambe le cose, con spotlight non trovo nient'altro, e provando a reinstallare la versione precedente mi dice comunque che fa conflitto con la versione esistente