danipen

Members
  • Content Count

    11
  • Joined

  • Last visited

About danipen

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    gqa3fk
  1. Ciao a tutti dovrei installare os9 su un powerbook 12" ultima generazione... è possibile? ci sono controindicazioni di sorta? il fatto è che devo far andare un vecchio scanner a tamburo che va solo con os9 e al momento sto cambiando il powerbook per un macbookpro e pensavo di dedicare il piccolino solo allo scanner... ma non ho proprio idea se si possa ne tantomeno di dove recuperare os9... inoltre so che non è il forum giusto ma essendo legato al topic... sapere se esiste un convertitore firewire/scsi? e dove trovarlo? grazie mille daniele
  2. Ciao anch'io mi stavo chiedendo quale versione del 13" prendere... ma da quanto scritto sopra direi quella base! le mie esigenze sono abbastanza simili a quelle espresse sopra dato che mi occupo di urbanistica e fotografia... sulla questione ampiezza monitor però devo dire che vengo da 6 anni di studi universitari e post universitari fatti con il fido powerbook 12" e devo dire che si... un poco ogni tanto si soffre sul monitor piccolo, ma non è poi così tremendo! la questione sta tutta nel capire se il portatile è l'unico computer che si ha oppure se si dispone di un fisso o almeno di un monitor esterno. io il portatile l'ho sempre usato solo in università e in giro per cui il primo obiettivo è la leggerezza... il monitor grande quando essenziale lo ho a casa. però si... avessi solo 13" a disposizione starei strettino... il 15" alletta... ma costa 600€ di più!!! :eek: comunque... a questo punto sono comunque indeciso tra il 13" da 2,4gz o il 15" da 2,4gz... l'indecisione nel mio caso non sta però nella dimensione del monitor quanto piuttosto nella scheda grafica integrata con memoria codivisa del 13" e soprattutto nella possibilità del monitor opaco del 15"... in questo caso però la differenza sarebbe di 735€ e mi chiedo davvero se è giustificata anche a fronte del fatto che per me sarebbe una macchina secondaria dato che a casa ho il mac pro boh?! ciao daniele
  3. sisi il comando del terminale mi da esattamente lo stesso risultato... crea un alias che non è una cartella vera e propria e in cui non si può accedere boh?!
  4. Grazie! con iCal funziona, ma con la rubrica indirizzi invece da sempre lo stesso problema! in pratica mentre l'alias della cartella Calerndar si mostra effettivamente come una cartella, l'alias della cartella AddressBook si mostra come un'icona e Rubrica Indirizzi non riesce ad utilizzarla e quindi non si apre... Boh!? ciao e grazie daniele
  5. Ciao a tutti ho appena letto l'interessante articolo pubblicato oggi "condividere Rubrica Indirizzi e iCal tra più Mac con Dropbox" ho provato a seguire le istruzioni: scaricato Symboliclinker, creata la cartella e messo il file (seguendo le istruzioni contenute nel pacchetto scaricato dato che quelle dell'articolo si riferiscono a osx 10.6 e io ho il 10.5) installato dropbox creato il link simbolico della cartella AddressBook spostato la cartella AddressBook originale all'intenro della cartella di dropbox rinominato il file del link simbolico togliendo il suffisso symlink a questo punto non mi si apre più la rubrica indirizzi... se nel finder clicco sul link simbolico mi mostra il contenuto della cartella solo quando c'è il suffisso symlink altrimenti, no! e la rubrica indirizzi si apre solo quando c'è il suffisso symlink al link simbolico, ma una volta aperta crea una nuova cartella AddressBook senza vedere, ovviamente, quella originale spostata. il problema credo che sia nel link simbolico... non è che la procedura descritta funziona solo con snow Leopard? io tra l'altro volelvo sincronizzare il macpro con leopard e il vecchi powerbook con tiger, è possibile? ciao e grazie daniele
  6. grazie per il link però la discussione non risolve il problema... io non riesco nemmeno a vedere in finder i back up vecchi anche se dato che il disco è pineo ci sono ancora... per cui non posso nemmeno recuperare i file che mi interessano prima di riformattare... comunque è possibile che non ci sia una soluzione per dire a timemachine che i back up ci sono già e di riattaccarsi a quelli invece che ripartire da zero? anche in inglese non ho trovato forum che danno soluzione al problema, ma solo altri utenti che segnalano di averlo avuto...certo che un back up che di punto in bianco si inizializza non serva molto... ciao e grazie daniele
  7. Ciao a tutti sono nuovo del fourm e mi scuso se il mio problema è già stato trattato in passato, ma con la ricerca non ho trovato nulla che mi fosse utile... il problema è questo: ieri timemachin ha dato errore dicendo ceh non riusciva a completare il backup, ma ero di fretta e non ho letto che errore era... dopo un po' inizia a macinare e mi fa un backup eterno questa mattina accendo il mac e mi dice che non ha abbastanza spazio per fare il nuovo back up, ma a differenza del solito non mi propone di cancellare quello più vecchio allora mi insospettisco... apro l'interfaccia di timemachine e sopro che il backup più vecchio è quello di ieri, apro il finder e scopro che il backup più vecchio è quello di ieri, ma il disco è pieno... praticamente non vede più i vecchi backup e ha riscritto un backup iniziale nuovo e, in più, si è riempito il disco ora questa cosa mi era già successa tempo fa e avevo formattato tutto perchè tanto non avevo problemi a perdere i back up vecchi, ma ora vorrei riuscire a recuperarli perchè ho su dei file che devo ripescare!!! potete aiutarmi? l'unica cosa che ho fatto subito prima che comparisse il problema è stato l'aggiornamento della airport (tra l'altro ora non riesco nemmeno più a condividere internete attraverso airport... ma è un altra questione) due dati che magari vi servono: leopard 10,5,5 mac pro prima generazione hd per timemachine: lacie 250gb conneso in firewire 800 spero sappiate aiutarmi!!! ciao e grazie a tutti daniele
  8. ciao ho risolto il problema per il powerbook g4 seguendo esattamente le istruzioni che trovi subito sopra... ma ora ho un nuovo problema... mi è appena arrivato il nuovo macpro! e tutto contento ho provato a installare la 2100... MA... quando faccio aggiungi stampante / altre stampanti dal menu a tendina non compare espon usb come dovrebbe... le uniche opzioni sono "apple talk" "bluetooth" "stampanti windows" "canon ij network" "rete inkject lexmark" "stampa ip hp" PERCHE'??? inizio ad innervosirmi... non riesco a capire cosa sto sbagliando... spero nell'aiuto di qualcuno più competente! ciao e grazie daniele
  9. Nessun suggerimento??? oggi ho fatto delle ulteriori prove. ho disistallato tutti i driver e reinstallato quello del cd originale. ho provato sia con la carta in roto inserita correttamente nella stampante che senza la carta in roto inserita, ma il risultato non cambia! se cerco di aggiungere la "SP2100 - Carta in rotolo" non compare tra le stampanti disponibili... vi prego aiutatemi!!! ho appena fatto il passaggio pc-mac e devo assolutamente stampare in rotolo per un lavoro... spero che qualcuno sappia aiutarmi! ciao a tutti Daniele
  10. ciao, grazie per la risposta! ho aggiunto la stampante nel utility di configurazione stampanti e ho capito dove era il mio problema... cercavo un pulsante che non esiste perchè avevo le istruzione per mac os9... ho capito dove gestire tutte le impostazioni della stampante... tutte tranne una: come imposto la stampa su carta in rotolo??? ho letto in questa altra discussione http://www.macitynet.it/forum/showthread.php?t=13876 che bisogna impostare anche una stampa virtuale... ma io nelle possibili scelte non la ho... ho solo "Epson 2100" e "adobe pdf" Mi puoi spiegare la procedura esatta che devo seguire? metti in conto che sono proprio prioprio neofita del mac... grazie mille ciao daniele
  11. Ciao a tutti, sono nuovo del forum e nuovo del mac... perciò scusatemi se porrò delle domande stupide... ho un problema su cui ho sbattutto la testa tutto il pomeriggio e non sono riuscito a risolvere: ho installato la epson 2100 (che fin ora usavo sul pc) sul mio PowerBook g4 e non riesco a farla funzionare. Il dirver è l'ultima versione per Mac OSX scaricato direttamente dal sito epson. Indipendentemente dall'applicazione che uso (word, exel, photoshop, illustrator ecc...) quando clicco su "stampa" o "formato di stampa" o "stampa con preview" non mi compare nella finestra nessun bottone "opzioni" come invece dovrebbe (almeno secondo le istruzioni del driver). In questo modo non posso accedere ai settaggi della stampante tipo carta, risoluzione, gestione del colore, ecc... questa è una videata di quello che mi compare così forse è più chiaro spero che abbiate qualche suggerimento da darmi!!! sono "un poco" disperato!!! grazie a tutti ciao daniele