pattonaglia

Members
  • Content Count

    136
  • Joined

  • Last visited

Posts posted by pattonaglia


  1. Tutto risolto: ho riavviato il macbookpro e come per magia dopo aver riacceso l'airport è tornato il familiare simbolino della freccetta verso l'alto; poi ho tolto e riattivato la condivisione internet tramite airport e riacceso l'appletv, le ho fatto cercare il network e l'ha trovato subito, quindi ho potuto risincronizzare tutto.

    Meno male, mi ero preoccupato non poco!


  2. Ciao a tutti, sono appena tornato dalle vacanze e volevo sincronizzare le foto fatte per poterle vedere sul televisore, così come al solito accendo l'airport e l'appletv ma qui subito c'è una sorpresa: in precedenza l'iconcina dell'airport sulla barra in alto aveva una freccia rivolta verso l'alto e si agganciava subito all'ATv, ora invece l'iconcina dell'airport non ha nessun segno sopra.

    Vado allora in preferenze network e provo a ricreare il network con cui mi connettevo: ora l'iconcina dell'airport in alto ha sopra il simbolo di un computer (credo), ma l'ATv non si collega.

    L'ATv non vede il network del macbookpro e non riesco a fare niente, non so davvero più cosa fare: qualcuno mi può dare una mano per favore?

    Comincio ad essere un po' disperato...prima delle vacanze andava tutto alla perfezione!!!

    Grazie


  3. Veramente sul sito VisualHub ho visto che c'è la 1.34.

    Ma aggiornando la versione temo di avere altri problemi..... ;):o

    Sul forum di supporto di VisualHub ho trovato questo passo: You need to have your Apple TV hooked up to a receiver capable of decoding 5.1 for the plain "Apple TV 5.1" preset to work properly:

    http://www.isquint.org/cgi-bin/ikonboard.cgi?act=ST;f=9;t=5238

    Non è che ci abbia capito molto....! :(

    Anche questo link sembra interessante:

    http://www.cod3r.com/2008/02/the-correct-way-to-enable-ac3-passthrough-with-quicktime/


  4. La traccia audio QuickTime la vede, ma legge solo quello che c'è scritto nel container mp4, e in questo non c'è scritto il numero di canale corretto al momento.

    Quindi non ci sono soluzioni?

    Mi chiedo però allora come mai VisuaHub, che è un gran bel programmino, ha l'opzione di conversione Apple TV 5.1 se non serve a nulla? :confused:


  5. VisualHub ti crea un file con due tracce audio, una aac e l'altra ac3. L'appletv usa la seconda se è attiva l'opzione nelle preferenze.

    Non capisco...come detto l'uscita Dolby è già impostata su SI nelle preferenze del mio ATV, eppure le casse dietro non vanno


  6. Temo però che Giuppe abbia ragione!

    Ho controllato un .avi a caso e QuickTime mi riconosce AC3 5.1, mentre un file convertito da Visualhub, nonostante l'impostazione ATV 5.1 mi riporta AAC stereo sinistra/destra!

    Mannaggia, allora è colpa di VisualHub!!!!!!!!!!!!!!


  7. Intanto vi ringrazio della grande disponibilità, davvero!

    Carlett ha individuato alla perfezione i collegamenti che ci sono fra tv, HT e Atv.

    Darò un'occhiata al manuale dell'HT x vedere se dice qualcosa...il modello preciso è SC-HT855, speravo fosse tutto più agevole... :P


  8. mi aggiungo, benchè sprovvisto di ATV.

    altra cosa da verificare è come l'HT processa il segnale audio in ingresso: marca e modello?

    E' un sistema HT della Panasonic, purtroppo non ti so dire il modello a memoria e il sito Panasonic al momento è in manutenzione e non riesco a controllare...


  9. Avevo immaginato potesse essere quella...però io ce l'ho già impostata su SI, eppure i filmati con audio AC3 dalle casse posteriori dell'HT non si sentono!

    Ovviamente se metto un dvd nel lettore dell'HT le casse sorround funzionano alla grande.

    Non capisco: i file originali sono AC3, li converto con la specifica impostazione Apple TV 5.1 ma funzionano solo le casse anteriori...