pattonaglia

Members
  • Content Count

    136
  • Joined

  • Last visited

Posts posted by pattonaglia


  1. Il mio problema è questo: ho dei film AC3 con estensione .avi, con VisualHub li converto usando le specifiche Apple TV 5.1 per sfruttare tutte le casse dell'HT ma quando poi li vedo le casse surround posteriori non si sentono, mentre quelle anteriori e il sub fanno perfettamente il loro lavoro.

    L'Apple TV e l'HT sono collegati alla tv con HDMI e fra loro con il cavo audio digitale ottico.

    Qualcuno ha idea del perchè o sa come potrei fare per godermi tutte le casse dell'HT?

    Grazie


  2. Il 26 giugno mi hanno sostituito in garanzia la batteria del mio mbp, appena l'ho portata a casa e montata iStatpro mi dava una salute del 99%, l'ho caricata al 100% ed ho effettuato una calibrazione.....risultato pronti via: salute 97%.

    Da quando ho messo la nuova batteria mi sforzo di usarlo spesso a batteria nonostante abbia sempre una presa a portata di mano, anche se ultimamente non ne faccio un uso molto prolungato.

    Ieri la salute della batteria è scesa a 96%.

    Stasera lo stavo usando a batteria, facendo una conversione video, la batteria ha avuto un sussulto di ripresa al 97% di salute per poi precipitare al 91%

    In giro su vari forum si legge di utenti che hanno il 100% di salute dopo un anno di utilizzo.....dove sbaglio????

    Perdere così 8 punti % in salute batteria in 6 giorni con soli 3 cicli mi sembra davvero strano...

    Questa è la terza batteria in un anno....la prima mi ha mollato dopo una settimana, la seconda dopo 10 mesi, questa non sembra essere partita con i migliori auspici :(

    Ogni consiglio è ben accetto, grazie!


  3. Ma rispetto ad un Quicktime (versione Pro) è più veloce?

    QT ci mette UNA VITA per convertire un film, e nn sempre il risultato è apprezzabile (in particolare succede che si sfasi il lip sync).

    Con Visuahub un film di 2 ore lo converte in circa 35/40 minuti (e io ho impostato Visualhub per non "rubare" ram al sistema); fino ad ora non ho mai notato difetti di sincronizzazione ;)


  4. Possiedo un Mbp 15,4" 2,2 ghz e 2 gb di ram con Santarosa...

    Il download dell'aggiornamento ieri sera è stato lentissimo (quando sono andato a letto, dopo un'ora buona che scaricava mi diceva mancavano 9 ore....); stamattina quando mi sono alzato ho controllato se aveva finito, fortunatamente si, così ho scelto "riavvia" per consentire l'installazione....qui nasce il problema: la barra di progresso si è fermata dopo pochissimo restando bloccata almeno 30 minuti....poi ho dovuto uscire e quindi non so se è andata avanti o è restata inchiodata.

    Nel caso stasera sia ancora tutto fermo che devo fare?????

    Qualcuno ha avuto il medesimo problema? :(


  5. Ho provato a cercare nelle varie discussioni già trattate su Time Machine ma non sono riuscito a trovare la risposta alla mia domanda, che è questa: è possibile individuare quali sono i files che sono stati lavorati dall'ultimo back up di Time Machine?

    Vi chiedo questo perchè l'ultimo back up che ho fatto con TM mi ha occupato 660 mb quando mi sarei aspettato al massimo 20 mb, quindi vorrei capire che cosa compone quei 660 mb

    Qualcuno di voi sa darmi una risposta?

    Grazie a tutti!


  6. Io l'ho acquistata e ne sono pienamente soddisfatto (anche se a volte farla "vedere" da iTunes non è proprio automatico!): trovo che per vedere le foto, specie con gli amici sia fantastica! Inoltre a volte la uso come stereo di casa, avendola collegata all'home teather.

    Francamente per il mio utilizzo la visione dei divx non mi interessa più di tanto: a meno che il divx non sia perfetto, vederne uno su una televisione da 42" è uno strazio!


  7. Ho la ATV da un mesetto circa, la prima volta sono riuscito a sincronizzarla abbastanza facilmente.

    Il problema è che ora, se voglio ri-sincronizzarla, per aggiungere foto o canzoni ogni volta per farla "vedere" da iTunes divento matto...

    Se vado nelle impostazioni della ATV vedo la rete con il mio mbp (wifi direttamente tramite con la base airport), l'IP e la potenza del segnale massima, ma in iTunes non mi compare (ovviamente in iTunes ho impostato l'opzione di cercare la ATV).

    Come mai mi succede questo? Non dovrebbe vedersi subito?

    Di solito poi, dopo vari tentativi, in qualche modo riesco a far vedere ad iTunes la ATV, però ogni volta è una pena riuscirci....

    Chi mi da qualche dritta? :D

    Grazie!