Gastapascio

Members
  • Content Count

    160
  • Joined

  • Last visited

About Gastapascio

  • Rank
    Assiduo

core_pfieldgroups_99

  • Nome
    Gaspare
  • Città
    Attimis
  • Interessi
    Atletica, fotografia, chitarra.
  • Mac che possiedo
    iBook g4, iMac g3

Contact Methods

  • Website URL
    http://digilander.libero.it/tapascio
  1. Salve a tutti. Mi ritrovo da un paio di giorni questo strano comportamento da parte del mio iMac 2.7ghz intel core i5 con SL aggiornato alla 10.6.8, all'avvio mi compare l'icona del mio hard disk e aspetta un mio invio, dopodichè parte normalmente. Perchè si comporta in questo modo? Ho riparato i permessi, ho scelto quel disco come disco d'avvio, ma riappare alla successiva accensione. Un aiuto? Grazie mille come al solito. Gaspare
  2. Salve a tutti. Ho comprato un nuovo iMac e senza aspettare Lion, me lo ha suggerito il rivenditore (mio amico), in questo modo potrò avere quantomeno due sistemi operativi... Sorpresa, la chiavetta come da titolo, seppur installato il software che è su residente, non viene riconosciuta. E come se non bastasse, il caro vecchio modem usb apple non è più supportato dalla nuova famiglia iMac: risultato, visto che non sono raggiunto da ADSL, io non ho la possibilità di connettermi alla rete. La cosa strana è che la chiavetta funziona sul PowerMac G5 con Leo, sull'iBook G4 con Leo, sul MacBook core due duo con SL, ma sul nuovo iMac, nisba. E devo validare tutte le licenze dei miei soft.... Qualcuno mi da una mano. Grazie mille in anticipo. Gas
  3. Salve a tutti. Ho provato a smontare gli hd del mio PM G5 1.6 per un upgrade. Sembrerà strano, ma non sono riuscito a "sfilarli". Girato la linguetta, tolto le connessioni, ma non riesco a toglierli. Un aiutino... Gas
  4. Guarda, ti dico solo quella che è la mia idea.Non so quanto paghi il Mac in questione. Io ho comprato, a dicembre dello scorso anno, un PowerMac G5 1.6ghz no dual, a 550€. Comprensivo di Apple monitor da 15". Ho aggiornato la ram a 2,5gb. Ne faccio un uso domestico: iMovie, Safari, iPhoto, Rapidweaver. Niente di stratosferico. Beh, qualsiasi cosa io faccia, ci metto più del doppio rispetto al MacBook intel di mia moglie. Tutto sommato se aggiungevo poco di più, avrei potuto prendere un iMac intel con il quale poter fare tutto quello che faccio col G5 ma ad un velocità più che tripla. E con un monitor da almeno 20"!! Ho capito che neanche vale la pane fare il discorso: "Lo aggiorno così poi va di più!!" Non è vero. Spendi soldi e sei sempre fermo al palo. Valuta bene come puoi spendere i tuoi soldi cercando di tirarne fuori il computer più recente possibile e soprattutto il più performante. Ti saluto. Gas
  5. Vi saluto e mi inserisco in questo tread senza aprirne un altro. Leggendo la risposta di Macteo, non serve spendere di più comprando da Buydifferent un hd che si trova col 30% in meno nel negozio sotto casa. Mi confermate che posso montarlo anche sul mio G5 1.6mhz non dual processor? Vi ringrazio in anticipo. Magari col risparmiato ci beviamo una birra... ;-) Gas
  6. Salve a tutti. Problema: sono collegato con il Mac in oggetto ad internet con un modem Apple usb. Collego la stampante Epson 830U ad una porta usb e dopo un pò cade il collegamento. Prova del nove: se rimane connesso il modem la stampante non stampa, per contro quando sconnetto il modem.... la stampante torna a lavorare. Ma è possibile? Grazie e saluti. Gaspare
  7. Grazie mille. Sul G5 sembra funzionare. Ora che sono in ufficio, provo sul G3 e stasera "mi faccio" anche l'iBook.Un grazie a te e a tutti quelli che ne sanno e hanno la pazienza di spiegarlo. Gaspare
  8. Grazie mille J.T.Kirk. Scusa ma comunque avevo fatto una ricerca, forse male Senti però, mi è rimasto questo "com.apple.PowerManagement.plist" , ovviamente non lo tocco, giusto? Grazie ancora. Gaspare
  9. Tiger. Il problema appare sia su un iMac G3, sia su un iBook G4 e sia su un Power Mac G5. Tutti con Tiger.
  10. Niente da fare Kibiz. Anche con il lucchettino aperto, nessun cambiamento.
  11. Grazie kibiz. Stasera provo. Ma se lascio il lucchettino aperto, come posso fare per capire qual'è il programma che tenta di cambiarmi le impostazioni? Gaspare
  12. Salve a tutti. Vi disturbo per una problema che sarà banale, ma non riesco a venirne fuori. Quando apro Network da preferenze sistema, mi compare un messaggio "Un'altra applicazione ha cambiato le impostazioni...." e non mi permette di far niente altro che dare ok, per poi apparire di nuovo. Cosa devo fare per poter tornare ad usare Network? Grazie mille a chi mi aiuta... Gaspare
  13. Scusate se mi intrometto praticamente a fine discussione ma volevo solo dire della mia esperienza.Sono passato al Mac nel 2005, dopo essermi "sciroppato" TUTTI i processori Intel su piattaforma Win. Sono partito dal 8088 !!! Nonostante una "robusta" preparazione, con il sistema delle finestre, non sono mai riuscito a produrre media di accettabile fattura. Premetto che non sono un tecnico del settore, mi occupo di reti e web, però i vari dvd prodotti per la mia squadra d'atletica e per la mia "ditta" hanno sempre fatto la loro bella figura. Ho sempre usato iLife 06, sicuramente avvantaggiato dalla persenza di Imovie HD. Quando uscì iLife 08, si sono scritti fiumi d'inchiostro per denigrare il nuovo iMovie. Il fatto era che questi è un soft youtube-orienteed. E non ci possiamo fare nulla. Ma, in più di venti anni, non ho mai avuto un software gratis da Microsoft, neanche quando quest'ultima s'è accorta di aver combinato delle bufalate. Apple ha permesso invece di scaricare l'HD. Poi, come è già venuto fuori, se si spulciano un pò i menù, sicuramente più semplici sulla piattaforma Mac, riesci a fare ben di più dei dvd della domenica. Usando una suite da 79 € (quando non data in bundle!). Buon lavoro e divertimento a tutti, soprattutto a chi ha una mela morsicata sul computer..... Gaspare