TheLordOfMac

Members
  • Posts

    135
  • Joined

  • Last visited

Everything posted by TheLordOfMac

  1. sono usciti finalmente gli oled della sony...acquistabili online sullo store americano....costo vertiginoso....2500$ circa.....
  2. Ho letto che se collego l'hd ad airport extreme x avere l'hd "in rete" così da poterci accedere sempre e in qualsiasi punto della casa e con qualsiasi mac avente il wireless ci sono problemi, insomma avendo un mbp mi piacerebbe davvero utilizzare il tutto mettendo in wireless con airport...anche perché mi sembrava che la cosa forse possibile nelle precedenti relise di prova lanciate...evitando così di star li a portarmi dietro l'hd e soprattutto così l'hd lo avrei accedibile da tutte le postazioni di casa...vi chiedo in oltre quanto capiente mi consiliate di prendere l'hd, tenendo presente che sarà esso utilizzato solo x time machine e solo x il mpb. Grazie x il vostro aiuto.
  3. Ho fatto tutti i controlli dischi, permessi...il problema non riguarda il softwear (insomma non si inchioda alcun programma), ma quello che capita (as esempio il risveglio della stop, ma soprattutto la porta firewire non vista) mi dà da pensare ad un problema hardware, forse scheda logiaca, ma non so (ultimamente va in tilt pure la videocamerina integrata, e a volte pure l'indicatore della batteria, si incanta oppure non riesce ad effetuare il calcolo del tempo rimanente) inoltre le applicazioni tipo aperture, final cut express e iDvd 08, non si installano o meglio si installa ma non parte (per questo volevo effetuare una bella pulizia in modo da vedere se cè un problema anche di softwear in modo da essere il più chiaro ed completo possibile in assistenza) cmq grazie
  4. Buongiorno a tutti! Ebbene si, speravo di non dover mai aver avuto bisogno di questa sezione del forum, ahimè il mio bel macbook pro 17'' C2D mi sa che presenta gravi problemi, che non sono riuscito a risolvere da solo, in pratica non vede più la firewire ed inoltre spesso non si riprende dallo stato di stop, e in queste ultimi giorni scalda molto nella zona superiore della tastiera, vicino al monitor per intenderci. E cosi dovendolo portare in assistenza, ed avendolo comperato a novembre, ed essendo dunque sotto garanzia, mi chiedevo cosa dovessi presentare all'apple center per usufruire del diritto di assistenza gratuita (visto che sono in garanzia) Inoltre era mia intenzione formattare il mac, mi chiedevo però se (nei dvd presenti nel pacco) cè sia tiger che ilife 06, (insomma ho tutto il necessario per ripristinare il mac come fosse all'origine, quando l'ho acceso la prima volta, sapete se va in assistenza vorrei presentare il mac nelle stesse condizioni che mi è stato dato, intanto tutti i file li ho salvati su hard disk esterno) inoltre volevo sapere se cè la possibilità di formattare tutto ma mantenere i dati inerenti al mio account, cioè dati personali (anagrafici, e password varie) eliminando però tutto quel che riguarda programmi ecc...o se invece devo cancellare tutto e ricompilare i dati inerenti all'account (anche se non è un problema molto rilevante visto che è questione di 10minuti) Grazie Mille per l'aiuto!
  5. con safari, carichi il video vai in finestra, attività , individui i file flv che si sta caricando e lo scarichi, il punto è che è in formato flv, devi avere qualcosa per convertirlo....
  6. per permettere la mattapure, entra nella configurazione del router, ed verifica nella pagina UPnP (da me è sulla stessa pagina dove apro le porte) che ci sia abilitata UPnP e che sia spuntata anche la casella quick...(almeno da me è cosi)..poi verifica che sia disabilitato DMZ...
  7. io, davvero fenomenale sotto certi punti di vista, i filmati si possono pure scaricare (in formato flv, quello di you tube per intenderci)...unico problema è che in italiano non si trova nulla o quasi, tutto in lingua originale o gipponese-cinese, lo consiglierei x i video musicali (quella è la canzone e quindi tutto sommato è guardabile ed interessante)...per film o altro consiglio che si sappia bene l'inglese, anche se alcuni documentari di discovery channel sono interessanti anche non capendo la lingua (specialmente quelli dedicati al futuro)
  8. per fastweb prova usare amule adulanza, da quel che ho capito è dedicato hai clienti fastweb, e dovrebbe garantire velocità statosferiche, ho sentito di gente che viaggia costantemente a 500kbs, e anche più... per quel che riguarda la ricerca in amule ultimamente a periodi ho riscontrato lo stesso problema, ho risolto disinstallando amule in quanto con me (ho libero) nonostante le porte fossero aperte, la velocità per singolo file di rado superava i 10 kbs... per chi, come me ha 4mega di libero (pago come se avessi i 12, ma non arrivando la linea ho 4 sperando che prima o poi mi portino a 12...bagarospi), mi sembra strano che scaricando da internet viaggi solo a 280kbs, mentre io da internet scarico costantemente ed immancabilemetne a 460/500kbs....per curiosità prova ad andare su: http://www.sunrise.ch/it/privatkunden/iminternetsurfen/adsl/adsl_speedometer.htm e verifica a che velocita ti connetti, la mia velocità massima è di 3741kbs, mentre la velocità media misurata su 4 tentativi è di 3680kbs... Cmq nonostante, a quanto sembra la mia linea sia più veloce della tua, la velocità di download nei torrent (a me pure in amule) è simile (io ho pure aperto correttamente tutte le porte neccessarie del router), quindi in ultima analisi credo sia un problema dell'operatore che fornisce il servizio (libero in questo caso) che a quanto sembra ha degli appositi filtri nelle proprie linee per limitare lo scambio tramite peer to peer...bahh P.s. questa notte, arrivo a casa, transmission che va a 50kbs (4file in download, quindi 13kbs per file) per prova riavvio il mac, avvio transmission, verifico che le porte del router siano ok, tempo 10 minuti e transmission letteralmente volava, un singolo torrent è arrivato a 520kbs, mentre con gli altri 2 sono arrivato ad un totale in download di quasi 600kbs, più di quanto riesca a fare scaricando da internet...sono rimasto senza parole, una cosa incredibile, mai visto prima, un evento che pultroppo mi sa che rimarra unico ed inrripetibile, se avessi saputo come create ul salvaschermo ve lo avrei postato, perchè una cosa così ha dell'incredibile...
  9. dopo circa 30 minuti tutto sembra ok, anche se la velocita si è stabilizzata su i 55/60kbs...(se qualcuno a quelche porta migliore da consigliarmi da provare dite pure). cmq tra i miei file ce nè uno che è collegato ad un torrent privato (demonoid), e tra le informazioni di trasmission inerenti a questo file cè scritto: informazioni torrent sicuro: torrent privato, PEX disabilitato ebbene cosa significa, cosè il PEX? come posso fare per abilitarlo...cioè se dovessi essere inscritto al torrent privato, come posso usufruire dei vantaggi?
  10. come non detto ho risolto pure questo...allora adesso le porte sono aperte e tutto è ok...speriamo che il router non salti e che si faccia sentire la nuova velocità ...ps non so se è un caso ma son già in totale a 50kbs (4file in contemporanea...speriamo vada ancora su ;-D)
  11. sono riuscito per ora ad aprire la porta 50926 del router, e transmission dice che è aperta; ma quando clicco su mappa automaticamente le porte mi dice "errore mappando la porta" come devo risolvere?
  12. l'inglese non lo capisco bene, comunque quando apro le porte del router, puntualmente dopo 20, 30 minuti non va più e mi tocca resettarlo...attualmete transmission mi dice che ho le porte chiuse...che porte mi consigliate di aprire?
  13. io uso transmission, ma volevo chiedere a che velocità scaricate solitamente? io al massimo con 4 file in download arrivo a 30kbs, a me sembrano pochi... qualcuno mi ha consigliato di aprire le porte del router, l'ho fatto ma dopo 15/20 minuti di connessione il router non funziona più e sono costretto a resettarlo e quindi per ora mi sembra davvero impossibile aprire delle porte...non so forse sbaglio e non le apro correttamente...help me
  14. la ram non si misura in Ghz ahahahaha...apparte gli scherzi non so che dire, a me funziona perfettamente, da invece moltissimi problemi iDvd (non solo a me, sono molti ad lamentarsi) fa due solbalzi nel dock e non parte, il brutto è che non appare scritto nulla, nessuna schermata...almeno te qualcosa te la dice... io che iLife 06 l'avevo già trovata installata, ho la possibilità di reinstallarla, cè in qualche dvd dentro alla scatola del mac oppure se volessi reinstallarla dovrei ricomprare una cosa già aquistata?
  15. niente da fare, dopo l'ennesima installazione non funiona, non esce nemmeno una schermata e tantomeno si apre qualcosa...ebbene io avevo iLife 06 già installata da quando ho aquistato il mac, cè la possibilià di reinstallarla?
  16. idem iDvd non vuol sapere di partire, fa 1/2 salti e poi si ferma e non si avvia...
  17. installato pure io, ma mi sorge un dubbio...occupa meno della versione precedente pu avendo un programma in più...? mi manca qualcosa? cmq tutto sommato carino, in pieno stile mac, fare presentazioni, ricerche da oggi sarà un po più divertente ;-D altra domanda, se dovessi formattare il tutto, installare leopard, poi per reinstallare mi basterebbe reinserire il solito codice e non ci saranno problemi oppure dovro aquistare una nuova licenza?
  18. Vorrei chiedere una cosa ai possessori di iMovie 08, per importare u file video da una videocamera che registra su cassete (tipo Canon HV10), devo aspettare che venga riprodotto il filmato per intero e poi iniziare a selezionare e a "lavorarci" oppure posso prendere direttamente i clip video e importarli per poi lavorarci, senza dover rivedere tutto il filmato per importarlo... Inoltre volevo chiedere, se per caso io, installo iLife 08 e iWork 08 adesso, ad ottobre prendo i file che mi interessano e li metto su Hard disk esterno, formatto tutto e installo leopard...bene, posso riinstallare iLife 08 e iWork 08 oppure con la storia delle licenza non mi lasciano più?
  19. se vuoi puoi inserirlo dopo cambiando il superdrive...il nuovo superdrive ti costera circa 850euro...in più avra che leggera e masterizzera i blu ray...compreso nel prezzo ci trovi toast 8...non so quanto possa costare il montaggio... vedi qui... http://store.fastmac.com/product_info.php?cPath=10_2_52&products_id=195
  20. Ciao, volevo chiedervi una cosa, anche se forse mi sembra scontanta la risposta negativa...ma voi che siete più esperti potrete illuminarmi, come già sapete (avevo aperto una discussione poco tempo fa) ho un problema al firewire e alla visualizzazione della telecamera, per questo motivo devo portarlo in assistenza, prima che scada l'assicurazione (novembre 2007) Oltre alla riparazione per il quale devono smontare il mac, se eventualmete io volessi, pagando, sarebbe possibile mettere la nuova scheda video invece dell'ati X1600...non che quest'ultima mi dispiacia, anzi, ma se ci fosse la possibilita è inutile negare che la nuova scheda grafica è decisamente più performante ed inoltre è compatibile con le directory X 10 di vista... Non so avevo sentito che si poteva pure cambiare il superdrive per inserirne uno con lettore/masterizzatore blu-ray appositamente creato e compatibile con i macbook pro con il quale viene venduto pure toast (il tutto alla "modica" cifra di 700euro)... Inotre visto che non è urgente e sperando che leopard e ilife arrivino preso, potrei sfruttare l'occasione per farmi un'aggiornamente softwear.... Certo, sarebbe bello...al limite se non si può perchè cio causerebbe troppi problemi non cè problema mi limito a chiedere la riparazione e l'aggiornamento softwar...la prima gratis e la seconda pagando ovviamente...;.-)
  21. il fatto dello stop non mi da particolarmente fastidio, è una cosa occasionale...mal che vada prima che scada la garanzia ci faccio dare un'occhio...il problema rimane nella porta firewire...senza non posso lavorare perchè non riesco a collegare l videocamera.... non ho idea di come fare...ho paura che sia colpa di qualche ultimo aggiornamento, ma mi sembra strano, ripeto è accaduto tutto nell'arco di una settimana, prima andava e poi basta...o megli delle volte va, passa 4/5 minuti di filmato poi stop, esce la scritta videocamera spenta o scollegato, e passa alla webcam...ma io la vedeocamera neppure l'avevo toccata...
  22. Altra prova...su system profile è visualizzata la porta firewire correttamente ma imovie non vede la videocamera collegata....
  23. La videocamera funziona benissimo e pure il proprio cavo...difatto collegandola ad un'altro mac va tutto ok... Lo stop se fatto manualmente non da problemi, solitamente non da problemi nemmeno quando va da solo in stop...difatto capita di raro il problema allo stop... è invece freguente, molto freguente il problema alla porta firewire, infatti quelle volte che funziona, su system profile trovo: "Bus fireWire: Velocità massima: Fino a 800 Mb/sec" Mentre quando non va ci trovo solamente: "Bus fireWire:" Questo mi fa pensare che non sia un problema hardware altrimenti se fosse bruciata o altri problemi non funzionerebbe mai, invece qualche volta funziona...non so davvero come agire, qualcuno ha parlato di fare qualche script di controllo altri di fare qualche reset...potete essere più chiari e spiegarmi meglio, passo passo...cosi eventualmete faccio delle prove..
  24. Buongiorno. Ho un macbook pro 17' C2d, fino a poche settimane fa tutto bene, nessunissimo problema, ottima macchina, che mi ha sempre consentito montaggi video rapidi e precisi. Però è da un periodo che ha incominciato a dara problemi,alcuni risolti semplicemente facedo le solite verifiche gli altri però non so davvero come risolverli... il primo che ho riscontrato è che la macchina, delle volte, non sempre, non si riprende dallo stato di stop, costringendomi allo spegnimento ed a un successiva accensione, con la perdita tal volta dei dati. Seconda cosa che ho notato, e questo è un fatto pressochè permanente, o per lo meno capita preticamente sempre, oltre che ad essere quello più grave e che mi da attualmente il maggior fastidio, non riesco più a collegare la mia videcamera al mac, ho connesso la videocamera corretamente facendo attenzione a tutti i particolari ma niente da fare, tal volta si connette per 2/3 minuti ma poi si sconnette. Ho provato a guardare su system profile e sotto la voce fireWire trovo semplicemente scritto: "bus fireWire:" senza alcunissima specificazione. Quelle poche volte che invece funziona su system profile trovo "bus firewire: Velocità massima: Fino a 800 Mb/sec" Il mac è sempre stato utilizzato in modo impeccabile e con cura maniacale, e non mi spiego questi problemi, sebbene qualche volta sia stato utilizzato a pieno del suo potenziale per lavori legati all'elaborazione video...dal tronde quella è la sua funzione. Devo dire che ho fatto sia una verifica del disco che dei permessi, non riscontrando alcun errore. Se può essere rilevante ho l'hard disk abbastanza pieno, sono occupari 130 gb dei 160 disponibili. Vi scrivo questa mail sperando non sia nulla di grave e che possa risolvere tutto tranquillamente da casa seguendo i vostri suggerimenti, se il problema dovesse persistere sarò costretto a portarlo in assistenza ma spero non ce ne sia bisogno. Spero nel vostro aiuto!
  25. non lo accendo e spengo sempre, solo capirai che ogni tanto lo spegni, e ho notato la dilatzion dei tempi sia di accensione che di spegnimento, anche se oggi, dopo aver corretto i permessi mi sembra migliorato...