mlenti

Members
  • Content Count

    96
  • Joined

  • Last visited

Everything posted by mlenti

  1. Dovresti selezionare il riquadro con l'immagine che importi e poi ci clicchi su col destro e dal menu che ti spunta gli dici Sposta dietro/sotto oppure Manda in fondo.
  2. Sì, penso proprio sia la soluzione migliore. È un duro lavoro, lo so...
  3. Mi dispiace deluderti ma con Xpress anch'io non sono mai riuscito a gestire in modo decente le note. A differenza tua, però, a me le importa sempre alla fine del file di Word che inserisco. Purtroppo poi le devi sistemare tutte a mano. Non conosco neanche una Xtension che aiuti questo lavoro. Forse sul forum qualcun'altro sì. Indesign, soprattutto nella versione CS3, è molto avanti rispetto a Xpress, non solo nella gestione delle note.
  4. Mi dispiace controbattere nuovamente ma una versione 5 di Photoshop Elements per Mac OS X non è mai uscita. Si parla invece di una versione 6 che dovrebbe uscire all'inizio del 2008.
  5. Veramente guardando sul sito di Adobe, l'unica versione disponibile per Mac è Photoshop Elements 4. Se comunque davi uno sguardo sul sito Adobe avresti visto che Photoshop Elements 4 non è supportato da Leopard.
  6. Allora, visto l'argomento poco lecito questa è l'ultima risposta che posso darti: l'aggiornamento dovrebbe funzionare lo stesso, anche su quella versione di "copia" che hai tu. Fai una copia di backup della cartella di Xpress, scarica l'aggiornamento dal sito Quark e fai l'aggiornamento. Se non funziona butti la cartella aggiornata e rimetti quella vecchia al suo posto. Più di questo non si può dire su un forum pubblico. Chiuso qui.
  7. Non penso sia lecito chiedere su un forum pubblico i numeri di serie per un programma che hai ottenuto in maniera illecita. Mi dispiace.
  8. È proprio uscito ieri un aggiornamenti di Xpress che lo porta alla versione 7.31 e quindi compatibile con Leopard. Puoi scaricarlo dal sito www.quark.com
  9. Prova su questo sito. Oltre allo scopone c'è anche lo Scarabeo! http://xoomer.alice.it/tpalerm/#scopone
  10. Dovrebbe essere questo: Mason Sans Super Bold
  11. Sui primi due punti non saprei che dirti, ma sul terzo posso dirti che quasi certamente si tratta di un problema di compatibilità con qualche periferica USB. Infatti vedo che ne hai molte collegate al tuo Mac e probabilmente qualcuna ti crea problemi con Leopard.
  12. Se hai acquistato la versione Passport dovresti avere tutti i dizionari in molte lingue. Altrimenti hai acquistato solamente la versione inglese.
  13. Hai installato per caso Stuffit? Se sì è un problema conosciuto dell'elemento del menù contestuale. Per disinstallarlo vai in /Libreria/Contextual Menu Items oppure in nomeutente/Libreria/Contextual Menu Items ed elimina l'elemento che si chiama stuffit.
  14. Prova a riavviare il tuo mac tenendo premuto il pulsante sinistro del mouse. Il cd dovrebbe sputarlo fuori da solo.
  15. Hai attivato lo zoom dello schermo per errore. Tieni premuto il tasto ctrl sulla tastiera e muovi la rotellina del mouse. Vedrai che tutto andrà a posto.
  16. Puoi controllare le impostazioni del tuo router wireless. Possibilmente c'è qualche impostazione di sicurezza che impedisce all'iPhone di rilevare la rete wireless.
  17. Scarica questo programma http://homepage.mac.com/gweston/macware/waf.zip e provalo. Serve a creare una cartella che contiene tutto quello che c'è dentro un file .webarchive.
  18. Se non sbaglio, a meno di utilizzare un hack che gira sulla rete, il tuo iPhone è totalmente inutile e inutilizzabile fuori dagli USA. Solo dopo aver effettuato l'attivazione con AT&T tramite iTunes l'iPhone si sblocca e diventa pienamente funzionale.
  19. Perdonami, ma non ti sembra quanto meno un po' strano richiedere del software per Windows in un forum espressamente orientato al Mac ed in una sezione che si chiama GiocaMac?
  20. È la versione per Mac. Siccome, come capirai, è uscita nel 2000 ancora il Mac OS X non esisteva, ma esisteva il Mac OS 9, ed è su quel sistema che funziona, oppure sotto Classic con Mac OS X. Tu che computer hai?
  21. Non credo sia legale parlare di software copiato in questo forum. Comunque se ti interessa io ce l'ho originale ancora con la confezione. Ti ricordo che funziona solo con il sistema 9 o sotto Classic su Mac OS X.
  22. Leggi l'articolo a questo link, forse il problema è lo stesso: http://www.macnn.com/articles/07/06/25/os.x.update.brings.popping/
  23. Beh, se ci fai caso è quello che ti ho detto io nel mio secondo messaggio! Per quanto riguarda il montaggio in maniera definitiva, io non l'ho mai fatto ma se non sbaglio dovrebbe essere possibile farlo con ffmpeg, che puoi facilmente trovare tramite Google.
  24. Come ti ho detto nella seconda parte del mio messaggio: se dai al file video e al file sottotitoli lo stesso nome (eccezion fatta per l'estensione) ti basta aprire il file video e VLC ti riconoscerà automaticamente i sottotitoli.
  25. Hai provato a vuotare la cache del tuo browser o ad accedere da un altro browser o computer?