Riuma

Members
  • Content Count

    56
  • Joined

  • Last visited

  • Days Won

    1

Riuma last won the day on January 21 2014

Riuma had the most liked content!

About Riuma

  • Rank
    Novizio

core_pfieldgroups_99

  • Nome
    Walter
  1. Ciao, ora ho fatto l'hardware test: non so se c'incastra qualcosa, ma dice che la batteria ha problemi, errore PPT004...e altra cosa che non mi torna: su "System Information" quando clicco su Controller, mi dice: This computer doesn’t contain any Controller devices. E' possibile?
  2. Anche secondo me, ma al centro assistenza hanno fatto il test hardware e dice che funziona ...boh
  3. Qualcuno mi ha detto che potrebbe essere il driver della tavoletta grafica...ma ovviamente non lo è. Non vi è mai successo? Non conoscete casi del genere? Holaaaaaaaaa
  4. Ciao, da un po' di tempo mi succede che chiudo il display del mio MacBook Pro e non succede nulla: nel caso sia collegato ad un monitor esterno, continua a stare acceso; nel caso in cui è solo, non si spegne. Ho portato il computer ad un centro assistenza e mi hanno detto che, sinceramente, non riescono a capire cosa sia O_O. Ho cercato un po' online e molti dicono di guardare i processi su activity monitor e killare quelli che impediscono lo sleep. Ma non mi torna molto. Ho messo un timeout di 1 minuto (a computer collegato alla rete elettrica) nelle preferenze di Risparmio Energia, e nonostante i task che impedissero lo sleep, ci è andato tranquillamente. Secondo me è altro: vi viene in mente qualcosa? Io non so più cosa fare 😞 Grazieee 😉
  5. Riuma

    [External Drive]

    Questo è il risultato del First Aid di Disk Utility 😞 Sono fottuto? Non posso fare nulla senza perdere i dati?
  6. Riuma

    [External Drive]

    Ah...bene. Maledetti. Comunque l'HD lo vedo da System Information, il punto è che risulta unmounted 😞
  7. Riuma

    [External Drive]

    Ciao a tutti, ho un problema con un HD esterno WD MyBook: praticamente non me lo 'monta' nonostante il computer lo veda. Se lo stacco mi dice che ho espulso il drive impropriamente, e se apro disk utility (con HD connesso) rimane in loading e non mi fa vedere nessuna unità: come lo stacco compaiono tutte le unità (tranne quella esterna ovviamente). Esiste un modo per costringere il mac a 'montarlo' (detta così sembra cybersesso)? O in qualche forma devo resettare il My Book? Nella schermata di System Information si vede che lo vede (scusate il giro di parole). Grazie a tutti e buona domenica. WDL P.S.: Ho appena aggiornato a Catalina ma me lo faceva anche prima, quindi non credo sia un problema di sistema operativo.
  8. Ciao, lo so che sto scrivendo una cosa stupida, ma sono basito. Ho creato un filmato con after effect, l'ho importato in iMovie, ho messo una citazione all'inizio, poi la musica, poi volevo aggiungere una dissolvenza sul nero alla fine. Impossibile. Quando trascino l'effetto sulla clip, non si "aggancia", rimane dopo, staccato e ovviamente non dissolve. Cosa devo fare? E' la clip che ho importato che non va bene? Ho provato anche a tagliarla, inserito un background nero e cercato di fare cross dissolve: idem. Possibile ci siano problemi con quella clip? O sto sbagliando qualcosa? Grazieeeeee
  9. Ciao a tutti, ho un altro problema: devo importare un utente da un backup di time machine con migration assistant ma non me lo fa importare perché dice che non ho spazio su disco. Bene, ho buttato 500 GB di roba ma lui se ne fotte: dice che lo spazio disponibile è circa 582 GB di cui 520 PURGEABLE. Ovviamente per migration assistant quei purgeable fanno massa e continua a dirmi che non ho spazio. Mi sono anche accorto che non mi fa aggiungere me stesso come utente sulla SSD dicendomi che non ho i permessi necessari. Prima di radere tutto al suolo di nuovo, cosa posso fare secondo voi??? Grazieeeee
  10. Ciao, eccomi ricomparso, ho avuto il Mac in assistenza: per tutti quelli che avranno lo stesso problema, è un condensatore che non si scarica. A presto
  11. Ciao, per risolvere dei sopraggiunti problemi di lentezza (vedere post qui sotto), volere provare un hardware test; a parte che l'unica rete che mi ha preso è quella dell'ufficio (wifi casa mia e hotspot telefono, no) dopo avermi fatto scegliere la lingua mi dice che non è possibile eseguire il test, errore DEC400. Sapete nulla a riguardo? Ho cercato online, ma non ho trovato nulla. Grazieeeeeee
  12. Ciao a tutti...nulla da fare, il problema è hardware. Ho piallato l'SSD e reinstallato High Sierra, non è cambiato nulla :-(
  13. In effetti pensavo di riformattare l'SSD e ciaone...e poi provare il ripristino...anche se potrei reinstallare tutto, così non ripristino nemmeno la merda Grazieeeeeeeeeeee e buon 2019 😉 W.
  14. Eh, non riesco a capire quali 😞 "Delete local storage, camera and microphone settings, and peer-assisted network settings."
  15. Ora ho un altro problema: sono tornato a casa, ho cercato di fare un ripristino da time machine ma, selezionando il giorno, il pulsante RESTORE è disabilitato: che devo fare???