Voodoo

Members
  • Posts

    28
  • Joined

  • Last visited

Posts posted by Voodoo

  1. Allora io scarico parecchia musica con soulseex, tutta la musica scaricata in questo modo va a finire in una cartella. Se voglio ascoltare i brani su itunes devo andare dentro questa cartella e poi trascinare i file dentro itunes. Mi chiedevo se c'è un modo per far si che ogni volta che scarico qualcosa e la salvo in quella determinata cartella, la canzone venga aggiunta direttamente alla libreria di Itunes. (tipo come fa limewire) Grazie mille per la pazienza :D

  2. So che puo sembrare una richiesta un po strana su un forum per mac...ma non saprei proprio dove chiedere! Allora io ho un disco virtuale con gmail e uso gdisk per uplodare materiale...questo disco vorrei condivederlo dando la pass dell'account ad alcuni miei amici che hanno windows....la mia domanda quindi è: esiste un software come gdisk,che abbia la stessa funzione, anche per windows? Grazie mille

  3. è da sto pomeriggio che aMsn mi da probemi (la stessa cosa me la fa anche Adiumx)...praticamente io accedo normalmente con il mio profilo e sembra tutto normale, mi da i contatti connessi e quelli sconnessi....quando pero apro unachat...e scrivo un messaggio...sotto appare la scritta "Sto chiamando" e dopo un po sulla chat viene fuori un messaggio con scritto che è impossibile l'inoltro del messaggio!!

    Cosa puo esser successo??? Vi prego aiutatemi

    P.S Internet funziona benissimo...!

  4. Apro questa discussione per chiedere aiuto in quanto ho riscontrato problemi nella configurazione del router ethernet che ho preso recentemente. Ora vi spiego meglio:

    Allora il modem è uno SpeedCom + Series, è un modem router ethernet, l'ho collegato correttamente al computer e alla presa telefonica...poi da come è scritto nel manuale ho creato una posizione chiamata Tiscali ADSL e l'ho configurata mettendo nella scheda TCP/IP con "Utilizzo DHCP con indirizzo manuale", ho aggiunto l'IP e i server DNS datemi da Tiscali. Poi sono andato con firefox....alla homepage del router e li l'ho configurato ulteriormente settandolo in PPPoA....dato che Tiscali supporto solamente questo.

    Cosi quando faccio Diagnosi Network mi dice che l'ethernet è configurata correttamente, e mi da in verde anche Imp.Network e ISP....gli altri due cioè Internet e Server in rosso.

    Inoltre sulla Ethernet Integrata me lo da in verde e mi dice che è configurata correttamente e collegata ad internet.

    Quando apro il browser pero mi dice "indirizzo non trovato" e non sembra collegato ad internet dato che non mi apre nessuna pagina. Ora che devo fare?! Sono in crisi...dato che ho anche chiamato Tiscali ma mi hanno detto di portarlo in assistenza dove l'ho comprato...non riuscite a darmi una mano? Grazie mille :(

  5. Mi sono preso l'iMac 17" è stupendo pero ho un problema non indifferente:

    Allora sul manuale che ha in dotazione il modem c'è scritto che si puo installare anche su Mac Os X (anche se non fa riferimento a nessun driver)..quando lo collego pero non capisco neanche se me lo rileva...poi vabbe vado avanti sulla configurazione network....e poi non so piu cosa fare...! Qualche anima pia mi puo aiutare!? Grazie :(