fabthi

Members
  • Posts

    396
  • Joined

  • Last visited

Posts posted by fabthi

  1. Ciao a tutti
    Ho Macos 10.13.6 e nell'intento di riuscire a registrare l'audio interno di video online con Quick Time ho installato due app, Soundflower e Audio Hijack, che però non funzionano.
    Il problema è che non riesco a disinstallarle perchè non appaiono nella cartella Applicazioni e non so dove trovarle.
    Per la verità per Soundflower ci sarebbe il programma di disinstallazione ma quando lo avvio mi dice che il file uninstall.scpt è bloccato.

  2. Ciao a tutti
    Ho un Macbook PRo 15" inizio 2011 con SSD e 16GB Ram sul quale è installato Mavericks e vorrei fare un upgrade a El Capitan.
    Ho provato diverse volte, sia con l'installer scaricato da AppStore che con una chiavetta USB, però arrivato a un certo punto l'installazione si interrompe e mi appare questo messaggio: "Impossibile installare OS X sul computer - Nessun pacchetto idoneo per l'installazione"
    Come mai? Ho verificato e la macchina è compatibile, potrebbe addirittura installare High Sierra.
    Devo forse installare prima Yosemite?

  3. Ciao a tutti
    Ho un Macbook Pro inizio 2011 2,2GHz con un SSD Samsung 500GB sul quale ho da poco portato la RAM da 4 a 16GB.
    L'OS attuale è il Mavericks, ma dopo questo aumento della RAM pensavo di upgradare a High Sierra, che dovrebbe essere il sistema operativo più recente compatibile con la macchina.
    Quali potrebbero essere i pro e contro di un simile aggiornamento? Le caratteristiche della macchina attuale possono reggere il nuovo sistema operativo?
    Nel caso, posso passare direttamente da Mavericks a High Sierra e soprattutto dove potrei trovare questo OS?
    Grazie a tutti per l'aiuto

  4. Ciao a tutti
    Ho un iMac 20" 2,66 GHz Intel Core 2 Duo con Macos 10.11.6 (El Capitan).
    Ho scaricato i driver dal sito Epson e ho collegato a questo pc uno scanner Epson V300 Photo, ma il Mac non lo vede; quando apro Stampanti e Scanner nelle Preferenze di Sistema lo scanner Epson non appare.
    Suggerimenti?
    Grazie a tutti

  5. Ciao a tutti
    Ho un iPhone 6S 64GB con iOS 12.1
    Un mio account di posta Imap creato sulla app Mail a un certo punto ha cominciato a darmi problemi: non era più possibile inviare messaggi perchè "la connessione con il server di uscita non è riuscita".
    Da notare che ho avuto questo account sul mio telefono per gli ultimi tre anni, e ha funzionato senza problemi.
    Dopo qualche scambio di mail con l'assistenza della mia hosting house, che non rilevava anomalie nel servizio dal loro lato, mi sono deciso a cancellare l'account per poi ricrearlo.
    A questo punto la cosa veramente bizzarra è che l'iPhone non mi consente nemmeno più di creare il nuovo account perchè "Non sono state fornite password per l'account"😡.
    Come si può vedere dallo screenshot che allego, le password sono invece regolarmente inserite (e sono corrette).

    Sono ovviamente corretti anche tutti gli altri dati (nome utente, nome host, etc)
    Insomma, non so davvero come procedere e mi chiedo quale possa essere il problema.
    Grazie a tutti per l'aiuto 😀

    IMG_3101.jpg.8980e7fb33fbc136e668206e469fe0ed.jpg

  6. Ciao a tutti
    L'applicazione Note (v2.0) sul mio Macbook (10.9.5) non ne vuole sapere di aggiornare i contenuti.
    Note sull'iMac inizio 2009, sull'iPad4 e sull'iPhone6S sincronizzano senza alcun problema ma questa sul portatile nisba.
    Io lo uso più che altro per consultare appunti quando mi sposto in casa tra computer diversi, ma non solo ed è molto comodo.
    Che fare?

    grazie a tutti

  7. Phew..con il ritmo che tengo il Macbook lo sistemo quando l'OSX non sarà più supportato :(
    Ho testato il Macbook avviandolo dall'OSX sul disco esterno: anche considerando che l'OS è su un vecchio Lacie che gira a 5.400 e che è connesso via FW400, lo spegnimento è decisamente più veloce, diciamo quasi equivalente alla rapidità pre-incaglio.
    Da notare che, per chissà quale arcana ragione, adesso l'uscita dallo Stop dell'OSX sul pc è tornata veloce e normale; ma lo spegnimento invece continua a essere lentissimo, a volte arriva a metterci 60-80sec
    La soluzione a questo punto sarebbe una re-installazione pulita dell'OS??
    Curiosità: il pc ha un SSD Samsung 850 EVO e 4GB Ram; può supportare Sierra? E, nel caso, ne trarrebbe ragionevoli benefici?

  8. 20 ore fa, iMaurizio said:

    - nel caso l'Installer Apple non ti permetta di installare una versione di OS X sulla pennetta direttamente dal Mac, allora ti serve un altro disco esterno Firewire (sarebbe meglio) o USB sul quale poter installare OSX. Naturalmente quell'installazione la potrai fare anche dalla pennetta che hai ora.

    Se non mi sono spiegato bene chiedi ;)

    Potrei usare un disco esterno connesso con Firewire 400, immagino vada formattato e sia vuoto, cioè destinato solo all'OSX.
    Dunque una volta scaricato l'OSX per il test, da Applicazioni dovrei avviare l'installazione potendo però scegliere il disco esterno prescelto come destinazione.
    Giusto?

  9. 1 ora fa, iMaurizio said:

    Sì ma tu hai fatto una chiavetta di installazione, che serve per installare una nuova versione del sistema operativo in un disco che lo necessita.

     

    Quello che a te serve è un disco di avvio simile a quello interno al computer, indipendente, in grado di avviare il Mac in modalità normale, per andare appunto a fare quel test sulla modalità di stop.

    E come posso ottenere quello di cui mi stai parlando?

  10. On 23/1/2017 at 00:13, iMaurizio said:

    Se non hai un disco esterno tipico (HD o SSD) in cui fare un installazione nuova, va bene anche la pennetta, ma se è USB 2 non sarà particolarmente veloce, per cui facendo delle prove in cui vuoi misurare le reattività del computer una parte di "lentezza" sarà da imputare alla chiavetta. 

    Ciao Maurizio

    Ho perso "un po'" di tempo a rintracciare la chiavetta USB.......

    Sembrerà paradossale, ma mi sono bloccato nella procedura di riavvio da supporto esterno.

    Intanto, quando riavvio dopo aver premuto Opzione, appaiono tre "supporti": quello già installato, uno nominato "Recupero 10.9" e il terzo che sarebbe la chiavetta USB vera e propria "OSX 10.9 Install Disk-10.9".

    Mi sembrerebbe ovvio scegliere la chiavetta; quindi la seleziono e dopo un po' appare la finestra di dialogo di Utility OS X, dove non è presente l'opzione "Avvia da" ma:

    Ripristina da backup di Time Machine

    Installa OS X

    Trova aiuto online

    Utilty disco

    allora esco da Utility Disco (dal menù vicino alla mela alto a sx) e qui mi appare la finestra dove appare la fatidica dicitura "Scegli disco di avvio". Naturalmente clicco questa opzione e a questo punto mi appaiono due possibilità:

    L'OS X già installato sul Mac

    La chiavetta USB di installazione (evviva!)

    Scelgo la chiavetta, mi chiede se voglio riavviare da bla bla et etc, io confermo, si riavvia e......cosa mi appare????????

    Questo:

    Ripristina da backup di Time Machine

    Installa OS X

    Trova aiuto online

    Utilty disco 

    Dove sbaglio????????? :angry: