fabthi

Members
  • Posts

    396
  • Joined

  • Last visited

Everything posted by fabthi

  1. Ciaomi sai che hai ragione. Peccato, ne avrei avuto proprio bisogno, anche per non spendere soldi in un pc + potente. Comunque grazie per la segnalazione di Mactracker, molto utile. Fabio
  2. Ciao a tutti ho un Powerbook G4 1.67GHz con 2GB di Ram. Vorrei sapere se fosse possibile portare la Ram a 4GB, e se sì, se aveste suggerimenti sui componenti, cioè quali e dove acquistarli. Un grazie anticipato Fabio
  3. Non che avessi avuto un grandissimo aiuto finora (0 risposte), cmq per quello che può valere sono riuscito a risolvere il problema. In questo modo: Applicazioni>Utility>Utility Color sync Lì selezionando il monitor desiderato e cliccando sulla freccia vicina a Profilo Attuale si può poi cercare e selezionare il profilo di cui si ha bisogno. Unica pecca, nella Lista dei profili il profilo così selezionato non viene registrato percui alla prossima variazione bisogna rifare tutta la trafila. Fabio
  4. Ciao a tutti ho un Powerbook G4 15" con Mac Os 10.4.11 Ho collegato un monitor esterno Lg Flatron e vorrei applicare a questo lo stesso profilo che ho impostato nel monitor originale del portatile (un profilo creato da me). Solo che nella finestra Colore di Preferenze di sistema>Monitor (del monitor esterno) il profilo in questione non c'è, ci sono solo dei profili pre-impostati. Vorrei sapere c'è un modo per risolvere questa problematica, perchè ho acquistato il LCD esterno proprio per utilizzarlo nel fotoritocco e se le impostazioni colore sono diverse........:confused:addio! Fabio
  5. Ciao a tutti nonn essendoci una sezione su Lightroom mi inserisco in quella di PSP, anche perchè Adobe lo considera un software derivato. Il mio PowerBook si è spento () proprio mentre stavo facendo un import di file in Lightroom. Alla riaccensione e al riavvio del programma, mi è apparso un messaggio di errore "Library corruption"; in sostanza lo spegnimento a danneggiato il database della library di Lightroom che va riparata. Sul come però, non ho le idee molto chiare, e non aiuta molto la pagina Adobe di assistenza: http://kb.adobe.com/selfservice/viewContent.do?externalId=kb402088&sliceId=2 Spero che qualcuno possa aiutarmi perchè di fatto il software è inutilizzabile.
  6. Alt, fermi tutti; problema risolto! Sono riuscito a installare correttamente (si sarà capito, ma con il Mac non ho ancora grande confidenza) il driver NoMargins e oplà , stampe al vivo! Grazie Matteo (e un grazie anche a Epson Australia) P.S. Scrivo subito un messaggio a Epson Italia per sottolineargli la figuraccia che fanno, servirà ? Dubito........
  7. Allora, ho proceduto come dici però nella finestra delle stampanti l'opzione Epson USB non c'è, c'è invece una opzione per la 1290 (l'unica peraltro presente) che si chiama Glimp Print etc etc [ATTACH]4099[/ATTACH] nessuna traccia dell'opzione No Margins di cui si parla nel link che hai postato. Infatti nella finestra di dialogo Formato di Stampa, oltre a molti formati per lo standard anglo-americano che nel driver precedente non c'erano, non c'è l'opzione NoMargins [ATTACH]4100[/ATTACH] Dove ho sbagliato?
  8. Okay,sono andato fino in Australia a scaricare il driver in questione, ma poi le cose stanno un pò diversamente, per esempio la finestra che dovrebbe permettermi di scegliere l'opzione "no margins" da me non esiste. Parto bene con questa [ATTACH]4096[/ATTACH] ma poi ho questa [ATTACH]4095[/ATTACH] e qui le opzioni dove sarebbero?
  9. E già , la casa madre è francese ma, come nota giustamente danx82, sul sito italiano si guardano bene dall'avvertire del fatto che manuali e tutto il materiale informativo è in francese; così uno lo scopre con la merce in casa. Eh, la grandeur.... A giudicare dal link, si direbbe che hai visitato il sito Epson Australia; ma ti pare possibile che uno deve andare a cercarsi i driver nei siti dimezzo mondo?
  10. Comunque grazie, non si può dire che non ci abbiamo provato! Alla prossima (grana?)
  11. Quella in inglese è l'unica che c'è e infatti ce l'ho scaricata già da quando ho acquistato la stampante (e si xchè se acquistate da Pixmania.it, e sottolineo .it, vi arriva materiale con libretti in.........francese!). Per quanto riguarda Epson, sorvoliamo. Per farti una risata, contatta il Customer Care per il settore professionale e, se puoi, registra la conversazione: è una esperienza unica!
  12. Niente, zero carbonella.Fermo restando che la guida che da Epson, anche quella scaricabile dal sito, è della 1290 e non della 1290S; magari non ci sono differenze, però le finestre di dialogo che sono descritte nella guida sono completamente diverse da quelle che mi ritrovo in Photoshop:mad: ..............
  13. 1-no2-è la modalità che uso normalmente, e il problema c'è sia così e sia con le Impostazioni Avanzate
  14. Niente da fare, solito bordino 3mm su tre lati e bordo da 1,5cm sul quarto, e immagine tagliata rispetto all'anteprima. C'è però una cosa [ATTACH]4094[/ATTACH] come vedi la risoluzione massima che mi da il driver è 2880dpi (nell'ultima prova ho impostato 1440). Ci sarebbe comunque da dire che non sempre l'alta risoluzione è ottimale per il risultato di stampa.....
  15. Si, ho controllato anche io prima dell'acquisto che la stampante avesse questo requisito, però onestamente l'asterisco sulla massima risoluzione non l'avevo notato......provo subito, ho giusto una foto appena finita
  16. No, purtroppo confermo che sono al punto di prima.Dunque, questa è la finestra di dialogo di Stampa con Anteprima come si visualizza, notate nell'anteprima la foto che riempie il foglio A4 [ATTACH]4091[/ATTACH] i margini sono stati tutti impostati a zero creando un formato di stampa A4 ad hoc dalla finestra di dialogo Formato di stampa [ATTACH]4092[/ATTACH] se dò l'invio, PSP mi avvisa con questo messaggio [ATTACH]4093[/ATTACH] In questo caso, l'avviso è giustificato dal fatto che l'immagine originale è effettivamente più grande e quindi verrà tagliata tutta la porzione che rimane fuori quadro. Ma comunque, ci si aspetterebbe di avere una stampa A4 al vivo come viene rappresentata nell'anteprima. Invece il risultato è una stampa non al vivo , con tre lati con bordi molto piccoli (5mm) e un lato con un bordo più grande (1-1,5cm), inoltre l'immagine risulta ulteriormente tagliata rispetto a quella dell'anteprima. Chi ci capisce qualcosa.............. Per Matbard: sinceramente non ho capito cosa intendi quando dici: "Di solito, al momento dell'impostazione della stampante nell'Utility Impostazione Stampante vengono create più stampanti virtuali a seconda delle dimensioni del supporto"
  17. Ho risolto tutto grazie al soccorso inaspettato di un conoscente che ha come me la stessa stampante. Dalla finestra di dialogo "Stampa con anteprima" seleziono "Formato di stampa" e qui, dal menù a tendina "Dimensioni" seleziono "Crea ad hoc": inserisco il formato carta, tutti i margini con valore zero e a questo punto ho un formato dedicato per poter stampare al vivo.
  18. Direi di si, anche perchè il driver di stampa è aggiornato (l'ho scaricato dal sito Epson) e uso la stampante da qualche mese senza problemi particolari, i profili sono tutti presenti e corretti, le finestre di dialogo del driver sono complete.Però non mi riescono le due funziuoni che descrivo nel titolo del thread.
  19. Stampo da Photoshop CS2 (9.0.2) con stampante Epson 1290S, il mio pc è un PowerBook G4 (MacOs 10.4.8) e ho due problemi che non riesco a risolvere : 1-non riesco a stampare il formato pieno della carta, cioè senza bordi. Quando seleziono una dimensione immagine che dovrebbe riempire il foglio o anche solo si avvicina molto al formato della carta che uso, Photoshop mi avvisa che "l'area selezionata è più grande" e che quindi l'immagine verrà tagliata (come effettivamente succede). In ogni caso la stampa che ottengo non è mai a pieno formato. 2-non riesco a centrare l'immagine nel foglio. Se seleziono la casella "Centra immagine" la foto è sempre decentrata, in tutti i formati. Se, deselezionando "Centra immagine", cerco di impostare i margini in funzione del rapporto dimensione immagine/formato carta, stesso risultato negativo.
  20. Capisco..............Mi chiedo allora però perchè quando si effettua un aggiornamento, non ci sia una finestra di dialogo che avverte di questa eventualità .
  21. Grazie Mat in effetti è la procedura che seguo normalmente; mi sono però accorto che le impostazioni di stampa erano cambiate e io non lo avevo verificato (ma davo per scontato che fossero sempre quelle da me salvate). Poi ieri parlando di questo problema con un amico grafico, mi ha chiesto se dopo aver fatto quelle prove di stampa, avevo per caso fatto aggiornamenti di PS; cosa che in effetti avevo fatto, e lui mi ha prospettato l'eventualità che l'aggiornamento abbia modificato le impostazioni che avevo predisposto. E' plausibile?
  22. Ho aperto il file originale (Jpeg), l'ho modificato con fotoritocco in Photoshop (livelli, curve, etc), ho fatto le stampe di prova dai file ritoccati e, visto che mi soddisfacevano, li ho salvati e ho salvato anche le impostazioni di stampa (carta, qualità di stampa, gestione colore etc; Photoshop consente di salvare le impostazioni di stampa di ogni singolo file). La domanda è: non avendo fatto alcuna modifica ai file e alle impostazioni di stampa, usando stessa carta, stesse cartucce, dovrei ottenere stampe identiche o perlomeno con differenze minime. Nel mio caso invece il risultato è veramente molto lontano dalle stampe prova di riferimento.
  23. Buongiorno a tutti, sono nuovo del forum, spero di poter trovare le risposte che cerco ed eventualmente poterne dare a mia volta se mi è possibile. Utilizzo una stampante EPSON 1290S e devo dire che da subito ho avuto non pochi problemi a ottenere stampe di qualità soddisfacente. L'ultimo problema riscontrato è questo: un paio di settimane fa ho fatto delle stampe di prova che mi andavano bene, ho salvato le modifiche ai file e le impostazioni di stampa (stampo da Photoshop CS2) e ieri mi sono deciso a fare le stampe definitive. Risultato: tonalità completamente differenti dalle stampe di prova (stessa pacco di carta, stesse cartucce). Non riesco proprio a immaginare dove potrebbe essere il problema, tra l'altro anche cambiando la cartuccia colore il risultato è negativamente identico (se non altro la qualità delle cartucce originali è costante......).