myname

Members
  • Content Count

    364
  • Joined

  • Last visited

About myname

  • Rank
    Utente Storico

core_pfieldgroups_99

  • Nome
    Mickey Donvito
  • Città
    taranto
  • Lavoro
    certo non mi annoio...

Contact Methods

  1. Uhm...allora l'eMac è stato comprato nella prima metà dell'anno 2004. La ram che supporta è la Sdram PC100mhz ed anche la PC133mhz, che infatti utilizzava il computer con la combinaizone (128+256). Ricordo che l'eMac supportava un massimo di 768mb, che infatti sarebbe la combinazione che volevamo fare (512+256). Devo dire che non so se il banco nuovo è difettoso, non ho modo di verificarlo, proverò a protarlo al negozio dove l'ho comprato, ma resta molto strano il comportamento della macchina al riavvio, questo bip prolungato e poi subito dopo cadenzato... Su internet non ho trovato notizie di news di aggiornamenti firmware. uhm...il mistero si infittisce M
  2. Buona sera ragazzi/e, ogni tanto vi rompo le scatole per qualche problema. Il problema riguarda un glorioso eMac in Hotel da me mi sta dando qualche problema, eMac G4 con 384 mb di ram (256+128), avrebbe bisogno di una iniezione di ram, che ho comprato infatti, un banco da 512mb di Sdram a 133mhz. Il problema però è che quando proviamo a riavviare la macchina succede questo: "Riavviando si sente un bip moooolto prolungato, poi interrompe il rumore e riprende a bippare in modo sistematico..." e finche non stacco la spina o tengo premuto il tasto di accensione fino allo spegnimento forzato non smette, e possiamo solo ri-sostituire la ram con il vecchio banco da 128mb. Secondo voi è un problema di aggiornamento Firmware (ovviamente ho scaricato qualsiasi aggiornamento software)?? Non ho altri Mac PPC da provare con quella Ram, è uno degli ultimi 2 gloriosi PPC in azienda (l'altro è un Mac Mini che capite bene non si può aprire così facilmente per provare e dovrebbe anche montare la SoDimm)... Consigli? grazie M
  3. Allora ragazzi, ho ripreso l'iPhone da oggi, per prepararlo ad un viaggio imminente, in modo da potermelo portare per consultare le mail senza dovermi portate il MacBook...dopo qualche diatriba le mail stanno arrivando e partendo...sembra tutto ok, ed effettivamente da questo punto di vista il telefono è notevole...però.... Ho rifatto la procedura per non visualizzare gli sms a pieno schermo ma non funziona...continuano ad arrivare a pieno schermo sia che abilito il codice che non lo abilito, sia che blocco il telefono sia che lo lasci libero da blocco... Sicuro che a voi funziona? Ho anche aggiornato il Firmware, ma nulla... M
  4. Allora ragazzi ho seguito le indicazioni del gentile Scarpa, ma gli sms continuano ad arrivare sparati a pieno schermo visibili a tutti...qualcosa non è andata...avevo fatto le prove Domenica scorsa e da allora non ho più avuto modo di riprovare, perchè l'iPhone lo sta utilizzando mio padre...che non si trova granchè a detta sua...vediamo se riesco a prendermelo per un paio di giorni per smanettarci... Myname p.s: essendomi incuriosito, ho controllato il registro messaggi e sommandoli sono quasi a 40.000, avevo sbagliato il calcolo orientativo...
  5. Ah ah ah...beh diciamo che il telefono lo uso in modo intensivo, ho anche oltre 550 ore di conversazione fra effettuate e ricevute... :-) Ovviamente è facile capire che la limitazione del sistema di invio (e compilazione) degli sms dell'iPhone per me è un grosso limite... Myname
  6. Che ci siano delle lacune in alcune funzioni credo sia palese, sopratutto per noi "europei" ed in particolare italiani, che come diceva qualcuno abbiamo un utilizzo degli sms diverso dall'accezione... Sicuramente l'iPhone ha tante virtù ma ovviamente anche tante limitazioni, magari marginali ma importanti...io ho il registro messaggi sul Nokia ed in 2 anni ho inviato/ricevuto più di 35.000 sms...una piccola limitazione, per me diventa un problema non da poco...ma dipende anche dalle abitudine e l'iPhone rompe un po' dalle abitudini acquisite... Resto ancora titubante sul passaggio all'iPhone...in particolare per la gestione degli sms...vedremo come evolve... Myname
  7. Grazie davvero stasera vado a vedere e sistemo questa cosa...mah praticamente "richiedi codice dopo 4 ore" significa che se non vado a vedere l'sms entro 4 ore poi mi chiede qualche forma di codice?? Diciamo che risolto questo aspetto, resta solo la mia reticenza alla scrittura degli sms con il dito...che non sarà mai "comoda" come da tastiera...ma credo che non si può avere tutto dalla vita... :-) Myname
  8. Ragazzi una domanda...ho notato che ogni sms che arriva sull'iPhone viene sparato con testo annesso visibile a tutti sullo schermo...praticamente visibile a tutti. Ovviamente è una pessima cosa e non ho trovato, smanettando un po', la possibilità di evitare questa cosa, di far arrivare il classico messaggio noto a tutti "1 nuovo messaggio" oppure "è arrivato un nuovo messaggio"... Sapete se questo inconveniente si può risolvere? Grazie Myname
  9. Hola ragazzi, scusate ma sulle specifiche delle schede video non ho capito qual'è la verità ... Possibile una discriminazione simile 128/256mb in EU e 256/512mb di USA??? M
  10. Ciao ragazzi, ho un piccolo problema da titolo, ho ancora un iMac Indigo con il solo lettore CDRom aggiornato a Panther, e avrei necessità di aggiornarlo a Tiger che però ho disponibile come upgrade solo su DVD. Quindi direttamente (non ho un lettore Dvd esterno/ ho un superdrive esterno ma su porta FIrewire) non posso fare l'aggiornamento. L'iMac è in rete e condividendo l'HD viene ovviamente visto da un'altro mac sul quale c'è il Dvd di Tiger, ma se lancio l'aggiornamento da li non mi permette di procedere, perchè richiede che il Dvd sia sullo stesso HD. Mi è venuto in mente che forse copiando il Dvd sull'HD dell'iMac potrei risolvere il problema, anche se la capienza dell'HD dell'iMac è appena 7GB e ne ho disponibile poco più di 1Gb, quindi non basta. Avete alternative? Inoltre vi chiedo un'altra cosa, come verifico la reale occupazione dell'HD? mi spiego anni fa mi capito una cosa simile, cioè avere "apparentemente" l'HD strapieno ma non era così, e riuscii a liberarlo, adesso però non ho trovato il thread relativo e non ricordo come fare. Ve lo chiedo perchè potrebbe essere inutile ripulire l'HD se poi il trucco non funziona comunque. Dove devo cercare per vedere cartelle inutilmente piene? Quelle presenti sull'HD sommandole non arrivano ad 1Gb di roba, effettivamente i circa 4Gb restanti non so da dove escono... Grazie Myname
  11. Oggi ha iniziato i preordini anche sullo Store italiano, ma si tratta della versione English, potete confermare che ci sarà quella in Italiano? Grazie Myname
  12. Cito te, ma vale per tutti ovviamente... Ieri sera ho provato questa soluzione, mi sono collegato con il portatile ad internet via cavo, ed ho memorizzato tutti i dati che comparivano, IP, Router etc... Mi sono scollegato dal cavo, e sono entrato nella configurazione della base Airport, disattivando il DHCP, ed inserendo manualmente i dati che vi ho detto. Bam...effetivamente dopo pochi secondi, navigavo e guardavo la Tv di Fastweb... Sul tardi per stanchezza, ho fatto l'errore di spegnere la Videostation invece che la TV, e quando ho provato a riattivarla non c'è stato verso, andava in conflitto. Staccata la base Airport e riavviata la Videostation è tornata a funzionare... A questo punto l'escamotage sembra funzionare, finchè una delle due, Base Airport o VideoStation, non viene spenta per errore o necessità , perchè quando si prova a farle ripartire, per il famoso Bug, si vanno a cercare lo stesso indirizzo già in uso o dalla Base Airport o dalla Videostation... Ora sinceramente a voi, tutto questo vi sembra normale??? Questo week non ci sono, vado a Roma all'EudiShow per lavoro, ma quando torno credo proprio che disdirrò l'abbonamento alla Tv di Fastweb e relativa VideoStation, e probabilmente sceglierò SkyHD, così almeno sfrutterò al meglio il Plasma TV, perchè finora la qualità di trasmissione di Fastweb non è proprio entusiasmante, a parte tutti i problemi. Mickey
  13. Annunciazione, Annunciazione... Un tecnico Fastweb, di evidenti origini campane mi ha chiamato poco fa...e dopo diverse indicazioni, mi ha chiesto se avevo un base wireless...BINGO!!! Oggi scopro, a detta sua è noto all'interno di Fastweb, che molte basi wireless vanno in conflitto con la videostation, perchè vanno ad utilizzare lo stesso indirizzo IP... Tralasciando le ovvie risate che sono scaturite ai miei commenti, praticamente o trovo un aggiornamento software per la base che risolve la questione oppure non possono convivere, a meno che (proposta semiseria del tecnico) quando non vedo la videostation, vado dietro al Tv, la stacca, vado nello studio dove c'è l'HAG e lo resetto, a quel punto collego la base Airport e dovrei poter navigare...per poi fare tutto a ritroso per vedere la tv... Anche provando con l'accrocchio U.S. Robotics che mi hanno inviato avrei lo stesso problema, perchè anche il modello che ho ricevuto ha lo stesso problema, ma potrei scaricare da internet (via cavo eh) la patch cercandola sul sito della U.S. Robotics... Ovviamente credo che Lunedì partirà una lettera di disdetta della VideoStation con relativa richiesta di rimborso...come si dice dalle parti mie "Mo' avast'!!!" Mickey
  14. Beh questa è bella... Ho contattato l'assistenza che dopo alcune verifiche mi dice che l'ultima verifica della linea porta 5mbit, non sufficienti alla visione (richiesti 6mbit)...ed io dico come mai in 2 giorni ho perso 3/4mega senza motivo? La risposta? "può succedere...adesso apro una segnalazione ed interverrà l'assistenza tecnica..." Ovviamente mi sono lamentato, alterato e mi ha chiuso il telefono in faccia, ottimo direi. Neanche a farlo apposta oggi ho ricevuto il giornaletto del mese, nel quale si annunciano grandi novità sulla TV di fastweb (!!!) con tutto il pacchetto Sky finalmente disponibile (in pratica tutto Fox etcetc), ma guarda che cul*!!!! Preso dallo scrupolo sono andato sul sito di fastweb ed ho controllato la copertura che loro garantiscono sulla via di casa mia, sapete la risposta? "Gentile Signore/Signora, innanzitutto la ringraziamo per averci fornito i suoi dati. Verificheremo giornalmente la disponibilità dei Servizi FASTWEB presso l'indirizzo indicato: ************ ************ ************ Sarà quindi nostra cura ricontattarla non appena l'indirizzo indicato sarà raggiunto dalla Rete FASTWEB. Purtroppo, al momento, non siamo in grado di darle alcuna indicazione, neppure approssimativa, sui tempi di allacciamento alla Rete FASTWEB, perché il piano di sviluppo della stessa dipende da diversi fattori, spesso estranei alla volontà della nostra azienda. Ci auguriamo comunque di poterla annoverare presto tra i nostri Clienti e, nel frattempo, cogliamo l'occasione per porgerle i nostri più cordiali saluti. Direzione Commerciale FASTWEB" Questa è follia ragazzi... Mickey
  15. Non va. Proprio non va, oggi ho acceso la VideoStation, dopo che ieri avevo staccata fisicamente dall'HAG un cavo di rete che era collegato all'eMac e non va, semplicemente non va. La VideoStation non riparte... Mickey