maclucca

Members
  • Content Count

    54
  • Joined

  • Last visited

Everything posted by maclucca

  1. Grazie. Sono entrato nel macbook pro con utility disco usando il DVD e l'HD sembra salvo. Io penso che sia rotta la scheda video: 128MB ATI Mobility Radeon X1600. Ora sto facendo il backup con utility disco, dopo provo Apple Hardware Test. Ma se quello che presumo della scheda video é vero, non so dove poter ordinare il pezzo da internet. Se non riesco a ripararlo da me, devo aspettare 6 mesi, prima che torni in Italia... iFixit non da esempi sul rimpiazzo della scheda video. Qualcuno sa altri siti per smanettoni Mac?
  2. Ieri mentre catturavo video il macbook pro (comprato fine 2006) si è piantato. Ho riavviato, tutto ok, fatto un controllo disco con utility (tutto ok) ho riniziato a catturare e questa volta sono comparse strisce e quadrati sullo schermo, piantandosi. Da allora niente da fare. Se qualcuno riesce a capire che è successo, magari risolvo comprando il pezzo hardware rotto on line (abito in Amazzonia e qui l'Appe store non c'è). Ecco come si presente il mac all'accensione, e da li non si smuove (vedo solo che la mela morsicata scompare e probabilmente carica un desktop azzurro). Se collego un monitor esterno, anche questo non va. Help. Nicola
  3. nessuno risponde e io procedo con tentativi. Smontato l'iMac, tolta fisicamente l'airport, e l'iMac va bene (fati vari boot con computer aperto e andava). ma poi rimontando il tutto, chiudo le viti, e ora l'iMac non si accende: parte la ventola per 1 secondo e si blocca. Maremma ....
  4. Grazie caiomauro, ma non si risolve. Ho fatto di piu di quello che hai suggerito: ho fatto backup, piallato tutto e reinstallato. Nella fase di intallazione ho fatto un controllo e mi sembra che l'hardware sia tutto ok. Quello dell'airport: In generale le caratteristiche del mac: Ma quando riavvio, il "maledetto" si pianta con schermata grigia e mela morsicata... Altre idee, per capire dove "battere la testa"?
  5. Da ieri l'iMac non usufruisce piu del wifi. Dice che non è configurato Airport. Se provo a configurarlo il Mac si blocca. Quando lo avvio, 2 volte su tre si blocca. Alla terza va bene ma ci mette una vita. L'Hard disk sembra non aver problemi: fatti tutti i controlli con utility disco e riesco a navigarci quando avvio l'iMac premendo T (diventando un HD esterno, a cui accedo da altro mac). Come risolvo questa cosa? Qualcuno è gia passato dall'esperienza? ...non mi rispondete solo di portarlo in assistenza: sto in Brasile e il piu vicino centro Apple, è a 5 ore di volo aereo... Grazie
  6. Ho final cut 6 e la videocamera è una Canon xm2. Che cavolo di settaggi ci vogliono?! Non riesco a riversare con il Print to tape e unacavo firewire che unisce le due unità . La cam deve stare in modalità play (mi sembra di ricordade quando la usavo con win), ma poi che altro fare? in View, per caso è importante che sia video playback in firewire (gia provato ma non funziona) ? Grazie a chiunque mi da una mano.
  7. Io ho trovato il nuovo superdrive (per macbook pro) su questo sito cinese www.dhgate.com . Prezzo minore di quelli trovati su ebay, così l'ho ordinato, montato da me e funziona bene adesso. Mi son dovuto comprare due cacciaviti apposta per aprire il mac.
  8. Io uso amule dal Brasile. pensavo fosse un fatto di rete qui, ma con la tua domanda forse capisco che è un fatto di software. Anche a me non funziona piu amule, lo uso su un mac bookpro.
  9. Ho risolto: con il programma free QT Sync si fa il crop del video.
  10. Nessuno risponde: di nuovo ho il problema (che risolsi 2 anni fa , ma ora non ricordo come). Ho una parte di video registrata in 4.3. L'altra in 16.9. E' stato un errore. Ma adesso devo montare e devo portare il registro in 4:3 alle proporzioni del 16:9. Come posso fare? Immagino tagliano il 4:3 a 720pixel * 405, così posso montarlo con quello di 16:9. Qualcuno può darmi una soluzione. Come fare con final cut pro?
  11. Salve. Ho compressor 3.0.3. Se provo ad usarlo per comprimere un video non lavora. Il programma non si blocca, ma resta comunque immobile su Percent Complete: 0 . Final cut pro e quick time li ho aggiornati. Name: sequenza1-corto1-prove video Submission Time: 24/07/08 22:26:22 Owner: nicoladigrazia Time Elapsed: 0:29:25 Time Remaining: Unknown Percent Complete: 0 Status: Processing Qualcuno sa aiutarmi? Grazie
  12. l'FTP di Dreamw no mi va piu. Prima funzionava, prima di formattazione e aggiornare a Leopard, mi sembra di ricordare. Nella gestione siti ho sempre importato le preferenze siti da altre istallazioni di dreamw, da altri computer. Non ricordo quindi di averci smanettato io, e cambiato qualcosa. Ho sia un iMac sia un MacBook pro, entrambe con Dremw CS3. Entrambi incapaci di raggiungere uno dei vari siti che amministro. Se uso invece Cyberduck, nessun problema ed entro nell'FTP. Non vorrei che da quando ho aggiornato a Leopard, ci sia qualche settaggio che da noia a Dreamweaver. Qualcuno puo darmi una mano? Grazie
  13. Nel campo di inserimento testo (della finestra chat) ho provato ad aumentare la grandezza del font. Per me, di default è veramente troppo piccolo. Non è difficile trovare la strada per aumentarlo, il problema è però che questa impostazione non rimane in memoria in Skype e dovrei quindi rifarlo ogni volta che riapro la finetra di chat di Skype. Qualcuno ha la soluzione (Skype 2.6 su iMac) ? Nessun problema invece sul campo testo in alto, dove appaiono i messaggi già scritti: li dalle preferenze del programma si cambia il font e rimane in memoria. Grazie
  14. Mi servia un portatile per fare montaggio video con affidabilità . Final cut e MacBookPro mi sembrarono la scelta giusta. Non me ne son pentito. Adesso ho anche un IMac Alluminium Ciao
  15. Ha qualche difetto nelle condizioni di poca luce, quando la luce è fatta da neon in interni. Sembra che ci sia un lampeggo tipo luci dell'albero di natale nella stanza. Il lampeggio è lieve, e lo posso evitare dando piu luce alla stanza, non con regolazioni della Canon Xm2. In esterni di notte, se la cava bene, con regolazioni manuali. Tutto sommato la consiglio, anche se mi ha dato qualche problema con lo zoom (non funzionavano piu i bottoni e l'assistenza mi ha preso 180 euro per la riparazione) e adesso nel riavvolgimento nastri (ce l'ho dal 2004). Dovessi ricomprare una videocamera, ricomprerei Canon.
  16. In spotlight io riesco a cercare per nome, ma non per dimensioni. Mi è stato detto di cancellare le preferenze del software DVD SP. Fatto, ma secondo me c'è sempre un file temporaneo da 3giga nei meantri del programma DVD Studio Pro o nelle library. Dunque: come cerco file di grandi dimensioni nel mio mac? Grazie
  17. Prova a esportare cosi (io uso FCpro): vai in FILE>ESPORTA in setting non scegli current setting ma custom. Ti si aprirà una finestra dove metti le dimensioni da 16/9. Ad esempio 720x405 Io faccio così, registro con una Canon MX2 in 4/3, ma poi spesso voglio che il filmato montato sia un 16/9.
  18. con uApp (un programma per distallare) ho visto che DVDSP viene disistallato con 5 passaggi, tra cui un file in library/preferences/ di 0B. Non c'è nulla che si avvicini ai 3 giga, che mi mette ogni volta sul desktop, dopo che ho creato un DVD. Resta un mistero da dove li tiri fuori per me. Aiuto per favore.
  19. Mesi fa mentre DVD Studio pro stava creando menu, ecc... annullai la creazione del DVD (dal titolo Rwanda2005). Ora tutte le volte che masterizzo un progetto DVD, la copia va a buon fine, ma sul desktop compare anche una cartella di alcuni giga, dal titolo Rwanda2005. Sono andato a vedere un pò se trovavo nei file temporanei tale nome, ma nulla. Come faccio ad elimnaire questa cosa? Grazie
  20. il filtro "Reduce Noise" di SoundtrackPro l'ho trovato per caso. Va ottimamente: ve lo consiglio. Facile da usare... non importa sapere teorie sul suono, ecc...
  21. Da dove si cancellano le prefererenze? Vado nella library del mio user?Non vorrei fare casino... Grazie
  22. Ho scoperto che il perchè è quando nei settaggi della sequenza la metto a dimensioni 16/9, cioè 720x405 pixel. Così facendo non mi fa più la preview su monitor esterno. Se invece la sequenza è un normale 4:3 , ma gari con filtri widescreen, tutto bene. Però non mi sembra un buon motivo per non funzionare correttamente.
  23. Aggiorno il problema, e lo circoscrivo ad una sequenza. Se apro su final cut pro, una altra sequenza (sequenza x, per esempio, o ne creo una nuova y), queste non hanno problemi e scorrono bene sul monitor esterno. Ma se passo al tab della sequenza z , sul monitor esterno non scorrono le immagini, scorrono solo nel canvas. Ho provato a smanettare nei settaggi della sequenza z, cercando di mettere come li ha sequenza x e y, ma nulla! Idee? Grazie
  24. Ho messo il fit to windows, ma il problema resta. Accidenti! Prima comunque il fit to windows nel convas non lo mettevo e scorreva bene nel televisore esterno. Altre idee a questo problema, per favore? Grazie