parinotto

Members
  • Posts

    11
  • Joined

  • Last visited

core_pfieldgroups_99

  • Nome
    Luca

parinotto's Achievements

Newbie

Newbie (1/3)

10

Reputation

  1. Buongiorno a tutti ho appena ordinato un nuovo macbook pro 15" I7 2,4Ghz. Appena arriva vorrei installare però un disco SSD da 128gb . E qui viene il difficile perché in rete se ne leggono di tutti i colori. Io ero orientato su: OCZ Vertex 3 Max Iops Kingston 120GB HyperX Intel 510 I miei dubbi nascono dal fatto che (sempre leggendo in rete) chi ha installato questi SSD sul mac, sovente ha avuto problemi di rallentamenti, blocchi e quant'altro. Il problema sembrerebbe di Lion e la gestione del SATA3. Qualcuno ha installato qualcuno di questi dischi e mi sa dire qualcosa? Grazie mille Luca
  2. No, purtroppo non è una soluzione fornita da apple e bisogna installare un piccolo telaio all'interno del MacBook pro che sostituisce l'unità ottica. Comunque provo a vedere su fix-it. Grazie per l'info
  3. Buongiorno a tutti sto per acquistare un nuovo macbook pro e pensavo di installare all'interno due HD (perdendo il lettore ottico): 1 OCZ vertex III per OS 1 Hd a piattelli per i dati Qualcuno ha già provato una configurazione simile? Saluti Luca
  4. Buongiorno innanzi tutto spero di non essere off topic. Visto che da qui a un mese cambierò il mio macbookpro, volevo sapere se esiste la possibilità di usare hd ibridi (ssd/hdd) usandoli in doppia partizione: l'ssd per Os, Programmi, etc e Hdd per i dati. Grazie
  5. grazie faxus... volevo evitare quest'opzione ma mi sa che non mi rimane altra strada.
  6. mah... io ho tutto su register (posta in entrata e posta in uscita) quindi al di fuori del bello o cattivo tempo dei provider. Direi che il problema sia in Libero, cioè che non riesca a visualizzare gli allegati di Mail ma ne senta comunque il peso. Boh
  7. dimenticavo. La versione è l'ultima con Leopard (3.1)
  8. già fatto: zippati, cambiato nome ma non cambia niente. Qualcuno può fare la prova? Ciao
  9. Ciao a tutti ho un problema alquanto strano. Quando invio dei messaggi da Mail verso caselle di Libero/Inwind il destinatario non riceve gli allegati (.doc, .pdf, .zip). Lo stesso messaggio inviato a diversi provider allega perfettamente i file (gmail, tiscali, etc). Ma se utilizzo entourage funziona perfettamente. Qualcuno ha qualche idea su come poter risolvere la questione? Grazie
  10. Grazie mille dell'informazione. Per il riconoscimento di periferiche esterne (stampanti / HD / chiavi di protezione "dongle") hai qualche esperienza? Grazie
  11. Salve a tutti. Sono un utente che attualmente utilizza per lavoro più sistemi Microsoft che Apple, per cui il mio portatile è sempre stato un PC. Dovendolo sostituire mi piacerebbe comprare un MBP 15" ma vorrei poter utilizzare, quando necessario, OS Microsoft. Ho sentito parlare molto bene di Parallel Desktop. Qualcuno si è già cimentato con questo sw? Che impressioni ha avuto? Grazie